<!DOCTYPE>
<html>
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>And His Name Shall Be Called Wonderful  | Meridian Magazine</title>
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/editor.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/responsive.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/jquery.jscrollpane.css"  type="text/css" media="all" />
	<link rel="stylesheet" type="text/css" href="http://ldsmag.com/wp-content/themes/meridian/css/tooltipster.css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/listnav.css">
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/colorbox.css" type="text/css" media="screen" />
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/script.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.bxslider.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.mousewheel.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.jscrollpane.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.tooltipster.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery-listnav.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/vendor.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.colorbox.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/contact_form.js"></script>
	<!--<script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript" src="https://ss.sharethis.com/loader.js"></script>-->
	
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[254,326] -->
<meta name="description"  content="The reason for giving the name “Wonderful” to the Savior is that he has “done wonderful things.” In 2 Nephi 22:5, I found “Sing unto the Lord; for he hath done" />

<link rel="canonical" href="http://ldsmag.com/and-his-name-shall-be-called-wonderful/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Feed" href="http://ldsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Comments Feed" href="http://ldsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; And His Name Shall Be Called Wonderful Comments Feed" href="http://ldsmag.com/and-his-name-shall-be-called-wonderful/feed/" />
<meta property="og:title" content="And His Name Shall Be Called Wonderful" /><meta property="og:type" content="website" /><meta property="og:url" content="http://ldsmag.com/and-his-name-shall-be-called-wonderful/" /><meta property="og:site_name" content="LDS Magazine" /><meta property="og:image" content="http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light.jpg" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ldsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://ldsmag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://ldsmag.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/ldsmag.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/ldsmag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://ldsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ldsmag.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://ldsmag.com/?p=99662' />
<link rel="alternate" type="application/json+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fand-his-name-shall-be-called-wonderful%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fand-his-name-shall-be-called-wonderful%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "div", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="39a5704b544ba026327fc8dee3f898fad2f12b53993e096cc0293e8ae43b5882" async></script>	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script> 
	<script type="text/javascript">
	try{
	var pageTracker = _gat._getTracker("UA-4681122-1");
	pageTracker._initData();
	pageTracker._setDomainName(".ldsmag.com");
	pageTracker._setAllowLinker(true);
	pageTracker._setAllowHash(false);
	pageTracker._trackPageview();
	} catch(err) {}
	</script>
	<style type="text/css" media="print">
		header{display: none;}
		#sidebar{display: none;}
		footer{display: none;}
		#body-container {background: #fff;}
		.main-post{width: 100%;}
		.post-image img{max-height: 400px;width: auto !important;max-width: none;margin:0 auto;}
		.share-links{display: none;}
		#footer-ad{display: none;}
		.author-pic{display: none;}
		.comment-wrapper{display: none;}
	</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7999428342424841",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="single single-post postid-99662 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=434674700000379";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="body-container">
	<header>
			<div id="header-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_98591"><a href="https://www.veritypublishing.com/HisReturn.aspx" target="_blank"><img src="http://ldsmag.com/wp-content/uploads/2016/12/HR_Banner3.jpg" alt="His Return Banner 3" width="728" height="90" class="alignnone size-full wp-image-73085" /></a></div></div></div>
		</div></div>			<div id="mobile-logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-left">
				<div id="newsletter">
					<div id="newsletter-icon"><a href="http://ldsmag.com/signup"><img src="http://ldsmag.com/wp-content/themes/meridian/images/newsletter-icon.png" width="111" height="108" /></a></div>
					<h3><a href="http://ldsmag.com/signup" style="font-family: Georgia, sans-serif; font-size: 20px; color: #446d2c; display: block; text-decoration: underline;">Sign up for<span class="newsletter-word-break"></span> our newsletter</a></h3><h3 style="font-family: Georgia, sans-serif; font-size: 13px; color: #446d2c; display: block;">&nbsp;&nbsp;&nbsp;<p></p>Signed up, but still not getting our newsletter? <u><a href="http://ldsmag.com/signup-psa">Click here.</a></u></h3></div><p>&nbsp;</p>
					<div id="facebook-like"><span><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank">Click Here To 'Like' Meridian Magazine on Facebook</a></span>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			<div id="logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-right">
				<ul id="social-media">
					<li><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/facebook.png" /></a></li>
					<li><a href="https://twitter.com/ldsmag" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/twitter.png" /></a></li>
					<li><a href="https://plus.google.com/115648044505602220880/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/gplus.png" /></a></li>
					<li><a href="http://www.pinterest.com/ldsmag/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/pinterest.png" /></a></li>
					<li><a href="http://ldsmag.com/feed/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/rss.png" /></a></li>
				</ul>
				<div class="clear mobile-clear"></div>
				<!-- <form id="search-form" method="post" action="">
					<input type="text" name="search" placeholder="Search" id="search" />
				</form>
				<form id="search-form" role="search" method="get" id="searchform" class="searchform" action="">
					<div>
						<input type="text" value="" name="s" id="s" placeholder="Search"  />
						<input type="submit" id="searchsubmit" value="" />
					</div>
				</form>-->
				<div id="header-search"><form action="" method="post" class="searchandfilter" data-sf-form-id="40590" data-is-rtl="0" data-ajax-form-url="http://ldsmag.com/?sfid=40590&sf_action=get_form" data-use-history-api="1" data-template-loaded="0" data-lang-code="" data-ajax="0" data-auto-update="1" id="search-filter-form-40590" autocomplete="off"><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title=""></label>		</li></ul></form></div>
				<div id="header-date">December 22, 2016</div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			<div id="header-menu">
				<div id="mobile_nav">Menu<div class="white-span"></div></div>
				<ul class="menu" id="menu-header-menu">
					<li id="home-menu"><a href="http://ldsmag.com">Home</a></li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/news/">News</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
								<div class="post-wrap">
									<div class="post-image"><img src="http://ldsmag.com/wp-content/themes/meridian/images/news-tab.jpg" class="default-image" /></div>
								</div>
							</li>
							<li class="submenu-list">
								<ul>
								<li><a href='http://ldsmag.com/newscat/top-story'>Top Stories</a></li><li><a href='http://ldsmag.com/newscat/opinion'>Opinion</a></li><li><a href='http://ldsmag.com/newscat/culture'>Culture</a></li><li><a href='http://ldsmag.com/newscat/lds-news'>LDS News</a></li><li><a href='http://ldsmag.com/newscat/national'>National</a></li><li><a href='http://ldsmag.com/newscat/world'>World</a></li><li><a href='http://ldsmag.com/newscat/business'>Business</a></li><li><a href='http://ldsmag.com/newscat/science-2'>Science</a></li><li><a href='http://ldsmag.com/newscat/health'>Health</a></li><li><a href='http://ldsmag.com/newscat/economy'>Economy</a></li>								<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/lds-church">Church</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/and-his-name-shall-be-called-wonderful/"><img width="300" height="158" src="http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light-300x158.jpg" class="attachment-medium size-medium wp-post-image" alt="lead-kindly-light" srcset="http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light-300x158.jpg 300w, http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light-768x403.jpg 768w, http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/and-his-name-shall-be-called-wonderful/">And His Name Shall Be Called Wonderful</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/ted-gibbons/">By Ted Gibbons</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li class="cat-item cat-item-1359"><a href="http://ldsmag.com/category/lds-church/personal-voice/" >Personal Voice</a>
</li>
	<li class="cat-item cat-item-5759"><a href="http://ldsmag.com/category/lds-church/bountiful/" title="All the articles and work being done in southwestern Oman at Khor Kharfot, the most likely candidate for Nephi&#039;s Bountiful in the old world where he built the ship.">Nephi&#039;s Bountiful</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/" >Gospel Doctrine</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/book-of-mormon/" >Book of Mormon</a>
</li>
	<li class="cat-item cat-item-78"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/doctrine-and-covenants/" >Doctrine &amp; Covenants</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/new-testament/" >New Testament</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/old-testament/" >Old Testament</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://ldsmag.com/category/lds-church/line-upon-line/" >Line upon Line</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://ldsmag.com/category/lds-church/update/" >LDS Update</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://ldsmag.com/category/lds-church/scripture-study/" >Scripture Study</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://ldsmag.com/category/lds-church/lds-missionary/" >Missionary</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://ldsmag.com/category/lds-church/temples/" >Temples</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://ldsmag.com/category/lds-church/church-history/" >Church History</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://ldsmag.com/category/lds-church/science/" >Science &amp; Religion</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://ldsmag.com/category/lds-church/events/" >Events</a>
</li>
								</ul>
							</li>
						<div class="clear"></div>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/society/">Society</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><img src="http://ldsmag.com/wp-content/uploads/2014/08/Meridiancategories_ideasandsociety.jpg" /></div>
																		<h4><a href="http://ldsmag.com/article-1-5157/">How to Spend Billions of Dollars Without Really Trying</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/jack-anderson/">By Jack Anderson</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
										<li class="cat-item cat-item-5674"><a href="http://ldsmag.com/category/society/donations/" title="The place where you can support Meridian Magazine and its causes through generous donations, including during the annual Voluntary Subscription Campaign.">Donations</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://ldsmag.com/category/society/business-society/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://ldsmag.com/category/society/ideas-and-society/" >Ideas and Society</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://ldsmag.com/category/society/ideas-and-society/family-leader/" >Family Leader</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-72"><a href="http://ldsmag.com/category/society/meridian-cares/" >Meridian Cares</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://ldsmag.com/category/society/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://ldsmag.com/category/society/people/" >People</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://ldsmag.com/category/society/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://ldsmag.com/category/society/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://ldsmag.com/category/society/travel/" >Travel</a>
</li>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/books/">Books</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/article-1-13781/"><img width="1" height="1" src="http://ldsmag.com/wp-content/uploads/images/stories/image/2014/Jan/01_10_14/N_PiM.jpg" class="attachment-medium size-medium wp-post-image" alt="N_PiM" /></a></div>
																		<h4><a href="http://ldsmag.com/article-1-13781/">More of the Best Books from 2013</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/holly-e-newton/">By Holly E. Newton</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/books/lds-books/'>LDS Books</a></li><li><a href='http://ldsmag.com/category/books/reviews/'>Reviews</a></li><li><a href='http://ldsmag.com/category/books/serializations/'>Serializations</a></li><li><a href='http://ldsmag.com/category/books/children-young-adult/'>Children &amp; Young Adult</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/entertaiment/">Entertainment</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/rogue-one-a-mormon-movie-guy-review/"><img width="300" height="188" src="http://ldsmag.com/wp-content/uploads/2016/12/rogue-one-a-star-wars-story-2560x1600-poster-hd-2757-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="rogue-one-a-star-wars-story-2560x1600-poster-hd-2757" srcset="http://ldsmag.com/wp-content/uploads/2016/12/rogue-one-a-star-wars-story-2560x1600-poster-hd-2757-300x188.jpg 300w, http://ldsmag.com/wp-content/uploads/2016/12/rogue-one-a-star-wars-story-2560x1600-poster-hd-2757-768x480.jpg 768w, http://ldsmag.com/wp-content/uploads/2016/12/rogue-one-a-star-wars-story-2560x1600-poster-hd-2757-1024x640.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/rogue-one-a-mormon-movie-guy-review/">Rogue One: A Mormon Movie Guy review</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/jono/">By Jonathan Decker</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/entertaiment/cartoon/'>Cartoon</a></li><li><a href='http://ldsmag.com/category/entertaiment/culture/'>Culture</a></li><li><a href='http://ldsmag.com/category/entertaiment/film/'>Film</a></li><li><a href='http://ldsmag.com/category/entertaiment/music/'>Music</a></li><li><a href='http://ldsmag.com/category/entertaiment/technology/'>Technology</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/family">Family</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/your-hardest-family-question-my-family-wont-apologize-to-each-other/"><img width="271" height="200" src="http://ldsmag.com/wp-content/uploads/2016/12/FamilyFights-271x200.jpg" class="attachment-medium size-medium wp-post-image" alt="mother and her daughter quarreled" srcset="http://ldsmag.com/wp-content/uploads/2016/12/FamilyFights-271x200.jpg 271w, http://ldsmag.com/wp-content/uploads/2016/12/FamilyFights-768x567.jpg 768w, http://ldsmag.com/wp-content/uploads/2016/12/FamilyFights-1024x756.jpg 1024w, http://ldsmag.com/wp-content/uploads/2016/12/FamilyFights.jpg 1600w" sizes="(max-width: 271px) 100vw, 271px" /></a></div>
																		<h4><a href="http://ldsmag.com/your-hardest-family-question-my-family-wont-apologize-to-each-other/">Your Hardest Family Question: My family won’t apologize to each other</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/geoff-steurer/">By Geoff Steurer, MS, LMFT</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/family/latter-day-laughs/'>Latter-day Laughs</a></li><li><a href='http://ldsmag.com/category/family/marriage/'>Marriage</a></li><li><a href='http://ldsmag.com/category/family/parenting/'>Parenting</a></li><li><a href='http://ldsmag.com/category/family/relationships/'>Relationships</a></li><li><a href='http://ldsmag.com/category/family/genealogy/'>Family History</a></li><li><a href='http://ldsmag.com/category/family/food/'>Food</a></li><li><a href='http://ldsmag.com/category/family/healthy-living/'>Health</a></li><li><a href='http://ldsmag.com/category/family/preparedness/'>Preparedness</a></li><li><a href='http://ldsmag.com/category/family/singles/'>Singles</a></li><li><a href='http://ldsmag.com/category/family/at-home/'>At Home</a></li><li><a href='http://ldsmag.com/category/family/family-home-evening/'>FHE</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/expand">Expand</a>
						<ul class='sub-menu' style="width:500px;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/how-are-mormons-saved/"><img width="300" height="188" src="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="Hand in sea water asking for help. Failure and rescue concept." srcset="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg 300w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue-1024x643.jpg 1024w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/how-are-mormons-saved/">How are Mormons “Saved”?</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/robert-starling/">By Robert Starling</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/expand/expand-blog/'>Expand Blog</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/columnists/">Columnists</a></li>
					<li>
						<a href="http://ldsmag.com/photography/">Photography</a>
						<ul class="sub-menu" style="width: auto;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/photoessay/photo-essay-the-beautiful-faces-of-the-polynesian-cultural-center/"><img width="300" height="200" src="http://ldsmag.com/wp-content/uploads/2016/11/Faces_of_the_PCC_0012-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="The Secret Service watched the show in advance and told the Fijiians in their dance that when they raised their spears to throwing position, they could only go so high. “What if we bring them up higher?” they asked.  “Then we shoot you,” was the answer." srcset="http://ldsmag.com/wp-content/uploads/2016/11/Faces_of_the_PCC_0012-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2016/11/Faces_of_the_PCC_0012.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/photoessay/photo-essay-the-beautiful-faces-of-the-polynesian-cultural-center/">Photo Essay: The Beautiful Faces of the Polynesian Cultural Center</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/scot-and-maurine-proctor/">By Scot and Maurine Proctor</a>
																			</div>
								</div>
															</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/videos/">Videos</a></li>
					<li><a href="/store">Store</a></li>
					<div class="clear"></div>
				</ul>
				<div id="header-search" class="show-tablet"><form action="" method="post" class="searchandfilter" data-sf-form-id="40590" data-is-rtl="0" data-ajax-form-url="http://ldsmag.com/?sfid=40590&sf_action=get_form" data-use-history-api="1" data-template-loaded="0" data-lang-code="" data-ajax="0" data-auto-update="1" id="search-filter-form-40590" autocomplete="off"><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title=""></label>		</li></ul></form></div>
				<div id="header-date" class="show-tablet">December 22, 2016</div>
				<div class="clear"></div>
			</div>
		</header><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434674700000379&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main-container">
	<div id="single-page" class="content-wrapper">
				<h1 class="page-title">
							Line upon Line					</h1>
				<div class="main-post">
																					<div class="post-image"><img width="800" height="420" src="http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light.jpg" class="attachment-large size-large wp-post-image" alt="lead-kindly-light" srcset="http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light.jpg 800w, http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light-300x158.jpg 300w, http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>
										
										<div class="post-info">
				<div class="author-pic">
										<img src="http://ldsmag.com/wp-content/uploads/2014/10/Gibbons_Ted_Meridian_4.0_Thumb.jpg" />
				</div>
				<div class="post-info-right">
					<h2>And His Name Shall Be Called Wonderful</h2>
					<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/ted-gibbons/"> Ted Gibbons</a>
																		 &middot; 																					December 22, 2016					</div>
				</div>
				<div class="clear"></div>
				<div class="share-links">
					<!-- AddThis Button BEGIN -->
										<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
										<a href="javascript:window.print();" style="float: left;margin-right: 2px;"><img src="/wp-content/themes/meridian/images/print.png" /></a>
					<a class="addthis_button_email"></a>
										<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_pinterest_share"></a>
					<a class="addthis_button_compact"></a>
											<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
										<div class="clear"></div>
					</div>
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5372ff1671ac74d9"></script>
					<!-- AddThis Button END -->
					
				</div>
			</div>
			<div class="post-content">
				<p><strong><em>Sign up for Meridian’s Free Newsletter, please <a href="http://ldsmag.com/signup">CLICK HERE</a></em></strong></p>
<p><em>Cover image: Lead Kindly Light by Simon Dewey. </em></p>
<p>The impending arrival of Christmas has caused me to spend additional time studying the life and mission of Christ. As a part of that study, I have been reviewing the Isaiah chapters in 2<sup>nd</sup> Nephi.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_90890"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538523401" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//imedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="371a483f93" name="371a483f93" src="//imedia-d.openx.net/w/1.0/afr?auid=538523401&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//imedia-d.openx.net/w/1.0/rc?cs=371a483f93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//imedia-d.openx.net/w/1.0/ai?auid=538523401&cs=371a483f93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></div></div>
<p>I spent extra time on the most familiar verse in those chapters: 2 Nephi 19:6:</p>
<p style="padding-left: 30px;">“For unto us a child is born, unto us a son is given; and the government shall be upon his shoulder; and his name shall be called, Wonderful, Counselor, The Mighty God, The Everlasting Father, The Prince of Peace.”</p>
<p>As happens, I discovered words coming into my heart in powerful ways, and I thought about the lessons they teach regarding the Savior of the world.</p>
<p>For example, I noticed that Isaiah, as he presents names for the Savior, he begins with this one: “And his name shall be called, Wonderful . . .”</p>
<p>This reminds me of Isaiah’s testimony in Isaiah 25:1.</p>
<p style="padding-left: 30px;">“O LORD, thou art my God; I will exalt thee, I will praise thy name; for thou hast done wonderful things; thy counsels of old are faithfulness and truth.”</p>
<p>The reason for giving the name “Wonderful” to the Savior is that he has “done wonderful things.” In 2 Nephi 22:5, I found “Sing unto the Lord; for he hath done excellent things; this is known in all the earth.” Christ gives us <em>wonderful</em> and <em>excellent </em>gifts. Throughout the earth those who know what he has done would agree.</p>
<p>I searched in the Isaiah chapters of 2<sup>nd</sup> Nephi for wonderful and excellent gifts he has given, things that draw us toward him as we celebrate his birth. Isaiah talks of them continuously.</p>
<ol>
<li>The Lord will “wash away the filth of the daughters of Zion.” (2 Nephi 14:4)</li>
<li>He will “lift up an ensign to the nations.” (2 Nephi 15:26)</li>
<li>He gives us light; the light of the life and mission of Christ: “The people that walked in darkness have seen a great light” (2 Nephi 19:2)</li>
<li>He gives us joy. “Thou hast multiplied the nation, and increased the joy‑‑they joy before thee according to the joy in harvest, and as men rejoice when they divide the spoil.” (2 Nephi 19:3)</li>
<li>He will judge us righteously. “He shall not judge after the sight of his eyes, neither reprove after the hearing of his ears. But with righteousness shall he judge the poor, and reprove with equity for the meek . . .” (2 Nephi 21:3,4)</li>
<li>He will lift our burdens, and give us relief from the rod and the staff: “For thou hast broken the yoke of his burden, and the staff of his shoulder, the rod of his oppressor.” (2 Nephi 19:4)</li>
<li>He will gather his people. “And it shall come to pass in that day that the Lord shall set his hand again the second time to recover the remnant of his people . . .” (2 Nephi 21:11).</li>
<li>He will be our strength, our salvation, a shadow, a refuge, a “covert from storm and from rain.” (2 Nephi 22:2; 14:6)</li>
<li>He will give us living water. “. . . with joy shall ye draw water out of the wells of salvation.” (2 Nephi 22:3)</li>
<li>He will put an end to the influence of the wicked. “The Lord hath broken the staff of the wicked, the scepters of the rulers.” (2 Nephi 24:5)</li>
<li>He will give the earth a time to rest and heal. “The whole earth is at rest, and is quiet; they break forth into singing.” (2 Nephi 24:7)</li>
</ol>
<p>These insights abound in the writings of Isaiah and all of the scriptures. Reviewing them, my thoughts were drawn to my own life and the lives of my family members: <em>he has given us a multitude of wonderful and excellent gifts</em>. As I reflected on this, I think I began understand John, who in his final testimony said,</p>
<p style="padding-left: 30px;">“And there are also many other things which Jesus did, the which, if they should be written every one, I suppose that even the world itself could not contain the books that should be written” (John 21:25).</p>
<p>I wonder how long a list my wife and I, with our twelve married children and our forty-two grandchildren, could make of wonderful and excellent gifts the Savior has given to us or offered to us. “If they should be written, every one,” my library would not be large enough to contain the records.</p>
<p>This brings me to a verse I wrote about in an earlier article: “Blessed <em>be</em> the Lord, <em>who</em> daily loadeth us <em>with benefits” </em>(Psalms 68:19).</p>
<p>I believe that as I journey through my probation, the Lord loads me up. My heart is so filled with his benefits that I cannot contain them all.</p>
<p>Thinking about those daily loads of benefits, I wrote the following in 2010 in my journal:</p>
<p style="padding-left: 30px;">How beneficial is a sunset if you have never seen one? How beneficial is a butterfly if you have never seen one? How beneficial is a rose if you have never seen a flower? How beneficial is a car if you have never owned or driven one? How beneficial is a dishwasher if you have never used one? I remember when we got our first dishwasher, and I remember standing at the sink in the old house at 646 East Center in Logan doing a lot of dishes. How beneficial is a refrigerator if you have never used one? How beneficial is a temple if you have never been in one? How beneficial is a tree in autumn if you have never seen one? How beneficial is watermelon if you have never tasted one?</p>
<p>We are unaware of so many of God’s wonderful and excellent gifts because we see them all the time. They are like the <em>small means</em> mentioned in Alma 37 that caused the Lehites to become slothful. But familiarity does not make a rose any less marvelous. We are surrounded by miracles, <em>drenched in miracles</em>. We don’t need more miracles. We need better eyes.</p>
<p>The Lord warned us about what would happen if we ignore these benefits. Isaiah observed:</p>
<p style="padding-left: 30px;">“Forasmuch as <em>this people</em> refuseth the waters of Shiloah that go softly . . . Now therefore, behold, the Lord bringeth up upon them the waters of the river, strong and many, even the king of Assyria and all his glory; and he shall come up over all his channels, and go over all his banks. And he shall pass through Judah; he shall overflow and go over, he shall reach even to the neck” (2 Nephi 18:6- 8, <em>emphasis added</em>).</p>
<p>The waters refused by “this people” [Israel], must be the waters of life offered to us by Christ and described in John 4:14:</p>
<p style="padding-left: 30px;">“But whosoever drinketh of the water that I shall give him shall never thirst; but the water that I shall give him shall be in him a well of water springing up into everlasting life.”</p>
<p>But these waters, as Isaiah said, “go softly.” If we are not aware . . . if we do not watch carefully, we may miss them, even refuse them, in which case we will be flooded by “the waters of the river.” In this case, those waters are typified by Assyria, but they flow powerfully in every dispensation. They “come up over all [the] channels” and they “go over all [the] banks” and they “over flow and go over . . . reach[ing] even to the neck.” If we refuse the waters of life, we may be drowned in the floods of worldliness that will beat against us like tsunamis from every direction. The waters of the world do not “go softly.”</p>
<p>But with his soft waters, if we are willing, the Lord will daily load us with his benefits. I believe that with all my heart. And those benefits will be wonderful and excellent.</p>
<p>These observations came from my meditations on the first name Isaiah assigned to Christ in 2 Nephi 19:6: <em>Wonderful</em>. I also spent time reflecting on the last name in that verse. Jesus would be called the “Prince of Peace.&#8221;</p>
<p>Mark Emery was referred to as the “prince of pot” by the news media for his work in encouraging the use of marijuana. Mark FitzGerald is called the “prince of property” by Irish real estate professionals. Some of my children spent a great deal of time playing <em>Prince of Persia</em>.   <em>Prince of</em> Wales is a title traditionally granted to the heir apparent of the English monarchy.</p>
<p>But Jesus is the Prince of Peace! And I have felt that peace in my own life as the Savior promised.</p>
<p style="padding-left: 30px;">“Peace I leave with you, my peace I give unto you: not as the world giveth, give I unto you. Let not your heart be troubled, neither let it be afraid” (John 14:27).</p>
<p>Church leaders have spoken about this: President David O. McKay declared prophetically,</p>
<p style="padding-left: 30px;">“Men may yearn for peace, cry for peace, and work for peace, but there will be no peace until they follow the path pointed out by the Living Christ” (“For a Better World,”<em> Improvement Era</em>, Oct. 1960, p. 703).</p>
<p>Another phrase describing the Savior enriched me as I read in the Pearl of Great Price. I found myself reflecting on the declaration about the Savior in Moses 1:6. God told Moses that the Savior is “full of grace and truth.”</p>
<p>Like you, I have read that phrase often. It appears seven times in the scriptures. But this time I focused on the word “full” rather than on the words “grace and truth.” This is not hyperbole. This is reality. Mercy and veracity are not appendages to his character. They are his character. They are not found in his little finger or his elbow or in a corner of his heart. He is <em>full</em> of them. There is no part of him that does not express his grace and truth. This is another reason why we regard his works as wonderful and excellent.</p>
<p>I am a husband, a father, a grandfather, and a teacher, and I am more or less full of these things. But I am also a reader and a writer. I like family games and some movies. These things occupy parts of my knees and my ankle and my little fingers. But Jesus is <em>full</em> of grace and truth. How could we not worship a being like that?</p>
<p>Through my study of Isaiah in the Book of Mormon my witness has grown that the Savior does give <em>wonderful and excellent gifts</em>, that he is the Prince of Peace, and that he is full of grace and truth.</p>
								<div class="clear"></div>
			</div>
			<!--<div class="pagination">Page <a href="">1</a> <a href="">2</a></div>-->
			<div class="clear"></div>
			<div class="comment-wrapper">
								
				<div class="section-heading"><span><a href="/devsite/comments?id=99662">No Comments | Post or read comments </a></span></div>				<div class="comments">
									</div>
				<div class="clear"></div>
			</div>
			
		</div>
		
	</div>
	<div id="sidebar">
		<div id="sidebar-newsletter">
	<h3>Join Mormons worldwide<br /><span>to stand true in a changing world.</span></h3>
	<div id="signup-fb">
		<div class="fb-page" data-href="https://www.facebook.com/LDSmag" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LDSmag"><a href="https://www.facebook.com/LDSmag">Meridian Magazine</a></blockquote></div></div>
	</div></a>
	</div>		<div class="feature-stories">
	<h3 class="section-heading">FEATURES</h3>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/and-his-name-shall-be-called-wonderful/"><img src="http://ldsmag.com/wp-content/uploads/2016/12/Lead-Kindly-Light-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="The reason for giving the name “Wonderful” to the Savior is that he has “done wonderful things.” In 2 Nephi 22:5, I found “Sing unto the Lord; for he hath done excellent things; this is known in all the earth.” Christ gives us wonderful and excellent gifts. Throughout the earth those who know what he has done would agree."><a href="http://ldsmag.com/and-his-name-shall-be-called-wonderful/">And His Name Shall Be Called Wonderful</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/ted-gibbons/"> Ted Gibbons</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/never-underestimate-the-power-of-doing-good/"><img src="http://ldsmag.com/wp-content/uploads/2016/12/SiblingBoys-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Every day there are opportunities large and small to do good and make a difference. It can be as simple as a smile to the clerk at the register, letting a car merge ahead of you in traffic or opening the door for someone. Never underestimate the power and far-reaching influence of doing good!"><a href="http://ldsmag.com/never-underestimate-the-power-of-doing-good/">Never Underestimate the Power of Doing Good</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/boyd-matheson/"> Boyd Matheson</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/rogue-one-a-mormon-movie-guy-review/"><img src="http://ldsmag.com/wp-content/uploads/2016/12/rogue-one-a-star-wars-story-2560x1600-poster-hd-2757-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="At this point one can look at the Star Wars franchise as a series of individual films or as one giant story; I prefer the latter, as the connective tissue between prequels, excellent animated series, original trilogy, and new trilogy is part of what makes the saga so satisfying."><a href="http://ldsmag.com/rogue-one-a-mormon-movie-guy-review/">Rogue One: A Mormon Movie Guy review</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/jono/"> Jonathan Decker</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/your-hardest-family-question-my-family-wont-apologize-to-each-other/"><img src="http://ldsmag.com/wp-content/uploads/2016/12/FamilyFights-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="I’m pretty close to my siblings, but when something happens that hurts someone or one of our kids, there is a lot of explaining and defending, but no apologies. I am often left feeling like nothing ever gets resolved and there are still hard feelings below the surface. I want there to be actual peace, not just damage control."><a href="http://ldsmag.com/your-hardest-family-question-my-family-wont-apologize-to-each-other/">Your Hardest Family Question: My family won’t apologize to each other</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/geoff-steurer/"> Geoff Steurer, MS, LMFT</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/cartoon-santas-helpers/"><img src="http://ldsmag.com/wp-content/uploads/2016/12/M_SantasHelpers-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Wait, those aren&#039;t elves... "><a href="http://ldsmag.com/cartoon-santas-helpers/">Cartoon: Santa&#8217;s Helpers</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/kevin-beckstrom/"> Kevin Beckstrom</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/the-edited-manger-scene/"><img src="http://ldsmag.com/wp-content/uploads/2016/12/Nativity-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title=" What happens when you allow children to design your nativity set?"><a href="http://ldsmag.com/the-edited-manger-scene/">The Edited Manger Scene</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/joni-hilton/"> Joni Hilton</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/how-does-the-book-of-mormon-help-date-the-first-christmas/"><img src="http://ldsmag.com/wp-content/uploads/2016/12/christmas-150x150.jpeg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="On December 25, Latter-day Saints join with many other Christians around the world in celebrating the birth of Jesus Christ, the Savior and Redeemer of all mankind. Yet most scholars agree that the exact date of Christ’s birth is uncertain. "><a href="http://ldsmag.com/how-does-the-book-of-mormon-help-date-the-first-christmas/">How Does the Book of Mormon Help Date the First Christmas?</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
		<hr />
	<div class="read-more"><a href="http://ldsmag.com/past-issues/">PAST ISSUES</a></div>
</div>		<div class="ad-wrap"><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_47941"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="7223574214"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49094"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Sidebar Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="8322080612"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
		<div id="article-tab">
	<ul class="tabs">
		<li><a href="#most-read">Most Read</a></li>
		<li><a href="#yesterday-article">Yesterday's Articles</a></li>
	</ul>
	<div id="most-read" class="tab-content">
		
<!-- Wordpress Popular Posts Plugin v3.0.3 [SC] [weekly] [avg]  [custom] -->

<ul class="wpp-list">
<li><h4><a href="http://ldsmag.com/what-do-mormons-believe-about-the-birth-of-christ/">What do Mormons Believe about the Birth of Christ?</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/mark-a-mathews/">By Mark A. Mathews</a></div></li>
<li><h4><a href="http://ldsmag.com/a-gift-for-christmas-mourning/">A Gift for Christmas Mourning</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/maurine/">By Maurine Proctor</a></div></li>
<li><h4><a href="http://ldsmag.com/confronting-feelings-of-spiritual-inadequacy/">Confronting Feelings of Spiritual Inadequacy</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/wallace-goddard/">By Wallace Goddard</a></div></li>
<li><h4><a href="http://ldsmag.com/utah-salt-lake-city-headquarters-mission-is-announced/">Utah Salt Lake City Headquarters Mission Is Announced</a></h4><div class="post-meta"></div></li>
<li><h4><a href="http://ldsmag.com/why-cant-mormons-send-flowers/">Why Can’t Mormons Send Flowers?</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a></div></li>
<li><h4><a href="http://ldsmag.com/why-im-glad-life-isnt-fair/">Why I’m Glad Life Isn’t Fair</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a></div></li>
<li><h4><a href="http://ldsmag.com/6-beautiful-christmas-ads-to-kick-off-your-holiday-week/">6 Beautiful Christmas Ads To Kick Off Your Holiday Week</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/mariah-proctor/">By Mariah Proctor</a></div></li>

</ul>

<!-- End Wordpress Popular Posts Plugin v3.0.3 -->
	</div>
	<div id="yesterday-article" class="tab-content">
				<ul>
						<li>
				<h4><a href="http://ldsmag.com/why-cant-mormons-send-flowers/" target="_blank">Why Can&#8217;t Mormons Send Flowers?</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/how-does-santa-claus-confirm-our-testimony-of-christ/" target="_blank">How Does Santa Claus Confirm our Testimony of Christ?</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/lisa-and-larry-laycock/"> Lisa and Larry Laycock</a>
							and																			<a href="http://ldsmag.com/author/ryan/"> Ryan and Larissa Chase</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/the-christmas-that-melted-my-heart/" target="_blank">The Christmas that Melted my Heart</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/nicholeen-peck/"> Nicholeen Peck</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/lds-perspectives-podcast-how-they-create-the-sunday-school-manual/" target="_blank">LDS Perspectives Podcast: How They Create the Sunday School Manual</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/how-does-the-book-of-mormon-help-date-the-first-christmas/" target="_blank">How Does the Book of Mormon Help Date the First Christmas?</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/the-edited-manger-scene/" target="_blank">The Edited Manger Scene</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/joni-hilton/"> Joni Hilton</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/where-have-all-the-christmas-decorations-gone/" target="_blank">Where Have All the Christmas Decorations Gone?</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
					</ul>
	</div>
</div>
	</div>
	<div class="clear"></div>
</div>
	<footer>
		<div id="footer-menu">
			<div id="home-link"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/home-link.png" /></a></div>
			<div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40995"><a href="http://ldsmag.com/photography/">Photography</a></li>
<li id="menu-item-40994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40994"><a href="http://ldsmag.com/columnists/">Columnists</a></li>
<li id="menu-item-40996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40996"><a href="http://ldsmag.com/videos/">Videos</a></li>
<li id="menu-item-40997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40997"><a href="http://ldsmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-41000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41000"><a href="http://ldsmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40993"><a href="http://ldsmag.com/blog/">Blog</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40992"><a href="http://ldsmag.com/family/">Family</a></li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="http://ldsmag.com/church/">Church</a></li>
<li id="menu-item-40989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40989"><a href="http://ldsmag.com/society/">Society</a></li>
<li id="menu-item-40990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40990"><a href="http://ldsmag.com/books/">Books</a></li>
<li id="menu-item-40991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40991"><a href="http://ldsmag.com/entertainment/">Entertainment</a></li>
<li id="menu-item-40987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40987"><a href="http://ldsmag.com/news/">News</a></li>
</ul></div></div>			<div id="advertise-button"><a href="http://ldsmag.com/advertise">ADVERTISE WITH MERIDIAN</a></div>
			<div class="clear"></div>
		</div>
	</footer>
</div>
<div id="bottom-line"></div>
<div id="footer-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_93771"><a href="https://bookofmormoncentral.org/content/moroni-day-2016"><img src="http://ldsmag.com/wp-content/uploads/2016/09/BoMC-banner-6.jpg" alt="Book of Mormon Central Banner-2" width="728" height="90" class="alignnone size-full wp-image-73085" /></a></div></div></div>
		</div></div>
 
	<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
    <!--<script type="text/javascript">stLight.options({publisher: "16faab94-736c-462a-80f7-4384332ed23b", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    <script>
        var options={ "publisher": "16faab94-736c-462a-80f7-4384332ed23b", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["facebook", "twitter", "googleplus", "pinterest"]}};
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
    </script>-->
</body>
</html>