<!DOCTYPE>
<html>
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Catholic Priest Says His Spiritual Journey Started with a Visit from Two LDS Missionaries | Meridian Magazine</title>
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/editor.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/responsive.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/jquery.jscrollpane.css"  type="text/css" media="all" />
	<link rel="stylesheet" type="text/css" href="http://ldsmag.com/wp-content/themes/meridian/css/tooltipster.css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/listnav.css">
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/colorbox.css" type="text/css" media="screen" />
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/script.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.bxslider.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.mousewheel.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.jscrollpane.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.tooltipster.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery-listnav.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/vendor.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.colorbox.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/contact_form.js"></script>
	<!--<script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript" src="https://ss.sharethis.com/loader.js"></script>-->
	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[254,377] -->
<meta name="description"  content="Pat Broussard answered a knock at his door in 2002 to find two Mormon missionaries standing there. What happened next surprised his visitors." />

<link rel="canonical" href="http://ldsmag.com/catholic-priest-says-his-spiritual-journey-started-with-a-visit-from-two-lds-missionaries/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Feed" href="http://ldsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Comments Feed" href="http://ldsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Catholic Priest Says His Spiritual Journey Started with a Visit from Two LDS Missionaries Comments Feed" href="http://ldsmag.com/catholic-priest-says-his-spiritual-journey-started-with-a-visit-from-two-lds-missionaries/feed/" />
<meta property="og:title" content="Catholic Priest Says His Spiritual Journey Started with a Visit from Two LDS Missionaries" /><meta property="og:type" content="website" /><meta property="og:url" content="http://ldsmag.com/catholic-priest-says-his-spiritual-journey-started-with-a-visit-from-two-lds-missionaries/" /><meta property="og:site_name" content="LDS Magazine" /><meta property="og:image" content="http://ldsmag.com/wp-content/uploads/2017/07/CatholicPriest.png" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ldsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://ldsmag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://ldsmag.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/ldsmag.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/ldsmag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://ldsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ldsmag.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://ldsmag.com/?p=110641' />
<link rel="alternate" type="application/json+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fcatholic-priest-says-his-spiritual-journey-started-with-a-visit-from-two-lds-missionaries%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fcatholic-priest-says-his-spiritual-journey-started-with-a-visit-from-two-lds-missionaries%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "div", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://ldsmag.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.593_1;';
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="39a5704b544ba026327fc8dee3f898fad2f12b53993e096cc0293e8ae43b5882" async></script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://ldsmag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=91e8324ae9&wpp_id=110641';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript" src="http://ldsmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1500422689"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
	try{
	var pageTracker = _gat._getTracker("UA-4681122-1");
	pageTracker._initData();
	pageTracker._setDomainName(".ldsmag.com");
	pageTracker._setAllowLinker(true);
	pageTracker._setAllowHash(false);
	pageTracker._trackPageview();
	} catch(err) {}
	</script>
	<style type="text/css" media="print">
		header{display: none;}
		#sidebar{display: none;}
		footer{display: none;}
		#body-container {background: #fff;}
		.main-post{width: 100%;}
		.post-image img{max-height: 400px;width: auto !important;max-width: none;margin:0 auto;}
		.share-links{display: none;}
		#footer-ad{display: none;}
		.author-pic{display: none;}
		.comment-wrapper{display: none;}
	</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7999428342424841",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-110641 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=434674700000379";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="body-container">
	<header>
			<div id="header-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49074"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Ad - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="4589885018"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>			<div id="mobile-logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-left">
				<div id="newsletter">
					<div id="newsletter-icon"><a href="https://ldsmag.com/signup"><img src="http://ldsmag.com/wp-content/themes/meridian/images/newsletter-icon.png" width="111" height="108" /></a></div>
					<h3><a href="https://ldsmag.com/signup" style="font-family: Georgia, sans-serif; font-size: 20px; color: #446d2c; display: block; text-decoration: underline;">Sign up for<span class="newsletter-word-break"></span> our newsletter</a></h3><h3 style="font-family: Georgia, sans-serif; font-size: 13px; color: #446d2c; display: block;">&nbsp;&nbsp;&nbsp;<p></p>Signed up, but still not getting our newsletter? <u><a href="http://ldsmag.com/signup-psa">Click here.</a></u></h3></div><p>&nbsp;</p>
					<div id="facebook-like"><span><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank">Click Here To 'Like' Meridian Magazine on Facebook</a></span>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			<div id="logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-right">
				<ul id="social-media">
					<li><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/facebook.png" /></a></li>
					<li><a href="https://twitter.com/ldsmag" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/twitter.png" /></a></li>
					<li><a href="https://plus.google.com/115648044505602220880/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/gplus.png" /></a></li>
					<li><a href="http://www.pinterest.com/ldsmag/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/pinterest.png" /></a></li>
					<li><a href="http://ldsmag.com/feed/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/rss.png" /></a></li>
				</ul>
				<div class="clear mobile-clear"></div>
				<!-- <form id="search-form" method="post" action="">
					<input type="text" name="search" placeholder="Search" id="search" />
				</form>
				<form id="search-form" role="search" method="get" id="searchform" class="searchform" action="">
					<div>
						<input type="text" value="" name="s" id="s" placeholder="Search"  />
						<input type="submit" id="searchsubmit" value="" />
					</div>
				</form>-->
				<div id="header-search"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='http://ldsmag.com/?sfid=40590' data-ajax-form-url='http://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='http://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='1'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date">July 18, 2017</div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			<div id="header-menu">
				<div id="mobile_nav">Menu<div class="white-span"></div></div>
				<ul class="menu" id="menu-header-menu">
					<li id="home-menu"><a href="http://ldsmag.com">Home</a></li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/news/">News</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
								<div class="post-wrap">
									<div class="post-image"><img src="http://ldsmag.com/wp-content/themes/meridian/images/news-tab.jpg" class="default-image" /></div>
								</div>
							</li>
							<li class="submenu-list">
								<ul>
								<li><a href='http://ldsmag.com/newscat/opinion'>Opinion</a></li><li><a href='http://ldsmag.com/newscat/culture'>Culture</a></li><li><a href='http://ldsmag.com/newscat/top-story'>Top Stories</a></li><li><a href='http://ldsmag.com/newscat/lds-news'>LDS News</a></li><li><a href='http://ldsmag.com/newscat/national'>National</a></li><li><a href='http://ldsmag.com/newscat/world'>World</a></li><li><a href='http://ldsmag.com/newscat/business'>Business</a></li><li><a href='http://ldsmag.com/newscat/science-2'>Science</a></li><li><a href='http://ldsmag.com/newscat/health'>Health</a></li><li><a href='http://ldsmag.com/newscat/economy'>Economy</a></li>								<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/lds-church">Church</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/lesson-30-the-prisoners-shall-go-free/"><img width="266" height="200" src="http://ldsmag.com/wp-content/uploads/2017/07/Prison-266x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/07/Prison-266x200.jpg 266w, http://ldsmag.com/wp-content/uploads/2017/07/Prison-768x578.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/07/Prison-1024x771.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/07/Prison.jpg 1600w" sizes="(max-width: 266px) 100vw, 266px" /></a></div>
																		<h4><a href="http://ldsmag.com/lesson-30-the-prisoners-shall-go-free/">Lesson 30: &#8220;The Prisoners Shall Go Free&#8221;</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/neal-neumann/">By Neal Neumann</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li class="cat-item cat-item-1359"><a href="http://ldsmag.com/category/lds-church/personal-voice/" >Personal Voice</a>
</li>
	<li class="cat-item cat-item-5759"><a href="http://ldsmag.com/category/lds-church/bountiful/" title="All the articles and work being done in southwestern Oman at Khor Kharfot, the most likely candidate for Nephi&#039;s Bountiful in the old world where he built the ship.">Nephi&#039;s Bountiful</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/" >Gospel Doctrine</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/book-of-mormon/" >Book of Mormon</a>
</li>
	<li class="cat-item cat-item-78"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/doctrine-and-covenants/" >Doctrine &amp; Covenants</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/new-testament/" >New Testament</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/old-testament/" >Old Testament</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://ldsmag.com/category/lds-church/line-upon-line/" >Line upon Line</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://ldsmag.com/category/lds-church/update/" >LDS Update</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://ldsmag.com/category/lds-church/scripture-study/" >Scripture Study</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://ldsmag.com/category/lds-church/lds-missionary/" >Missionary</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://ldsmag.com/category/lds-church/temples/" >Temples</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://ldsmag.com/category/lds-church/church-history/" >Church History</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://ldsmag.com/category/lds-church/science/" >Science &amp; Religion</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://ldsmag.com/category/lds-church/events/" >Events</a>
</li>
								</ul>
							</li>
						<div class="clear"></div>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/society/">Society</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/article-1-14901/"><img width="1" height="1" src="http://ldsmag.com/wp-content/uploads/images/stories/image/2014/Sep/09_16_14/IncomingM.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
																		<h4><a href="http://ldsmag.com/article-1-14901/">BYU holds on to high marks in latest U.S. News rankings</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/byu-media-relations/">By BYU Media Relations</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
										<li class="cat-item cat-item-5674"><a href="http://ldsmag.com/category/society/donations/" title="The place where you can support Meridian Magazine and its causes through generous donations, including during the annual Voluntary Subscription Campaign.">Donations</a>
</li>
	<li class="cat-item cat-item-6693"><a href="http://ldsmag.com/category/society/subscriptions/" >Subscriptions</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://ldsmag.com/category/society/business-society/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://ldsmag.com/category/society/ideas-and-society/" >Ideas and Society</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://ldsmag.com/category/society/ideas-and-society/family-leader/" >Family Leader</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-72"><a href="http://ldsmag.com/category/society/meridian-cares/" >Meridian Cares</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://ldsmag.com/category/society/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://ldsmag.com/category/society/people/" >People</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://ldsmag.com/category/society/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://ldsmag.com/category/society/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://ldsmag.com/category/society/travel/" >Travel</a>
</li>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/books/">Books</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/three-witnesses-see-an-angel-and-hear-the-voice-of-god/"><img width="300" height="200" src="http://ldsmag.com/wp-content/uploads/2017/07/Chapter_30_0005-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/07/Chapter_30_0005-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/07/Chapter_30_0005.jpg 728w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/three-witnesses-see-an-angel-and-hear-the-voice-of-god/">Three Witnesses See An Angel and Hear the Voice of God</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/scot-and-maurine-proctor/">By Scot and Maurine Proctor</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/books/lds-books/'>LDS Books</a></li><li><a href='http://ldsmag.com/category/books/reviews/'>Reviews</a></li><li><a href='http://ldsmag.com/category/books/serializations/'>Serializations</a></li><li><a href='http://ldsmag.com/category/books/children-young-adult/'>Children &amp; Young Adult</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/entertaiment/">Entertainment</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/mormon-tabernacle-choir-holding-auditions/"><img width="300" height="155" src="http://ldsmag.com/wp-content/uploads/2017/07/MoTab-300x155.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/07/MoTab-300x155.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/07/MoTab.jpg 580w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/mormon-tabernacle-choir-holding-auditions/">Mormon Tabernacle Choir Holding Auditions</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/lds-org/">By LDS.org</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/entertaiment/cartoon/'>Cartoon</a></li><li><a href='http://ldsmag.com/category/entertaiment/culture/'>Culture</a></li><li><a href='http://ldsmag.com/category/entertaiment/film/'>Film</a></li><li><a href='http://ldsmag.com/category/entertaiment/music/'>Music</a></li><li><a href='http://ldsmag.com/category/entertaiment/technology/'>Technology</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/family">Family</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><img src="http://ldsmag.com/wp-content/uploads/2014/10/peterson_janet_Meridian_4.0-300x200.jpg" /></div>
																		<h4><a href="http://ldsmag.com/article-1-356/">Serve Dinner and Be Immortalized</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/janet-peterson/">By Janet Peterson</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/family/latter-day-laughs/'>Latter-day Laughs</a></li><li><a href='http://ldsmag.com/category/family/marriage/'>Marriage</a></li><li><a href='http://ldsmag.com/category/family/parenting/'>Parenting</a></li><li><a href='http://ldsmag.com/category/family/relationships/'>Relationships</a></li><li><a href='http://ldsmag.com/category/family/genealogy/'>Family History</a></li><li><a href='http://ldsmag.com/category/family/food/'>Food</a></li><li><a href='http://ldsmag.com/category/family/healthy-living/'>Health</a></li><li><a href='http://ldsmag.com/category/family/preparedness/'>Preparedness</a></li><li><a href='http://ldsmag.com/category/family/singles/'>Singles</a></li><li><a href='http://ldsmag.com/category/family/at-home/'>At Home</a></li><li><a href='http://ldsmag.com/category/family/family-home-evening/'>FHE</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/expand">Expand</a>
						<ul class='sub-menu' style="width:500px;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/how-are-mormons-saved/"><img width="300" height="188" src="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg 300w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue-1024x643.jpg 1024w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/how-are-mormons-saved/">How are Mormons “Saved”?</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/robert-starling/">By Robert Starling</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/expand/expand-blog/'>Expand Blog</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/columnists/">Columnists</a></li>
					<li>
						<a href="http://ldsmag.com/photography/">Photography</a>
						<ul class="sub-menu" style="width: auto;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/photoessay/what-members-will-see-in-the-paris-temple-on-sunday/"><img width="300" height="200" src="http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed-768x512.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed-1024x683.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/photoessay/what-members-will-see-in-the-paris-temple-on-sunday/">What Members Will See in the Paris Temple on Sunday</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/scot-proctor/">By Scot Proctor</a>
																			</div>
								</div>
															</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/videos/">Videos</a></li>
					<li><a href="/store">Store</a></li>
					<div class="clear"></div>
				</ul>
				<div id="header-search" class="show-tablet"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='http://ldsmag.com/?sfid=40590' data-ajax-form-url='http://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='http://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='2'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date" class="show-tablet">July 18, 2017</div>
				<div class="clear"></div>
			</div>
		</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434674700000379&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main-container">
	<div id="single-page" class="content-wrapper">
				<h1 class="page-title">
							People					</h1>
				<div class="main-post">
																					<div class="post-image"><img width="540" height="383" src="http://ldsmag.com/wp-content/uploads/2017/07/CatholicPriest.png" class="attachment-744x496 size-744x496 wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/07/CatholicPriest.png 540w, http://ldsmag.com/wp-content/uploads/2017/07/CatholicPriest-282x200.png 282w" sizes="(max-width: 540px) 100vw, 540px" /></div>
															<div class="post-info">
				<div class="author-pic">
										<img src="http://ldsmag.com/wp-content/uploads/2014/10/Meridian_FeatureLogoImage3Thumb-e1412835133430.jpg" />
				</div>
				<div class="post-info-right">
					<h2>Catholic Priest Says His Spiritual Journey Started with a Visit from Two LDS Missionaries</h2>
					<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																		 &middot; 																					July 17, 2017					</div>
				</div>
				<div class="clear"></div>
				<div class="share-links">
					<!-- AddThis Button BEGIN -->
										<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
										<a href="javascript:window.print();" style="float: left;margin-right: 2px;"><img src="/wp-content/themes/meridian/images/print.png" /></a>
					<a class="addthis_button_email"></a>
										<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_pinterest_share"></a>
					<a class="addthis_button_compact"></a>
											<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
										<div class="clear"></div>
					</div>
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5372ff1671ac74d9"></script>
					<!-- AddThis Button END -->

				</div>
			</div>
			<div class="post-content">
				<div id="ld-18-2050"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9924395326234470,size:[0, 0],id:"ld-18-2050"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><p><strong><em>Sign up for Meridian’s Free Newsletter, please <a href="http://ldsmag.com/signup">CLICK HERE</a></em></strong></p>
<p>Pat Broussard answered a knock at his door in 2002 to find two Mormon missionaries standing there. What happened next surprised his visitors.</p>
<p>“I looked at them and thought: ‘You boys look hungry. Come on in. I’m going to feed you,’ ” Broussard said. “There was something about them that said, &#8216;Let them in; talk to them.&#8217; ”</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_108611"><div id="ld-2858-7121"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857935438448742,size:[0, 0],id:"ld-2858-7121"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="ld-7853-8224"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857937552377958,size:[0, 0],id:"ld-7853-8224"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>By the time they left, Broussard had begun an unusual faith journey. And missionary Andrew Blackwell missed on winning a convert but gained a lasting friend.</p>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print">On May 27, Broussard, 56, and Ryan Hallford were ordained Catholic priests by Bishop Robert Muench, of the Diocese of Baton Rouge. In the audience was Blackwell, who returned to Louisiana from Utah to offer support.</div>
<p>“I promise you, you will never see it with a Mormon and a Catholic the way this has unfolded,” Blackwell said. “Pat is my brother. I love Pat as much as any man can love someone he’s not related to. He’s one of the best human beings I’ve ever met in my entire life.”</p>
<p>When they met 15 years ago, Broussard was a married father of two. His wife, Aminthe, had been a teacher before deciding to enroll in LSU’s Paul M. Hebert Law Center. Broussard was in New Iberia getting the house ready to sell to join her in Baton Rouge when the Mormons came knocking.</p>
<p>Broussard admitted to the missionaries that he was not especially devout. They challenged him to explore a deeper relationship with God. Although they wanted him to do so through the Church of Jesus Christ of Latter-day Saints, Broussard said he never felt pressured.</p>
<p>“What I experienced was they were more interested in my eternal soul and cared about me as a human being, which resonated with me,” Broussard said. “They taught me a lot about their faith, but they never put it to me as though, ‘You have to believe this or you’ll never be in heaven.’ ”</p>
<p><em><strong>To read the full article, <a href="http://www.theadvocate.com/baton_rouge/entertainment_life/faith/article_9db8b84e-603b-11e7-96eb-1752ff6575b4.html?utm_medium=social&amp;utm_source=twitter&amp;utm_campaign=user-share">click here</a>. </strong></em></p>
<div id="ld-2858-7121"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857935438448742,size:[0, 0],id:"ld-2858-7121"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>								<div class="clear"></div>
			</div>
			<!--<div class="pagination">Page <a href="">1</a> <a href="">2</a></div>-->
			<div class="clear"></div>
			<div class="comment-wrapper">
				
				<div class="section-heading"><span><a href="/devsite/comments?id=110641">No Comments | Post or read comments </a></span></div>				<div class="comments">
									</div>
				<div class="clear"></div>
			</div>

		</div>

	</div>
	<div id="sidebar">
		<div id="sidebar-newsletter">
	<h3>Join Mormons worldwide<br /><span>to stand true in a changing world.</span></h3>
	<div id="signup-fb">
		<div class="fb-page" data-href="https://www.facebook.com/LDSmag" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LDSmag"><a href="https://www.facebook.com/LDSmag">Meridian Magazine</a></blockquote></div></div>
	</div></a>
	</div>		<div class="feature-stories">
	<h3 class="section-heading">FEATURES</h3>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/the-nagging-voice-of-fear/"><img src="http://ldsmag.com/wp-content/uploads/2017/07/Fear-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Fear may be the defining emotion of our time. Aided and abetted by mass media, that unsettling voice creeps into every corner of our minds and hearts."><a href="http://ldsmag.com/the-nagging-voice-of-fear/">The Nagging Voice of Fear</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/wallace-goddard/"> Wallace Goddard</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/when-youre-already-tired-and-cant-do-one-more-thing/"><img src="http://ldsmag.com/wp-content/uploads/2017/07/Eubank-Already-Tired-hero-revised-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Sharon Eubank: &quot;If you have ever thought &#039;I can’t do one more thing!&#039; or &#039;How does God expect me to do that?&#039; then you will know how I have been feeling over the past several months.  If you have, I hope there’s something in my experience that can be of use to you.&quot;"><a href="http://ldsmag.com/when-youre-already-tired-and-cant-do-one-more-thing/">When You’re Already Tired and Can’t Do One More Thing</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/lds-org/"> LDS.org</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/will-prayer-improve-your-athletic-performance/"><img src="http://ldsmag.com/wp-content/uploads/2017/07/RUn-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Outside magazine recently said that prayer can improve athletic performance. What&#039;s the evidence and how can talking to God help you on your next bike ride or run?"><a href="http://ldsmag.com/will-prayer-improve-your-athletic-performance/">Will Prayer Improve Your Athletic Performance?</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/mormon-tabernacle-choir-holding-auditions/"><img src="http://ldsmag.com/wp-content/uploads/2017/07/MoTab-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="The world-renowned Mormon Tabernacle Choir is currently auditioning altos, sopranos, tenors, and basses to round out its 360-member ensemble."><a href="http://ldsmag.com/mormon-tabernacle-choir-holding-auditions/">Mormon Tabernacle Choir Holding Auditions</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/lds-org/"> LDS.org</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/lesson-30-the-prisoners-shall-go-free/"><img src="http://ldsmag.com/wp-content/uploads/2017/07/Prison-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Everyone must have the opportunity to hear the gospel message and receive the ordinances of salvation administered through the authority of the restored priesthood. If that opportunity was not available to an individual in mortality, it will be extended in the spirit world. "><a href="http://ldsmag.com/lesson-30-the-prisoners-shall-go-free/">Lesson 30: &#8220;The Prisoners Shall Go Free&#8221;</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/neal-neumann/"> Neal Neumann</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/jesus-wept-and-so-can-i-why-we-need-to-realize-we-dont-always-have-to-be-happy/"><img src="http://ldsmag.com/wp-content/uploads/2017/07/weeping-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Mormons are generally happy people. We are known for our big hearts, bright smiles, and willingness to bring potato salad to anyone in need. But what about when life breaks down our cheery disposition? Do we allow ourselves to feel deep human emotion, or do we feel pressure to put on a smiling face even when the world is crumbling around us?"><a href="http://ldsmag.com/jesus-wept-and-so-can-i-why-we-need-to-realize-we-dont-always-have-to-be-happy/">Jesus Wept, and So Can I: Why We Need to Realize We Don&#8217;t Always Have to Be Happy</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/how-did-biblical-and-ancient-near-eastern-authors-use-chiasmus/"><img src="http://ldsmag.com/wp-content/uploads/2017/07/xane-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="The word chiasmus comes from the Greek chiasma, “crossing,” based on chiazo, “to make a mark like the letter X.” A simple example of a chiasm in the Bible is Mark 2:27: “The Sabbath was made for man, and not man for the Sabbath.”"><a href="http://ldsmag.com/how-did-biblical-and-ancient-near-eastern-authors-use-chiasmus/">How Did Biblical and Ancient Near Eastern Authors Use Chiasmus?</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
		<hr />
	<div class="read-more"><a href="http://ldsmag.com/past-issues/">PAST ISSUES</a></div>
</div>		<div class="ad-wrap"><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_109793"><div id="ld-18-2050"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9924395326234470,size:[0, 0],id:"ld-18-2050"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><div id="ld-9336-7334"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9924397507272550,size:[0, 0],id:"ld-9336-7334"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div>
		</div><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49094"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Sidebar Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="8322080612"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
		<div id="article-tab">
	<ul class="tabs">
		<li><a href="#most-read">Most Read</a></li>
		<li><a href="#yesterday-article">Yesterday's Articles</a></li>
	</ul>
	<div id="most-read" class="tab-content">
		
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [avg] [custom] -->

<ul class="wpp-list">
<li><h4><a href="http://ldsmag.com/defending-motherhood-just-takes-three-words/">Defending Motherhood Just Takes Three Words</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/shalissa-lindsay/">Shalissa Lindsay</a></div></li>
<li><h4><a href="http://ldsmag.com/10-interesting-things-you-probably-didnt-know-about-emma-smith/">10 Interesting Things You Probably Didn&#8217;t Know About Emma Smith</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">Meridian Magazine</a></div></li>
<li><h4><a href="http://ldsmag.com/genesis-24-eight-guiding-principles-for-finding-a-spouse/">Genesis 24: Eight Guiding Principles for Finding a Spouse</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/ted-gibbons/">Ted Gibbons</a></div></li>
<li><h4><a href="http://ldsmag.com/lgbt-group-threatens-johns-hopkins-over-study-on-homosexuality-transgender/">LGBT Group Threatens Johns Hopkins Over Study on Homosexuality, Transgender</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">Meridian Magazine</a></div></li>
<li><h4><a href="http://ldsmag.com/your-hardest-family-question-my-wife-is-asking-me-to-do-all-the-changing-in-the-marriage/">Your Hardest Family Question: My wife is asking me to do all the changing in the marriage</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/geoff-steurer/">Geoff Steurer, MS, LMFT</a></div></li>
<li><h4><a href="http://ldsmag.com/modern-times-call-for-pioneer-parenting/">Modern Times Call for Pioneer Parenting</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/nicholeen-peck/">Nicholeen Peck</a></div></li>
<li><h4><a href="http://ldsmag.com/first-broken-ness-then-joy/">First Broken-ness, Then Joy</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/darla-isackson/">Darla Isackson</a></div></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
	</div>
	<div id="yesterday-article" class="tab-content">
				<ul>
						<li>
				<h4><a href="http://ldsmag.com/did-jesus-christ-live-exactly-12048-days/" target="_blank">Did Jesus Christ Live Exactly 12,048 Days?</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/ronald-p-millett/"> Ronald P. Millett</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/lds-educators-association-launched-at-provo-conference/" target="_blank">LDS Educators Association Launched at Provo Conference</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/jesus-wept-and-so-can-i-why-we-need-to-realize-we-dont-always-have-to-be-happy/" target="_blank">Jesus Wept, and So Can I: Why We Need to Realize We Don&#8217;t Always Have to Be Happy</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/despicable-me-3-a-mormon-movie-guy-review/" target="_blank">Despicable Me 3: a Mormon Movie Guy Review</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/jono/"> Jonathan Decker</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/how-did-biblical-and-ancient-near-eastern-authors-use-chiasmus/" target="_blank">How Did Biblical and Ancient Near Eastern Authors Use Chiasmus?</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/cartoon-spiritual-gopro/" target="_blank">Cartoon: Spiritual GoPro</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/jon-clark/"> Jon Clark</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/haitis-first-mormon-temple-to-begin-construction/" target="_blank">Haiti’s First Mormon Temple to Begin Construction</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/prepared-by-lds-newsroom/"> The LDS Newsroom</a>
																						</div>
			</li>
					</ul>
	</div>
</div>
	</div>
	<div class="clear"></div>
</div>
	<footer>
		<div id="footer-menu">
			<div id="home-link"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/home-link.png" /></a></div>
			<div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40995"><a href="http://ldsmag.com/photography/">Photography</a></li>
<li id="menu-item-40994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40994"><a href="http://ldsmag.com/columnists/">Columnists</a></li>
<li id="menu-item-40996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40996"><a href="http://ldsmag.com/videos/">Videos</a></li>
<li id="menu-item-40997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40997"><a href="http://ldsmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-41000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41000"><a href="http://ldsmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40993"><a href="http://ldsmag.com/blog/">Blog</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40992"><a href="http://ldsmag.com/family/">Family</a></li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="http://ldsmag.com/church/">Church</a></li>
<li id="menu-item-40989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40989"><a href="http://ldsmag.com/society/">Society</a></li>
<li id="menu-item-40990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40990"><a href="http://ldsmag.com/books/">Books</a></li>
<li id="menu-item-40991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40991"><a href="http://ldsmag.com/entertainment/">Entertainment</a></li>
<li id="menu-item-40987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40987"><a href="http://ldsmag.com/news/">News</a></li>
</ul></div></div>			<div id="advertise-button"><a href="http://ldsmag.com/advertise">ADVERTISE WITH MERIDIAN</a></div>
			<div class="clear"></div>
		</div>
	</footer>
</div>
<div id="bottom-line"></div>
<div id="footer-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49078"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="6066618216"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
 
	<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ldsmag.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
    <!--<script type="text/javascript">stLight.options({publisher: "16faab94-736c-462a-80f7-4384332ed23b", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    <script>
        var options={ "publisher": "16faab94-736c-462a-80f7-4384332ed23b", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["facebook", "twitter", "googleplus", "pinterest"]}};
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
    </script>-->
</body>
</html>