<!DOCTYPE>
<html>
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Do You Really Want What You Want? | Meridian Magazine</title>
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/editor.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/responsive.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/jquery.jscrollpane.css"  type="text/css" media="all" />
	<link rel="stylesheet" type="text/css" href="http://ldsmag.com/wp-content/themes/meridian/css/tooltipster.css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/listnav.css">
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/colorbox.css" type="text/css" media="screen" />
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/script.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.bxslider.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.mousewheel.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.jscrollpane.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.tooltipster.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery-listnav.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/vendor.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.colorbox.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/contact_form.js"></script>
	<!--<script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript" src="https://ss.sharethis.com/loader.js"></script>-->
	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[254,321] -->
<meta name="description"  content="If we want to know who we are and what we came to do on this earth, we need to look no farther than to our deepest desires, for these speak both of our" />

<meta name="keywords"  content="maurine proctor,holy spirit,holy ghost,desires,what do you want" />

<link rel="canonical" href="http://ldsmag.com/do-you-really-want-what-you-want/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Feed" href="http://ldsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Comments Feed" href="http://ldsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Do You Really Want What You Want? Comments Feed" href="http://ldsmag.com/do-you-really-want-what-you-want/feed/" />
<meta property="og:title" content="Do You Really Want What You Want?" /><meta property="og:type" content="website" /><meta property="og:url" content="http://ldsmag.com/do-you-really-want-what-you-want/" /><meta property="og:site_name" content="LDS Magazine" /><meta property="og:image" content="http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1.jpg" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ldsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://ldsmag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://ldsmag.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/ldsmag.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/ldsmag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://ldsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ldsmag.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://ldsmag.com/?p=109021' />
<link rel="alternate" type="application/json+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fdo-you-really-want-what-you-want%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fdo-you-really-want-what-you-want%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "div", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="39a5704b544ba026327fc8dee3f898fad2f12b53993e096cc0293e8ae43b5882" async></script><script type="text/javascript" src="http://ldsmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1497462789"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script> 
	<script type="text/javascript">
	try{
	var pageTracker = _gat._getTracker("UA-4681122-1");
	pageTracker._initData();
	pageTracker._setDomainName(".ldsmag.com");
	pageTracker._setAllowLinker(true);
	pageTracker._setAllowHash(false);
	pageTracker._trackPageview();
	} catch(err) {}
	</script>
	<style type="text/css" media="print">
		header{display: none;}
		#sidebar{display: none;}
		footer{display: none;}
		#body-container {background: #fff;}
		.main-post{width: 100%;}
		.post-image img{max-height: 400px;width: auto !important;max-width: none;margin:0 auto;}
		.share-links{display: none;}
		#footer-ad{display: none;}
		.author-pic{display: none;}
		.comment-wrapper{display: none;}
	</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7999428342424841",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-109021 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=434674700000379";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="body-container">
	<header>
			<div id="header-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_107060"><a href="https://ad.doubleclick.net/ddm/trackclk/N7384.1885637LDSMAG.COM0/B10826742.152322115;dc_trk_aid=322565902;dc_trk_cid=82557664;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="><img src="http://ldsmag.com/wp-content/uploads/2017/05/Sustainable_Success728x90.jpg" alt="Avalon Hills Eating Disorder Specialists" width="728" height="90" class="aligncenter size-full wp-image-107054" /></a></div></div></div>
		</div></div>			<div id="mobile-logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-left">
				<div id="newsletter">
					<div id="newsletter-icon"><a href="http://ldsmag.com/signup"><img src="http://ldsmag.com/wp-content/themes/meridian/images/newsletter-icon.png" width="111" height="108" /></a></div>
					<h3><a href="http://ldsmag.com/signup" style="font-family: Georgia, sans-serif; font-size: 20px; color: #446d2c; display: block; text-decoration: underline;">Sign up for<span class="newsletter-word-break"></span> our newsletter</a></h3><h3 style="font-family: Georgia, sans-serif; font-size: 13px; color: #446d2c; display: block;">&nbsp;&nbsp;&nbsp;<p></p>Signed up, but still not getting our newsletter? <u><a href="http://ldsmag.com/signup-psa">Click here.</a></u></h3></div><p>&nbsp;</p>
					<div id="facebook-like"><span><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank">Click Here To 'Like' Meridian Magazine on Facebook</a></span>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			<div id="logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-right">
				<ul id="social-media">
					<li><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/facebook.png" /></a></li>
					<li><a href="https://twitter.com/ldsmag" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/twitter.png" /></a></li>
					<li><a href="https://plus.google.com/115648044505602220880/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/gplus.png" /></a></li>
					<li><a href="http://www.pinterest.com/ldsmag/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/pinterest.png" /></a></li>
					<li><a href="http://ldsmag.com/feed/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/rss.png" /></a></li>
				</ul>
				<div class="clear mobile-clear"></div>
				<!-- <form id="search-form" method="post" action="">
					<input type="text" name="search" placeholder="Search" id="search" />
				</form>
				<form id="search-form" role="search" method="get" id="searchform" class="searchform" action="">
					<div>
						<input type="text" value="" name="s" id="s" placeholder="Search"  />
						<input type="submit" id="searchsubmit" value="" />
					</div>
				</form>-->
				<div id="header-search"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='http://ldsmag.com/?sfid=40590' data-ajax-form-url='http://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='http://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='1'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date">June 14, 2017</div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			<div id="header-menu">
				<div id="mobile_nav">Menu<div class="white-span"></div></div>
				<ul class="menu" id="menu-header-menu">
					<li id="home-menu"><a href="http://ldsmag.com">Home</a></li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/news/">News</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
								<div class="post-wrap">
									<div class="post-image"><img src="http://ldsmag.com/wp-content/themes/meridian/images/news-tab.jpg" class="default-image" /></div>
								</div>
							</li>
							<li class="submenu-list">
								<ul>
								<li><a href='http://ldsmag.com/newscat/top-story'>Top Stories</a></li><li><a href='http://ldsmag.com/newscat/opinion'>Opinion</a></li><li><a href='http://ldsmag.com/newscat/culture'>Culture</a></li><li><a href='http://ldsmag.com/newscat/lds-news'>LDS News</a></li><li><a href='http://ldsmag.com/newscat/national'>National</a></li><li><a href='http://ldsmag.com/newscat/world'>World</a></li><li><a href='http://ldsmag.com/newscat/business'>Business</a></li><li><a href='http://ldsmag.com/newscat/science-2'>Science</a></li><li><a href='http://ldsmag.com/newscat/health'>Health</a></li><li><a href='http://ldsmag.com/newscat/economy'>Economy</a></li>								<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/lds-church">Church</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/do-you-really-want-what-you-want/"><img width="300" height="200" src="http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1-768x511.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/do-you-really-want-what-you-want/">Do You Really Want What You Want?</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/maurine/">By Maurine Proctor</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li class="cat-item cat-item-1359"><a href="http://ldsmag.com/category/lds-church/personal-voice/" >Personal Voice</a>
</li>
	<li class="cat-item cat-item-5759"><a href="http://ldsmag.com/category/lds-church/bountiful/" title="All the articles and work being done in southwestern Oman at Khor Kharfot, the most likely candidate for Nephi&#039;s Bountiful in the old world where he built the ship.">Nephi&#039;s Bountiful</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/" >Gospel Doctrine</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/book-of-mormon/" >Book of Mormon</a>
</li>
	<li class="cat-item cat-item-78"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/doctrine-and-covenants/" >Doctrine &amp; Covenants</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/new-testament/" >New Testament</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/old-testament/" >Old Testament</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://ldsmag.com/category/lds-church/line-upon-line/" >Line upon Line</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://ldsmag.com/category/lds-church/update/" >LDS Update</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://ldsmag.com/category/lds-church/scripture-study/" >Scripture Study</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://ldsmag.com/category/lds-church/lds-missionary/" >Missionary</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://ldsmag.com/category/lds-church/temples/" >Temples</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://ldsmag.com/category/lds-church/church-history/" >Church History</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://ldsmag.com/category/lds-church/science/" >Science &amp; Religion</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://ldsmag.com/category/lds-church/events/" >Events</a>
</li>
								</ul>
							</li>
						<div class="clear"></div>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/society/">Society</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><img src="/wp-content/uploads/images/stories/image/2011/Sep/09_08_11/Lawrence_Garycover-Large.jpg" /></div>
																		<h4><a href="http://ldsmag.com/article-1-3999/">Washington and Zarahemla: The Beltway-Nephite Disease</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/gary-c-lawrence/">By Gary C. Lawrence</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
										<li class="cat-item cat-item-5674"><a href="http://ldsmag.com/category/society/donations/" title="The place where you can support Meridian Magazine and its causes through generous donations, including during the annual Voluntary Subscription Campaign.">Donations</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://ldsmag.com/category/society/business-society/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://ldsmag.com/category/society/ideas-and-society/" >Ideas and Society</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://ldsmag.com/category/society/ideas-and-society/family-leader/" >Family Leader</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-72"><a href="http://ldsmag.com/category/society/meridian-cares/" >Meridian Cares</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://ldsmag.com/category/society/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://ldsmag.com/category/society/people/" >People</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://ldsmag.com/category/society/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://ldsmag.com/category/society/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://ldsmag.com/category/society/travel/" >Travel</a>
</li>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/books/">Books</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/article-1-8305/"><img width="1" height="1" src="http://ldsmag.com/wp-content/uploads/images/stories/image/2011/Jul/07_07_11/Hansen_MontanaSummer-Medium.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
																		<h4><a href="http://ldsmag.com/article-1-8305/">LDS Fiction: Montana Summer-Remember this Author&#8217;s Name</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/jennie-hansen/">By Jennie Hansen</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/books/lds-books/'>LDS Books</a></li><li><a href='http://ldsmag.com/category/books/reviews/'>Reviews</a></li><li><a href='http://ldsmag.com/category/books/serializations/'>Serializations</a></li><li><a href='http://ldsmag.com/category/books/children-young-adult/'>Children &amp; Young Adult</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/entertaiment/">Entertainment</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/vidangel-announces-major-change-allows-users-to-filter-amazon-hbo-and-netflix-content/"><img width="300" height="189" src="http://ldsmag.com/wp-content/uploads/2017/06/VidAngel-300x189.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/06/VidAngel-300x189.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/06/VidAngel-768x484.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/06/VidAngel-1024x645.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/06/VidAngel.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/vidangel-announces-major-change-allows-users-to-filter-amazon-hbo-and-netflix-content/">VidAngel Announces Major Change, Allows Users to Filter Amazon, HBO and Netflix Content</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/entertaiment/cartoon/'>Cartoon</a></li><li><a href='http://ldsmag.com/category/entertaiment/culture/'>Culture</a></li><li><a href='http://ldsmag.com/category/entertaiment/film/'>Film</a></li><li><a href='http://ldsmag.com/category/entertaiment/music/'>Music</a></li><li><a href='http://ldsmag.com/category/entertaiment/technology/'>Technology</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/family">Family</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/article-1-14723/"><img width="1" height="1" src="http://ldsmag.com/wp-content/uploads/images/stories/image/2014/Aug/08_07_14/boysM.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
																		<h4><a href="http://ldsmag.com/article-1-14723/">Laughs and a Bowl of Granola</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/catherine-keddington-arveseth/">By Catherine Keddington Arveseth</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/family/latter-day-laughs/'>Latter-day Laughs</a></li><li><a href='http://ldsmag.com/category/family/marriage/'>Marriage</a></li><li><a href='http://ldsmag.com/category/family/parenting/'>Parenting</a></li><li><a href='http://ldsmag.com/category/family/relationships/'>Relationships</a></li><li><a href='http://ldsmag.com/category/family/genealogy/'>Family History</a></li><li><a href='http://ldsmag.com/category/family/food/'>Food</a></li><li><a href='http://ldsmag.com/category/family/healthy-living/'>Health</a></li><li><a href='http://ldsmag.com/category/family/preparedness/'>Preparedness</a></li><li><a href='http://ldsmag.com/category/family/singles/'>Singles</a></li><li><a href='http://ldsmag.com/category/family/at-home/'>At Home</a></li><li><a href='http://ldsmag.com/category/family/family-home-evening/'>FHE</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/expand">Expand</a>
						<ul class='sub-menu' style="width:500px;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/how-are-mormons-saved/"><img width="300" height="188" src="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg 300w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue-1024x643.jpg 1024w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/how-are-mormons-saved/">How are Mormons “Saved”?</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/robert-starling/">By Robert Starling</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/expand/expand-blog/'>Expand Blog</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/columnists/">Columnists</a></li>
					<li>
						<a href="http://ldsmag.com/photography/">Photography</a>
						<ul class="sub-menu" style="width: auto;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/photoessay/what-members-will-see-in-the-paris-temple-on-sunday/"><img width="300" height="200" src="http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed-768x512.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed-1024x683.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_Interior_0015_Framed.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/photoessay/what-members-will-see-in-the-paris-temple-on-sunday/">What Members Will See in the Paris Temple on Sunday</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/scot-proctor/">By Scot Proctor</a>
																			</div>
								</div>
															</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/videos/">Videos</a></li>
					<li><a href="/store">Store</a></li>
					<div class="clear"></div>
				</ul>
				<div id="header-search" class="show-tablet"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='http://ldsmag.com/?sfid=40590' data-ajax-form-url='http://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='http://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='2'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date" class="show-tablet">June 14, 2017</div>
				<div class="clear"></div>
			</div>
		</header><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434674700000379&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main-container">
	<div id="single-page" class="content-wrapper">
				<h1 class="page-title">
							Line upon Line					</h1>
				<div class="main-post">
																					<div class="post-image"><img width="1000" height="665" src="http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1.jpg 1000w, http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>
										
										<div class="post-info">
				<div class="author-pic">
										<img src="http://ldsmag.com/wp-content/uploads/2014/10/Proctor_Maurine_Meridian_4.0_Thumb.jpg" />
				</div>
				<div class="post-info-right">
					<h2>Do You Really Want What You Want?</h2>
					<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/maurine/"> Maurine Proctor</a>
																		 &middot; 																					June 13, 2017					</div>
				</div>
				<div class="clear"></div>
				<div class="share-links">
					<!-- AddThis Button BEGIN -->
										<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
										<a href="javascript:window.print();" style="float: left;margin-right: 2px;"><img src="/wp-content/themes/meridian/images/print.png" /></a>
					<a class="addthis_button_email"></a>
										<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_pinterest_share"></a>
					<a class="addthis_button_compact"></a>
											<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
										<div class="clear"></div>
					</div>
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5372ff1671ac74d9"></script>
					<!-- AddThis Button END -->
					
				</div>
			</div>
			<div class="post-content">
				<p><strong><em>Sign up for Meridian’s Free Newsletter, please <a href="http://ldsmag.com/signup">CLICK HERE</a></em></strong></p>
<p>Many years ago, my husband Scot and I came to a crossroads in our career. Both of us are in media and had spent the better part of the last year on a project for a large pharmaceutical company about IV catheters. We had created 40 small films and a thick workbook of written materials on this very small, and for us, tedious subject. It would be an underestimation to say we were bored and, worse, worried that what lay ahead for us may be more of the same. At the same time, Scot was in a PhD program that he wasn’t sure he wanted to continue to pursue.</p>
<p>Continuing forward in any of the directions we were headed seemed unacceptable, and at the same time, we saw no viable alternatives.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_108611"><div id="ld-2858-7121"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857935438448742,size:[0, 0],id:"ld-2858-7121"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div>
<p>As at a crossroads, when so many roads lead away in unknown and perhaps dangerous directions whose ends we didn’t know, we needed a map. We needed revelation, a word from the heavens to help us move ahead with confidence. What to do?</p>
<p>Scot determined to spend the entire day fasting and attending the temple in multiple sessions. If ever there was a weary, young man in need of divine counsel, it was he and it was now.</p>
<p>Because we had many small children, I stayed home that day, but every thought was bent toward him. I knew that Scot was sensitive to the Spirit, and my hope was that he would come home with some answers. Instead, it was a dejected husband who came in the door that night.</p>
<p>“What did you learn?” I asked with great anticipation. He answered simply, “After all that time, I only got one answer, and it’s not much. Every time I asked what I should do next, the Spirit just asked, ‘What do you want?’</p>
<p>“I asked again and again,” he said, “and the answer was always the same, ‘What do you want?’”</p>
<p>Scot had said in prayer in return, “I just want to do what you want me to do. I’ll do anything; just tell me what it is.” Yet, in response, no ideas came to his mind, no whisper from the Spirit stirred him. He just heard this one response to his pleading, “What do you want?”</p>
<p>We continued that night to talk about this strange answer—or was it any answer at all? We felt no better informed than we had been before this trip to the temple—and we continued to sift through the possibilities of the world before us with a sense of dissatisfaction and unused potential.</p>
<p>Then the next morning, when all the children had gone to school, I came up to Scot, stood face to face before him, took his shoulders in my hands and looking intently into his eyes I asked, “Scot, what <em>DO you want</em>?” In a life that rings with many unforgettable moments of truth, this was one of the most profound, for it was as if the ground of my being was speaking to the ground of his. It was as if the most ancient corners of his soul were suddenly cascaded with light and the only words that could pour out were desires from his pre-mortal soul, a pledge made before this world was.</p>
<p>He gave me his answer in a sentence, that is too personal to share, but everything that has happened to us since has flowed from that heartfelt response to the question, “What do you want?” He spoke the most profound truth about himself that day and we learned something about the way the Lord works that will forever be burned into our hearts.</p>
<p>If we want to know who we are and what we came to do on this earth, we need to look no farther than to our deepest desires, for these speak both of our stewardship and our identity. Our desires have a song to sing about who we are and have always been long before this world was. Our desires define us. They whirl inside us in great billows of light. If we want to suddenly meet our true selves on this journey of mortality, we must look to what we choose and what we want, because who we are is hidden there.</p>
<p>What’s even more noteworthy is that the Lord really cares about our desires. Why should He? But he does. Perhaps it is because our very life’s essence is written in them—who we are. By this, I don’t mean the trivial pleasures or temptations that sometimes sway us. The desires that result out of conforming to our culture or our times are not the ones that are so profound. But if the Lord calls out to us, “What do you want?” the answer that comes flying through the crowd of other natural man responses from the base of our soul, really matters to the Lord.</p>
<p><strong>“What do You Want?”</strong></p>
<p>The reason we have Nephi’s magnificent vision that comprise chapters 11-14 of 1 Nephi is because he heard his father Lehi recount his vision of the tree of life and intensely desired to have that heavenly experience for himself. While his brothers, Laman and Lemuel fought in the tent over the meaning of the vision, Nephi says, “I Nephi, <em>was desirous</em> also that I might see, and hear, and know of these things, by the power of the Holy Ghost” (1 Nephi 10:17).</p>
<p>Then we hear of Nephi’s desire again, “After I <em>had desired</em> to know the things that my father had seen, after I <em>had desired</em> to know the things that my father had seen, and believing that the Lord was able to make them known unto me, as I sat pondering in mine heart, I was caught away in the Spirit of the Lord, yea, into an exceedingly high mountain, which I never had before seen, and upon which I never had before set my foot.</p>
<p>“And the Spirit said unto me: Behold, what <em>desirest</em> thou?” (1 Nephi 11: 1,2 emphasis added).</p>
<p>That’s a lot of desire in those verses—a desire that energized Nephi’s real intent and faith. The Spirit answers by saying, “What do you want?”</p>
<p>Then there’s the brother of Jared who was harrowed up at the idea of crossing the billowing deep in dark barges. He takes this concern to the Lord who answers, “<em>What will ye that I should do</em> that ye may have light in your vessels?” (Ether 2: 23 emphasis added).</p>
<p>We see again in this critical moment, the Lord essentially asking, “What do you want?”</p>
<p><strong>The Keenest of Desires</strong></p>
<p>Abraham is also one who has the keenest of desires. According to the ancient near eastern sources, though he grew up in a world completely drowning in darkness, violence and immorality, he had read the books of Adam, Seth and Enoch and those who came before him.</p>
<p>Though he saw no one about him who had the priesthood, he yearned for this blessing of the fathers he had seen in their writings. In fact, he was so alive with desire for righteousness, he moved his entire household and all his flocks and herds and those who followed him with more inconvenience, logistical details and difficulties than we can quite imagine in those times, to find this precious treasure.</p>
<p>This is the way he describes it:</p>
<p>“And finding there was a greater happiness and peace and rest for me, I <em>sought for</em> the blessings of the fathers, and the right whereunto I should be ordained to administer the same; having been myself a follower of righteousness, <em>desiring </em>also to be one who <em>possessed great knowledge</em>, and to be a <em>greater follower of righteousness</em>, and to <em>possess greater knowledge</em> and to be a father of many nations, a prince of peace, and desiring to receive instructions, and to keep the commandments of God, I became a rightful heir, a High Priest, holding the right belonging to the fathers” (Abraham 1:2 emphasis added)</p>
<p>Abraham is not shy in what he wants. These are righteous desires, but not modest ones. Greater knowledge. Greater righteousness. Greater follower. To become a prince of peace. Who is he that he can desire so much and then seek to obtain it? He is Abraham, the father of all the covenant people, and a perfect type for us. What he desires, we should desire. What he obtains, we can obtain. This serious discipleship is our inheritance. His story teaches us how critically important our desires are—and how they move us ultimately from being an ordinary citizen in a fallen world to be a friend of God who perceives gifts to which the world is blinded.</p>
<p>When the Lord asks Nephi, the brother of Jared, and Abraham, “What do you want?” they respond with desires that are passionately felt, seriously sought, and ultimately given. What makes their desires so powerful is that they are completely aligned with the Lord. He, too wants them, and each of us to move to greater, richer and more blessed discipleship.</p>
<p>As Elder Neal A. Maxwell said, “It is clear that the Father and the Son are giving away the secrets of the universe, if only you and I can avoid being offended by their generosity.”</p>
<p><strong>Our Problem</strong></p>
<p>Maybe it’s not so much that we are offended, but merely content with too little—like children who play on the beach with plastic toys instead of going into the sea to see the bright fish among the coral. We are ancient spirits, but on earth we become satisfied with trivial things. We want little. We want nothing. We don’t have a clue what we want that would move us closer to God.</p>
<p>If the Lord asked, “What do you want,” we might have to confess, “can’t say” or “don’t know.”</p>
<p>C.S. Lewis once spoke of a woman saying that it is not that she had found her place in the world, but that the world had found its place in her. What are our desires? Sometimes just to get by. Or to be immediately gratified or relieved of stress. Sometimes all we want is something material, as if it will assuage our divine yearnings.</p>
<p>We have learned to be tepid, expecting little and wanting less. We wade in the shallows when the eternities could be opened to us if we desire it. Who was Nephi that he could want to know what his father knew? Or Abraham that he should take off into the desert and move everyone he knew to be a greater follower of righteousness? It is not just that they were someone special. It is that their desires propelled them to the powerful people they became—desires that obviously had followed them from their pre-mortal origins.</p>
<p><strong>The Desires of Lucy Mack Smith</strong></p>
<p>Before Joseph Smith was born, Lucy Mack Smith was in the pitch of desire to find the true religion in fulfillment of a covenant she had made with God. She said, “In the <em>anxiety of my soul</em> to abide by the covenant which I had entered into with the Almighty, I went from place to place to seek information or find, if possible, some congenial spirit who might enter into my feelings and sympathize with me.</p>
<p>“At last I heard that one noted for his piety would preach the ensuing Sabbath in the Presbyterian church. Thither I went in expectation of obtaining that which alone could satisfy my soul—the bread of eternal life. When the minister commenced, I <em>fixed my mind with breathless attention</em> upon the spirit and matter of the discourse, but all was emptiness, vanity, vexation of spirit, and fell upon my heart like [a] chill, untimely blast&#8230;</p>
<p>“It did not <em>fill the aching void</em> within nor satisfy the <em>craving hunger of my soul.</em> I was almost in total despair, and with a grieved and troubled spirit I returned home, saying in my heart, there is not on earth the religion which I seek. I must again turn to my Bible, take Jesus and his disciples for an example. I will try to obtain from God that which man cannot give nor take away. I will settle myself down to this. I will hear all that can be said, read all that is written, but particularly the word of God shall be my guide to life and salvation, which I will endeavor to obtain if it is to be had by diligence in prayer.”<a href="#_edn1" name="_ednref">[i]</a></p>
<p><strong>Pray for Desire</strong></p>
<p>The Lord answers blessings on our heads according to our desires that are aligned with His. He really does want to know what we want. He will help shape what we want, if we let Him.</p>
<p>We do have to confess, however, that it is the tendency of humanity to be too easily satisfied with mere nothings, the desire to just get by—or on the other hand to want passionately the wrong thing altogether.</p>
<p>How ironic this is when the Lord is willing to give us all He has if we just want it.</p>
<p>How do we solve this dilemma? We pray for desire. We ask for the gift of serious intent. We act passionately on faith. We seek true discipleship. We abandon being casual about our spirituality. We probe our own souls looking for what we really want instead of conforming to what the world says we should want. We use all the energy of our souls to choose, to desire, to hunger after righteousness.</p>
<p>What do you want? It is the question the Lord poses of all of us. May we answer, “We want you. We want your presence. We want your light. Help us to maintain that fire until we are with you again.”</p>
<p>&nbsp;</p>
<p><a href="#_ednref" name="_edn1">[i]</a> “Lucy Mack Smith, <em>The Revised and Enhanced History of Joseph Smith by His Mother,</em> eds. Scot Facer Proctor and Maurine Jensen Proctor (Salt Lake City: Bookcraft, 1996), 48, 49–50.”</p>
<p>&nbsp;</p>
<div id="ld-2858-7121"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857935438448742,size:[0, 0],id:"ld-2858-7121"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>								<div class="clear"></div>
			</div>
			<!--<div class="pagination">Page <a href="">1</a> <a href="">2</a></div>-->
			<div class="clear"></div>
			<div class="comment-wrapper">
								
				<div class="section-heading"><span><a href="/devsite/comments?id=109021">No Comments | Post or read comments </a></span></div>				<div class="comments">
									</div>
				<div class="clear"></div>
			</div>
			
		</div>
		
	</div>
	<div id="sidebar">
		<div id="sidebar-newsletter">
	<h3>Join Mormons worldwide<br /><span>to stand true in a changing world.</span></h3>
	<div id="signup-fb">
		<div class="fb-page" data-href="https://www.facebook.com/LDSmag" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LDSmag"><a href="https://www.facebook.com/LDSmag">Meridian Magazine</a></blockquote></div></div>
	</div></a>
	</div>		<div class="feature-stories">
	<h3 class="section-heading">FEATURES</h3>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/do-you-really-want-what-you-want/"><img src="http://ldsmag.com/wp-content/uploads/2017/06/white-fruit-1-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="If we want to know who we are and what we came to do on this earth, we need to look no farther than to our deepest desires, for these speak both of our stewardship and our identity. Our desires have a song to sing about who we are and have always been long before this world was. Our desires define us."><a href="http://ldsmag.com/do-you-really-want-what-you-want/">Do You Really Want What You Want?</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/maurine/"> Maurine Proctor</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/book-of-mormon-translated-into-nepali/"><img src="http://ldsmag.com/wp-content/uploads/2017/06/book-mormon-nepali-640x468-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="We felt the need to highlight this wonderful announcement. For the past three years, Meridian Magazine has partnered with CHOICE Humanitarian and the Nepal Life project to help bring well over a thousand families out of extreme poverty. The work continues and it is truly remarkable."><a href="http://ldsmag.com/book-of-mormon-translated-into-nepali/">Book of Mormon Translated into Nepali</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/larry-richman/"> Larry Richman</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/the-awful-truth-of-distracted-driving/"><img src="http://ldsmag.com/wp-content/uploads/2017/06/distracted-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Last week Meridian Magazine featured an article entitled Five Myths About Distracted Driving Debunked. This week we go into more of the truth of this incredibly dangerous habit. If words don&#039;t convince you, these statistics will. "><a href="http://ldsmag.com/the-awful-truth-of-distracted-driving/">The Awful Truth of Distracted Driving</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/lds-org/"> LDS.org</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/cool-off-with-yummy-ice-cream-italian-sodas/"><img src="http://ldsmag.com/wp-content/uploads/2017/06/PomLimeIceCreamSoda.jpg-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="June 20th is National Ice Cream Soda Day. What a fun reason to whip up some special treats and cool down. We have some great recipe ideas to get you started but the sky is the limit. Our drinks were a mix between ice cream sodas and Italian sodas."><a href="http://ldsmag.com/cool-off-with-yummy-ice-cream-italian-sodas/">Cool Off with Yummy Ice Cream Italian Sodas</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/dennis-weaver/"> Dennis Weaver</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/family-vacation-through-a-childs-eyes/"><img src="http://ldsmag.com/wp-content/uploads/2017/06/Fireflies-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="We had decided to travel to the eastern United States so my family could meet some of the wonderful people I knew when I lived there. From our home in the West, it was a long drive. But there were a lot of new experiences for our children."><a href="http://ldsmag.com/family-vacation-through-a-childs-eyes/">Family Vacation Through a Child&#8217;s Eyes</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/daris-howard/"> Daris Howard</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/mitt-romney-should-run-for-senate-says-former-vp-joe-biden/"><img src="http://ldsmag.com/wp-content/uploads/2017/06/RomneyBiden-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Mitt Romney was encouraged by former Vice President Joe Biden to run for the Senate at Romney&#039;s annual retreat that brings together political and business leaders."><a href="http://ldsmag.com/mitt-romney-should-run-for-senate-says-former-vp-joe-biden/">Mitt Romney &#8220;Should Run For Senate&#8221; says Former VP Joe Biden</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/3-things-to-do-when-the-sacrament-has-become-rote/"><img src="http://ldsmag.com/wp-content/uploads/2017/06/Sacrament-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="While it is a wonderful blessing to be able to partake of the sacrament each week, such consistency also means the sacred can quickly become rote if we’re not careful. If you find your mind wandering or the sacrament spiritually unfulfilling, here are three simple things you can do to reconnect with the Savior through the sacrament."><a href="http://ldsmag.com/3-things-to-do-when-the-sacrament-has-become-rote/">3 Things to Do When the Sacrament Has Become Rote</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
		<hr />
	<div class="read-more"><a href="http://ldsmag.com/past-issues/">PAST ISSUES</a></div>
</div>		<div class="ad-wrap"><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_108611"><div id="ld-2858-7121"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857935438448742,size:[0, 0],id:"ld-2858-7121"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div>
		</div><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49094"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Sidebar Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="8322080612"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
		<div id="article-tab">
	<ul class="tabs">
		<li><a href="#most-read">Most Read</a></li>
		<li><a href="#yesterday-article">Yesterday's Articles</a></li>
	</ul>
	<div id="most-read" class="tab-content">
		
<!-- Wordpress Popular Posts Plugin v3.0.3 [SC] [weekly] [avg]  [custom] -->

<ul class="wpp-list">
<li><h4><a href="http://ldsmag.com/what-one-skill-will-most-ensure-your-childrens-marriage-success/">What One Skill Will Most Ensure Your Children’s Marriage Success?</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/joni-hilton/">By Joni Hilton</a></div></li>
<li><h4><a href="http://ldsmag.com/video-the-powerful-anti-terrorism-ad-thats-going-viral-in-the-arab-world/">VIDEO: The Powerful Anti-Terrorism Ad That’s Going Viral in the Arab World</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a></div></li>
<li><h4><a href="http://ldsmag.com/how-to-approach-this-incredibly-sensitive-topic-with-your-kids/">How to Approach this Incredibly Sensitive Topic With Your Kids</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/geoff-steurer/">By Geoff Steurer, MS, LMFT</a></div></li>
<li><h4><a href="http://ldsmag.com/getting-in-sync-emotionally-and-sexually-in-marriage/">Getting in Sync Emotionally and Sexually in Marriage</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/lauramb/">By Laura M. Brotherson LMFT, CST, CFLE</a></div></li>
<li><h4><a href="http://ldsmag.com/amazon-and-sony-each-announce-an-answer-to-filtering-movies-for-families/">Amazon and Sony Each Announce an Answer to Filtering Movies for Families</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a></div></li>
<li><h4><a href="http://ldsmag.com/the-atlantic-features-mormon-perspective-on-israeli-palestinian-conflict/">The Atlantic Features Mormon Perspective on Israeli-Palestinian Conflict</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a></div></li>
<li><h4><a href="http://ldsmag.com/lord-how-is-it-done-in-the-aftermath-of-repentance/">“Lord, How Is It Done?”: In the Aftermath of Repentance</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/darla-isackson/">By Darla Isackson</a></div></li>

</ul>

<!-- End Wordpress Popular Posts Plugin v3.0.3 -->
	</div>
	<div id="yesterday-article" class="tab-content">
				<ul>
						<li>
				<h4><a href="http://ldsmag.com/how-martin-harris-lost-the-116-pages/" target="_blank">How Martin Harris Lost the 116 Pages</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/scot-and-maurine-proctor/"> Scot and Maurine Proctor</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/mormon-apostle-speaks-at-international-religious-freedom-symposium/" target="_blank">Mormon Apostle Speaks at International Religious Freedom Symposium</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/prepared-by-lds-newsroom/"> The LDS Newsroom</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/mitt-romney-should-run-for-senate-says-former-vp-joe-biden/" target="_blank">Mitt Romney &#8220;Should Run For Senate&#8221; says Former VP Joe Biden</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/video-latest-first-vision-film-draws-from-multiple-accounts-of-the-experience/" target="_blank">VIDEO: Latest First Vision Film Draws From Multiple Accounts of the Experience</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/lds-org/"> LDS.org</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/lord-how-is-it-done-in-the-aftermath-of-repentance/" target="_blank">“Lord, How Is It Done?”: In the Aftermath of Repentance</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/darla-isackson/"> Darla Isackson</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/3-things-to-do-when-the-sacrament-has-become-rote/" target="_blank">3 Things to Do When the Sacrament Has Become Rote</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
					</ul>
	</div>
</div>
	</div>
	<div class="clear"></div>
</div>
	<footer>
		<div id="footer-menu">
			<div id="home-link"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/home-link.png" /></a></div>
			<div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40995"><a href="http://ldsmag.com/photography/">Photography</a></li>
<li id="menu-item-40994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40994"><a href="http://ldsmag.com/columnists/">Columnists</a></li>
<li id="menu-item-40996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40996"><a href="http://ldsmag.com/videos/">Videos</a></li>
<li id="menu-item-40997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40997"><a href="http://ldsmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-41000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41000"><a href="http://ldsmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40993"><a href="http://ldsmag.com/blog/">Blog</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40992"><a href="http://ldsmag.com/family/">Family</a></li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="http://ldsmag.com/church/">Church</a></li>
<li id="menu-item-40989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40989"><a href="http://ldsmag.com/society/">Society</a></li>
<li id="menu-item-40990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40990"><a href="http://ldsmag.com/books/">Books</a></li>
<li id="menu-item-40991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40991"><a href="http://ldsmag.com/entertainment/">Entertainment</a></li>
<li id="menu-item-40987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40987"><a href="http://ldsmag.com/news/">News</a></li>
</ul></div></div>			<div id="advertise-button"><a href="http://ldsmag.com/advertise">ADVERTISE WITH MERIDIAN</a></div>
			<div class="clear"></div>
		</div>
	</footer>
</div>
<div id="bottom-line"></div>
<div id="footer-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49078"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="6066618216"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
 
	<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ldsmag.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
    <!--<script type="text/javascript">stLight.options({publisher: "16faab94-736c-462a-80f7-4384332ed23b", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    <script>
        var options={ "publisher": "16faab94-736c-462a-80f7-4384332ed23b", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["facebook", "twitter", "googleplus", "pinterest"]}};
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
    </script>-->
</body>
</html>