<!DOCTYPE>
<html>
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>How Important was Oliver Cowdery in Bringing Forth the Book of Mormon? | Meridian Magazine</title>
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/editor.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/responsive.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/jquery.jscrollpane.css"  type="text/css" media="all" />
	<link rel="stylesheet" type="text/css" href="http://ldsmag.com/wp-content/themes/meridian/css/tooltipster.css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/listnav.css">
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/colorbox.css" type="text/css" media="screen" />
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/script.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.bxslider.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.mousewheel.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.jscrollpane.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.tooltipster.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery-listnav.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/vendor.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.colorbox.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/contact_form.js"></script>
	<!--<script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript" src="https://ss.sharethis.com/loader.js"></script>-->
	
<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[254,358] -->
<meta name="description"  content="While most Latter-day Saints know certain things about Oliver Cowdery, few may fully realize just how important he was to the coming forth of the Book of Mormon" />

<link rel="canonical" href="http://ldsmag.com/how-important-was-oliver-cowdery-in-bringing-forth-the-book-of-mormon/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Feed" href="http://ldsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Comments Feed" href="http://ldsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; How Important was Oliver Cowdery in Bringing Forth the Book of Mormon? Comments Feed" href="http://ldsmag.com/how-important-was-oliver-cowdery-in-bringing-forth-the-book-of-mormon/feed/" />
<meta property="og:title" content="How Important was Oliver Cowdery in Bringing Forth the Book of Mormon?" /><meta property="og:type" content="website" /><meta property="og:url" content="http://ldsmag.com/how-important-was-oliver-cowdery-in-bringing-forth-the-book-of-mormon/" /><meta property="og:site_name" content="LDS Magazine" /><meta property="og:image" content="http://ldsmag.com/wp-content/uploads/2017/02/olivercowdery.jpg" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ldsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://ldsmag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://ldsmag.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/ldsmag.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/ldsmag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://ldsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ldsmag.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://ldsmag.com/?p=101589' />
<link rel="alternate" type="application/json+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fhow-important-was-oliver-cowdery-in-bringing-forth-the-book-of-mormon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fhow-important-was-oliver-cowdery-in-bringing-forth-the-book-of-mormon%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "div", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="39a5704b544ba026327fc8dee3f898fad2f12b53993e096cc0293e8ae43b5882" async></script>	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script> 
	<script type="text/javascript">
	try{
	var pageTracker = _gat._getTracker("UA-4681122-1");
	pageTracker._initData();
	pageTracker._setDomainName(".ldsmag.com");
	pageTracker._setAllowLinker(true);
	pageTracker._setAllowHash(false);
	pageTracker._trackPageview();
	} catch(err) {}
	</script>
	<style type="text/css" media="print">
		header{display: none;}
		#sidebar{display: none;}
		footer{display: none;}
		#body-container {background: #fff;}
		.main-post{width: 100%;}
		.post-image img{max-height: 400px;width: auto !important;max-width: none;margin:0 auto;}
		.share-links{display: none;}
		#footer-ad{display: none;}
		.author-pic{display: none;}
		.comment-wrapper{display: none;}
	</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7999428342424841",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="single single-post postid-101589 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=434674700000379";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="body-container">
	<header>
			<div id="header-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_95182"><a href="https://www.strengtheningmarriage.com/product/knowing-her-intimately-mermag2016/?ref=1"><img src="http://ldsmag.com/wp-content/uploads/2016/10/KHI_Book1_161003.jpg" alt="Knowing Her Intimately 1" width="728" height="90" class="alignnone size-full wp-image-73085" /></a></div></div></div>
		</div></div>			<div id="mobile-logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-left">
				<div id="newsletter">
					<div id="newsletter-icon"><a href="http://ldsmag.com/signup"><img src="http://ldsmag.com/wp-content/themes/meridian/images/newsletter-icon.png" width="111" height="108" /></a></div>
					<h3><a href="http://ldsmag.com/signup" style="font-family: Georgia, sans-serif; font-size: 20px; color: #446d2c; display: block; text-decoration: underline;">Sign up for<span class="newsletter-word-break"></span> our newsletter</a></h3><h3 style="font-family: Georgia, sans-serif; font-size: 13px; color: #446d2c; display: block;">&nbsp;&nbsp;&nbsp;<p></p>Signed up, but still not getting our newsletter? <u><a href="http://ldsmag.com/signup-psa">Click here.</a></u></h3></div><p>&nbsp;</p>
					<div id="facebook-like"><span><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank">Click Here To 'Like' Meridian Magazine on Facebook</a></span>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			<div id="logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-right">
				<ul id="social-media">
					<li><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/facebook.png" /></a></li>
					<li><a href="https://twitter.com/ldsmag" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/twitter.png" /></a></li>
					<li><a href="https://plus.google.com/115648044505602220880/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/gplus.png" /></a></li>
					<li><a href="http://www.pinterest.com/ldsmag/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/pinterest.png" /></a></li>
					<li><a href="http://ldsmag.com/feed/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/rss.png" /></a></li>
				</ul>
				<div class="clear mobile-clear"></div>
				<!-- <form id="search-form" method="post" action="">
					<input type="text" name="search" placeholder="Search" id="search" />
				</form>
				<form id="search-form" role="search" method="get" id="searchform" class="searchform" action="">
					<div>
						<input type="text" value="" name="s" id="s" placeholder="Search"  />
						<input type="submit" id="searchsubmit" value="" />
					</div>
				</form>-->
				<div id="header-search"><form action="http://ldsmag.com/?sfid=40590" method="post" class="searchandfilter" data-sf-form-id="40590" data-is-rtl="0" data-results-url="http://ldsmag.com/?sfid=40590" data-ajax-form-url="http://ldsmag.com/?sfid=40590&sf_action=get_form" data-use-history-api="1" data-template-loaded="0" data-lang-code="" data-ajax="0" data-auto-update="1" id="search-filter-form-40590" autocomplete="off"><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date">February 1, 2017</div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			<div id="header-menu">
				<div id="mobile_nav">Menu<div class="white-span"></div></div>
				<ul class="menu" id="menu-header-menu">
					<li id="home-menu"><a href="http://ldsmag.com">Home</a></li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/news/">News</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
								<div class="post-wrap">
									<div class="post-image"><img src="http://ldsmag.com/wp-content/themes/meridian/images/news-tab.jpg" class="default-image" /></div>
								</div>
							</li>
							<li class="submenu-list">
								<ul>
								<li><a href='http://ldsmag.com/newscat/top-story'>Top Stories</a></li><li><a href='http://ldsmag.com/newscat/opinion'>Opinion</a></li><li><a href='http://ldsmag.com/newscat/culture'>Culture</a></li><li><a href='http://ldsmag.com/newscat/lds-news'>LDS News</a></li><li><a href='http://ldsmag.com/newscat/national'>National</a></li><li><a href='http://ldsmag.com/newscat/world'>World</a></li><li><a href='http://ldsmag.com/newscat/business'>Business</a></li><li><a href='http://ldsmag.com/newscat/science-2'>Science</a></li><li><a href='http://ldsmag.com/newscat/health'>Health</a></li><li><a href='http://ldsmag.com/newscat/economy'>Economy</a></li>								<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/lds-church">Church</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/lds-perspectives-podcast-the-vision-of-the-resurrection-with-matthew-mcbride/"><img width="300" height="181" src="http://ldsmag.com/wp-content/uploads/2017/02/Space-300x181.jpg" class="attachment-medium size-medium wp-post-image" alt="The Carina Nebula is a large bright nebula that surrounds several clusters of stars. Also known as the Eta Carinae Nebula, Grand Nebula. Retouched image. Elements of this image furnished by NASA." srcset="http://ldsmag.com/wp-content/uploads/2017/02/Space-300x181.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/02/Space-768x464.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/02/Space-1024x619.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/02/Space.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/lds-perspectives-podcast-the-vision-of-the-resurrection-with-matthew-mcbride/">LDS Perspectives Podcast: The Vision of the Resurrection with Matthew McBride</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/lds-perspectives-podcast/">By LDS Perspectives Podcast</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li class="cat-item cat-item-1359"><a href="http://ldsmag.com/category/lds-church/personal-voice/" >Personal Voice</a>
</li>
	<li class="cat-item cat-item-5759"><a href="http://ldsmag.com/category/lds-church/bountiful/" title="All the articles and work being done in southwestern Oman at Khor Kharfot, the most likely candidate for Nephi&#039;s Bountiful in the old world where he built the ship.">Nephi&#039;s Bountiful</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/" >Gospel Doctrine</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/book-of-mormon/" >Book of Mormon</a>
</li>
	<li class="cat-item cat-item-78"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/doctrine-and-covenants/" >Doctrine &amp; Covenants</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/new-testament/" >New Testament</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/old-testament/" >Old Testament</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://ldsmag.com/category/lds-church/line-upon-line/" >Line upon Line</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://ldsmag.com/category/lds-church/update/" >LDS Update</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://ldsmag.com/category/lds-church/scripture-study/" >Scripture Study</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://ldsmag.com/category/lds-church/lds-missionary/" >Missionary</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://ldsmag.com/category/lds-church/temples/" >Temples</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://ldsmag.com/category/lds-church/church-history/" >Church History</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://ldsmag.com/category/lds-church/science/" >Science &amp; Religion</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://ldsmag.com/category/lds-church/events/" >Events</a>
</li>
								</ul>
							</li>
						<div class="clear"></div>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/society/">Society</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/soon-to-be-biggest-thing-in-football-has-no-idea-what-hes-in-for-inside-425-pound-motekiai-langis-path-to-byu/"><img width="278" height="200" src="http://ldsmag.com/wp-content/uploads/2016/08/BigGuy-278x200.png" class="attachment-medium size-medium wp-post-image" alt="BigGuy" srcset="http://ldsmag.com/wp-content/uploads/2016/08/BigGuy-278x200.png 278w, http://ldsmag.com/wp-content/uploads/2016/08/BigGuy.png 707w" sizes="(max-width: 278px) 100vw, 278px" /></a></div>
																		<h4><a href="http://ldsmag.com/soon-to-be-biggest-thing-in-football-has-no-idea-what-hes-in-for-inside-425-pound-motekiai-langis-path-to-byu/">Soon-to-Be Biggest Thing in Football has No Idea what He&#8217;s in For: Inside 425-Pound Motekiai Langi&#8217;s Path to BYU</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
										<li class="cat-item cat-item-5674"><a href="http://ldsmag.com/category/society/donations/" title="The place where you can support Meridian Magazine and its causes through generous donations, including during the annual Voluntary Subscription Campaign.">Donations</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://ldsmag.com/category/society/business-society/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://ldsmag.com/category/society/ideas-and-society/" >Ideas and Society</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://ldsmag.com/category/society/ideas-and-society/family-leader/" >Family Leader</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-72"><a href="http://ldsmag.com/category/society/meridian-cares/" >Meridian Cares</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://ldsmag.com/category/society/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://ldsmag.com/category/society/people/" >People</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://ldsmag.com/category/society/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://ldsmag.com/category/society/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://ldsmag.com/category/society/travel/" >Travel</a>
</li>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/books/">Books</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><img src="http://ldsmag.com/wp-content/uploads/2014/10/Geddes_Emily_Meridian_4.0.jpg" /></div>
																		<h4><a href="http://ldsmag.com/article-1-10952/">The Non-fiction Nook &#8211; Mistakes in Movies and Other Media</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/emily-geddes/">By Emily Geddes</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/books/lds-books/'>LDS Books</a></li><li><a href='http://ldsmag.com/category/books/reviews/'>Reviews</a></li><li><a href='http://ldsmag.com/category/books/serializations/'>Serializations</a></li><li><a href='http://ldsmag.com/category/books/children-young-adult/'>Children &amp; Young Adult</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/entertaiment/">Entertainment</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/video-the-mistaken-spirit-of-home-teaching/"><img width="300" height="161" src="http://ldsmag.com/wp-content/uploads/2017/01/HomeTeachers-300x161.png" class="attachment-medium size-medium wp-post-image" alt="HomeTeachers" srcset="http://ldsmag.com/wp-content/uploads/2017/01/HomeTeachers-300x161.png 300w, http://ldsmag.com/wp-content/uploads/2017/01/HomeTeachers-768x413.png 768w, http://ldsmag.com/wp-content/uploads/2017/01/HomeTeachers-1024x551.png 1024w, http://ldsmag.com/wp-content/uploads/2017/01/HomeTeachers.png 1268w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/video-the-mistaken-spirit-of-home-teaching/">VIDEO: The (Mistaken) Spirit of Home Teaching</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/entertaiment/cartoon/'>Cartoon</a></li><li><a href='http://ldsmag.com/category/entertaiment/culture/'>Culture</a></li><li><a href='http://ldsmag.com/category/entertaiment/film/'>Film</a></li><li><a href='http://ldsmag.com/category/entertaiment/music/'>Music</a></li><li><a href='http://ldsmag.com/category/entertaiment/technology/'>Technology</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/family">Family</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/bridges-to-desire-better-preparation-for-intimacy/"><img width="280" height="200" src="http://ldsmag.com/wp-content/uploads/2017/02/Couple-280x200.jpg" class="attachment-medium size-medium wp-post-image" alt="guy kisses the girl&#039;s hand in park" srcset="http://ldsmag.com/wp-content/uploads/2017/02/Couple-280x200.jpg 280w, http://ldsmag.com/wp-content/uploads/2017/02/Couple-768x549.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/02/Couple-1024x732.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/02/Couple.jpg 1600w" sizes="(max-width: 280px) 100vw, 280px" /></a></div>
																		<h4><a href="http://ldsmag.com/bridges-to-desire-better-preparation-for-intimacy/">“Bridges to Desire”: Better Preparation for Intimacy</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/lauramb/">By Laura M. Brotherson LMFT, CST, CFLE</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/family/latter-day-laughs/'>Latter-day Laughs</a></li><li><a href='http://ldsmag.com/category/family/marriage/'>Marriage</a></li><li><a href='http://ldsmag.com/category/family/parenting/'>Parenting</a></li><li><a href='http://ldsmag.com/category/family/relationships/'>Relationships</a></li><li><a href='http://ldsmag.com/category/family/genealogy/'>Family History</a></li><li><a href='http://ldsmag.com/category/family/food/'>Food</a></li><li><a href='http://ldsmag.com/category/family/healthy-living/'>Health</a></li><li><a href='http://ldsmag.com/category/family/preparedness/'>Preparedness</a></li><li><a href='http://ldsmag.com/category/family/singles/'>Singles</a></li><li><a href='http://ldsmag.com/category/family/at-home/'>At Home</a></li><li><a href='http://ldsmag.com/category/family/family-home-evening/'>FHE</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/expand">Expand</a>
						<ul class='sub-menu' style="width:500px;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/how-are-mormons-saved/"><img width="300" height="188" src="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="Hand in sea water asking for help. Failure and rescue concept." srcset="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg 300w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue-1024x643.jpg 1024w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/how-are-mormons-saved/">How are Mormons “Saved”?</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/robert-starling/">By Robert Starling</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/expand/expand-blog/'>Expand Blog</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/columnists/">Columnists</a></li>
					<li>
						<a href="http://ldsmag.com/photography/">Photography</a>
						<ul class="sub-menu" style="width: auto;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/photoessay/some-of-my-favorite-photos-of-gordon-b-hinckley/"><img width="300" height="196" src="http://ldsmag.com/wp-content/uploads/2017/02/GBH_Nauvoo-300x196.jpg" class="attachment-medium size-medium wp-post-image" alt="I took this iconic image of President Hinckley just a few minutes before the one of Sister Hinckley. What a dear, dear couple." srcset="http://ldsmag.com/wp-content/uploads/2017/02/GBH_Nauvoo-300x196.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/02/GBH_Nauvoo-768x500.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/02/GBH_Nauvoo-1024x667.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/02/GBH_Nauvoo.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/photoessay/some-of-my-favorite-photos-of-gordon-b-hinckley/">Some of My Favorite Photos of Gordon B. Hinckley</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/scot-facer-proctor/">By Scot Facer Proctor</a>
																			</div>
								</div>
															</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/videos/">Videos</a></li>
					<li><a href="/store">Store</a></li>
					<div class="clear"></div>
				</ul>
				<div id="header-search" class="show-tablet"><form action="http://ldsmag.com/?sfid=40590" method="post" class="searchandfilter" data-sf-form-id="40590" data-is-rtl="0" data-results-url="http://ldsmag.com/?sfid=40590" data-ajax-form-url="http://ldsmag.com/?sfid=40590&sf_action=get_form" data-use-history-api="1" data-template-loaded="0" data-lang-code="" data-ajax="0" data-auto-update="1" id="search-filter-form-40590" autocomplete="off"><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date" class="show-tablet">February 1, 2017</div>
				<div class="clear"></div>
			</div>
		</header><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434674700000379&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main-container">
	<div id="single-page" class="content-wrapper">
				<h1 class="page-title">
							Scripture Study					</h1>
				<div class="main-post">
																					<div class="post-image"><img width="1024" height="512" src="http://ldsmag.com/wp-content/uploads/2017/02/olivercowdery-1024x512.jpg" class="attachment-large size-large wp-post-image" alt="olivercowdery" srcset="http://ldsmag.com/wp-content/uploads/2017/02/olivercowdery-1024x512.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/02/olivercowdery-300x150.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/02/olivercowdery-768x384.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/02/olivercowdery.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>
										
										<div class="post-info">
				<div class="author-pic">
										<img src="http://ldsmag.com/wp-content/uploads/2016/01/Book_of_Mormon_Central_Author_Pic_thumb.jpg" />
				</div>
				<div class="post-info-right">
					<h2>How Important was Oliver Cowdery in Bringing Forth the Book of Mormon?</h2>
					<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																		 &middot; 																					February 1, 2017					</div>
				</div>
				<div class="clear"></div>
				<div class="share-links">
					<!-- AddThis Button BEGIN -->
										<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
										<a href="javascript:window.print();" style="float: left;margin-right: 2px;"><img src="/wp-content/themes/meridian/images/print.png" /></a>
					<a class="addthis_button_email"></a>
										<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_pinterest_share"></a>
					<a class="addthis_button_compact"></a>
											<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
										<div class="clear"></div>
					</div>
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5372ff1671ac74d9"></script>
					<!-- AddThis Button END -->
					
				</div>
			</div>
			<div class="post-content">
				<p><strong><em>Sign up for Meridian’s Free Newsletter, please <a href="http://ldsmag.com/signup">CLICK HERE</a></em></strong></p>
<p><strong>Visit </strong><a href="https://bookofmormoncentral.org">Book of Mormon Central’s Website</a><strong><br />
Follow </strong><a href="https://facebook.com/bookofmormoncentral/">Us on Facebook</a></p>
<p><em>“But the book shall be delivered unto a man, and he shall deliver the words of the book, which are the words of those who have slumbered in the dust, and he shall deliver these words unto another”<br />
</em><a href="https://www.lds.org/scriptures/bofm/2-ne/27.9#8">2 Nephi 27:9</a></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_90890"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538523401" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//imedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="371a483f93" name="371a483f93" src="//imedia-d.openx.net/w/1.0/afr?auid=538523401&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//imedia-d.openx.net/w/1.0/rc?cs=371a483f93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//imedia-d.openx.net/w/1.0/ai?auid=538523401&cs=371a483f93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></div></div>
<p><strong>The Know</strong></p>
<p>While most Latter-day Saints know certain things about Oliver Cowdery, few may fully realize just how important he was to the coming forth of the Book of Mormon. In September 1828, Oliver Cowdery arrived in the Palmyra, New York area to teach school, where he stayed with the Joseph Smith Sr. family. While there, he heard rumors about the “gold Bible” and Joseph Smith’s visions. Before he ever met Joseph Smith, Oliver became convinced the story was true and received revelation that he needed to assist Joseph (<a href="https://www.lds.org/scriptures/dc-testament/dc/6.14-24#13">Doctrine and Covenants 6:14–24</a>).<a href="#_ftn1" name="_ftnref">[1]</a></p>
<p>Once school ended that spring, Oliver departed with the Prophet’s younger brother Samuel for Harmony, Pennsylvania, where Joseph and Emma were living. Traveling in early April, they endured cold, wet, and muddy conditions as they made most of the 130-mile trip on foot.<a href="#_ftn2" name="_ftnref">[2]</a> On April 7, 1829, two days after Oliver met Joseph Smith for the first time, the translation was in full swing with Oliver as scribe.<a href="#_ftn3" name="_ftnref">[3]</a></p>
<p><img class="wp-image-101591 alignleft" src="http://ldsmag.com/wp-content/uploads/2017/02/translation.jpg" alt="translation" width="334" height="448" srcset="http://ldsmag.com/wp-content/uploads/2017/02/translation.jpg 1193w, http://ldsmag.com/wp-content/uploads/2017/02/translation-149x200.jpg 149w, http://ldsmag.com/wp-content/uploads/2017/02/translation-768x1030.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/02/translation-764x1024.jpg 764w" sizes="(max-width: 334px) 100vw, 334px" /></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://bit.ly/meridianInstaAd"><img src="http://ldsmag.com/wp-content/uploads/2017/01/2.png" alt="2" width="580" height="150" class="alignnone size-full wp-image-100513" /></a></div>
<p>With Oliver’s help, “the pace of translation was faster than it had ever been before.”<a href="#_ftn4" name="_ftnref">[4]</a> Between April 7 and the end of June, 1829, Oliver served as the primary scribe while Joseph translated at an astonishing pace.<a href="#_ftn5" name="_ftnref">[5]</a> Available manuscript evidence confirms that Oliver served as scribe for most of the translation process.<a href="#_ftn6" name="_ftnref">[6]</a> His handwriting is clear, accurate, and professional, as one would expect from a school teacher.</p>
<p>When the translation was nearly complete, on “a clear, open beautiful day” in late June, Oliver joined David Whitmer and Martin Harris as one of the Three Witnesses to the Book of Mormon.<a href="#_ftn7" name="_ftnref">[7]</a> Only a few months later, in November 1829, Oliver described the vision to a newspaper editor, boldly testifying, “we saw the record … brought and laid before us, by an angel arrayed in glorious light.”<a href="#_ftn8" name="_ftnref">[8]</a></p>
<p>Oliver stood by his witness of the Book of Mormon, even while estranged from the Church.<a href="#_ftn9" name="_ftnref">[9]</a> Toward the end of his life, he was re-baptized, testifying, “I beheld with my eyes, and handled with my hands, the gold plates from which it was translated.”<a href="#_ftn10" name="_ftnref">[10]</a></p>
<p><img class="wp-image-101592 alignright" src="http://ldsmag.com/wp-content/uploads/2017/02/printing.jpg" alt="printing" width="406" height="308" srcset="http://ldsmag.com/wp-content/uploads/2017/02/printing.jpg 2000w, http://ldsmag.com/wp-content/uploads/2017/02/printing-264x200.jpg 264w, http://ldsmag.com/wp-content/uploads/2017/02/printing-768x583.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/02/printing-1024x777.jpg 1024w" sizes="(max-width: 406px) 100vw, 406px" /></p>
<p>The printing of the Book of Mormon began in late August 1829, at E.B. Grandin’s bookstore in Palmyra.<a href="#_ftn11" name="_ftnref">[11]</a> To prevent the original manuscript from getting lost, a complete copy was made to take to the printer, and Oliver once again acted as scribe for this printer’s manuscript.<a href="#_ftn12" name="_ftnref">[12]</a> Subsequently, Oliver, along with the Prophet’s brother Hyrum, oversaw the process of getting the Book of Mormon printed.<a href="#_ftn13" name="_ftnref">[13]</a></p>
<p>These efforts culminated with the publication of the Book of Mormon on March 26, 1830. The Church was organized about two weeks later, on April 6, 1830. After playing such an instrumental role in getting the Book of Mormon published, Oliver was then called on a &#8220;mission to the Lamanites&#8221; in Missouri.<a href="#_ftn14" name="_ftnref">[14]</a> Parley P. Pratt, Peter Whitmer Jr., and Ziba Peterson were subsequently called to join him, and in October 1830 they headed west, sharing the Book of Mormon with Native Americans along their path.<a href="#_ftn15" name="_ftnref">[15]</a></p>
<p><strong>The Why</strong></p>
<p>Except for Joseph Smith, few others were as crucial to the coming forth of the Book of Mormon and the restoration of the gospel as Oliver Cowdery.<a href="#_ftn16" name="_ftnref">[16]</a> According to Larry E. Morris, “Oliver is rightly described as the cofounder of Mormonism.”<a href="#_ftn17" name="_ftnref">[17]</a></p>
<p><img class="wp-image-101593 alignleft" src="http://ldsmag.com/wp-content/uploads/2017/02/oliver-portrait.jpg" alt="oliver-portrait" width="340" height="507" srcset="http://ldsmag.com/wp-content/uploads/2017/02/oliver-portrait.jpg 1007w, http://ldsmag.com/wp-content/uploads/2017/02/oliver-portrait-134x200.jpg 134w, http://ldsmag.com/wp-content/uploads/2017/02/oliver-portrait-768x1144.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/02/oliver-portrait-687x1024.jpg 687w" sizes="(max-width: 340px) 100vw, 340px" /></p>
<p>After the loss of the 116 pages in 1828, the work on the translation of the Book of Mormon had only been done in fits and starts before Oliver came onto the scene, and once he arrived, it progressed at an unprecedented pace. In later years, Oliver fondly reflected on his time as a scribe for Joseph Smith. “These were days never to be forgotten,” he said, “to sit under the sound of a voice dictated by the inspiration of heaven, awakened the utmost gratitude of this bosom!”<a href="#_ftn18" name="_ftnref">[18]</a></p>
<p>Oliver continued to be an asset beyond the translation as he transcribed the printer’s manuscript and oversaw the printing process. Having this back-up copy of the entire Book of Mormon has proved to be more than just of incidental importance. Although only about 25–30 percent of the Original Manuscript has survived,<a href="#_ftn19" name="_ftnref">[19]</a> all but three lines of the Printer’s Manuscript is intact and readily available as a phenomenal resource in studying and confirming the words originally dictated by the Prophet.<a href="#_ftn20" name="_ftnref">[20]</a></p>
<p>Oliver was also called and trusted by God to be one of the Three Witnesses who saw the angel Moroni and the gold plates. His role as witness was important enough to have been prophesied centuries before by Nephi and Moroni (<a href="https://www.lds.org/scriptures/bofm/2-ne/27.12#11">2 Nephi 27:12</a>; <a href="https://www.lds.org/scriptures/bofm/ether/5.4#3">Ether 5:4</a>). Oliver’s testimony of the Book of Mormon was of vital importance his entire life. Even while out of the Church, Oliver was insistent that his validity as a witness to the Book of Mormon and other restoration events in no way be discredited.<a href="#_ftn21" name="_ftnref">[21]</a> In many minds, his time away from the Church strengthens the credibility of his testimony.</p>
<p>Once the book was printed, he was among the first to take the Book of Mormon to the world. He also served as Assistant President of the Church (1834–1837), and he, together with Martin Harris and David Whitmer, was ordained the first members of the Quorum of the Twelve Apostles in 1835. Oliver’s personal sacrifices as a scribe, witness, missionary, and in his many other roles as one of the founding leaders of the Church deserve the utmost gratitude from all who embrace the Book of Mormon.</p>
<p><strong>Further Reading</strong></p>
<p>Michael Hubbard MacKay and Gerrit J. Dirkmaat, <em>From Darkness unto Light: Joseph Smith’s Translation and Publication of the Book of Mormon</em> (Salt Lake City and Provo, UT: Deseret Book and Religious Studies Center, Brigham Young University, 2015), 119–139.</p>
<p>Richard Lloyd Anderson, “Cowdery, Oliver,” in <em>Doctrine and Covenants Reference Companion</em>, ed. Dennis L. Largey and Larry E. Dahl (Salt Lake City, UT: Deseret Book, 2012), 126–128.</p>
<p>Larry E. Morris, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=1404&amp;index=3">The Conversion of Oliver Cowdery</a>,” <em>Journal of Book of Mormon Studies </em>16, no. 1 (2007): 4–17, 81–83.</p>
<p>John W. Welch and Larry E. Morris, eds., <a href="http://publications.mi.byu.edu/book/oliver-cowdery-scribe-elder-witness/"><em>Oliver Cowdery: Scribe, Elder, Witness</em></a> (Provo, UT: BYU Studies and Neal A. Maxwell Institute for Religious Scholarship, 2006).</p>
<p><a href="#_ftnref" name="_ftn1">[1]</a> See Richard Lloyd Anderson, “Cowdery, Oliver,” in <em>Encyclopedia of Mormonism</em>, 4 vols., ed. Daniel H. Ludlow (New York, NY: Macmillan, 1993), 1:335; Richard Lloyd Anderson, “Cowdery, Oliver,” in <em>Encyclopedia of Latter-day Saint History</em>, ed. Arnold K. Garr, Donald Q. Cannon, and Richard O. Cowen (Salt Lake City, UT: Deseret Book, 2000), 260; Richard Lloyd Anderson, “Cowdery, Oliver,” in <em>Doctrine and Covenants Reference Companion</em>, ed. Dennis L. Largey and Larry E. Dahl (Salt Lake City, UT: Deseret Book, 2012), 126; Jeffrey G. Cannon, “<a href="https://history.lds.org/article/doctrine-and-covenants-oliver-cowdery?lang=eng">Oliver Cowdery’s Gift</a>,” in <em>Revelations in Context</em>, December 15, 2012, online at history.lds.org. See also, Larry E. Morris, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=1404&amp;index=3">The Conversion of Oliver Cowdery</a>,” <em>Journal of Book of Mormon Studies</em> 16, no. 1 (2007): 8–11; Michael Hubbard MacKay and Gerrit J. Dirkmaat, <em>From Darkness unto Light: Joseph Smith’s Translation and Publication of the Book of Mormon</em> (Salt Lake City and Provo, UT: Deseret Book and Religious Studies Center, Brigham Young University, 2015), 112–114.</p>
<p><a href="#_ftnref" name="_ftn2">[2]</a> Morris, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=1404&amp;index=3">Conversion of Oliver Cowdery</a>,” 14–15. See also, Anderson, “Cowdery, Oliver” (2012), 126.</p>
<p><a href="#_ftnref" name="_ftn3">[3]</a> For the most complete chronological information, see John W. Welch, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=2239&amp;index=5">The Coming Forth of the Book of Mormon</a>,” in <em>Oliver Cowdery: Scribe, Elder, Witness</em>, ed. John W. Welch and Larry E. Morris (Provo, UT: BYU Studies and Neal A. Maxwell Institute, 2006), 44–45; excerpted from John W. Welch, “The Miraculous Translation of the Book of Mormon,” in <em>Opening the Heavens: Accounts of Divine Manifestations, 1820–1844</em> (Provo, UT: BYU Press, 2005), 90–91.</p>
<p><a href="#_ftnref" name="_ftn4">[4]</a> MacKay and Dirkmaat, <em>From Darkness unto Light</em>, 120.</p>
<p><a href="#_ftnref" name="_ftn5">[5]</a> See Welch, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=2239&amp;index=5">The Coming Forth of the Book of Mormon</a>,” 44–49; Welch, “The Miraculous Translation,” 90–98. See also Book of Mormon Central, “What was So Marvelous about the Translation of the Book of Mormon? (2 Nephi 25:17),” <em>KnoWhy</em> 268 (February 10, 2017).</p>
<p><a href="#_ftnref" name="_ftn6">[6]</a> Royal Jon Skousen, “Book of Mormon, manuscripts of,” in <em>Book of Mormon Reference Companion</em>, ed. Dennis L. Largey (Salt Lake City, UT: Deseret Book, 2003), 125: “Oliver Cowdery was the scribe for nearly all the extant portions of the original manuscript.”</p>
<p><a href="#_ftnref" name="_ftn7">[7]</a> See Book of Mormon Central, “<a href="https://knowhy.bookofmormoncentral.org/content/why-were-three-key-witnesses-chosen-to-testify-of-the-book-of-mormon">Why Were Three Key Witnesses Chosen to Testify of the Book of Mormon? (Ether 5:4)</a>,” <em>KnoWhy</em> 263 (January 27, 2017). Gale Yancey Anderson, “Eleven Witnesses Behold the Plates,” <em>Journal of Mormon History</em> 38, no. 2 (Spring 2012): 146–152 reasoned that it was Sunday, June 28, 1829.</p>
<p><a href="#_ftnref" name="_ftn8">[8]</a> Oliver H.P. Cowdery to Cornelius C. Blatchly, November 9, 1829, printed in Cornelius C. Blatchly, “The New Bible,” <em>Gospel Luminary</em> 2, no. 49 (December 10, 1829): 194.</p>
<p><a href="#_ftnref" name="_ftn9">[9]</a> See Richard Lloyd Anderson, <em>Investigating the Book of Mormon Witnesses</em> (Salt Lake City, UT: Deseret Book, 1981), 37–65 for a review of Oliver Cowdery’s witness of the Book of Mormon. For a response to critics who try to diminish Oliver’s testimony, see Larry E. Morris, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=1456&amp;index=16">‘The Private Character of the Man Who Bore that Testimony’</a>: Oliver Cowdery and His Critics,” <em>FARMS Review</em> 15, no. 1 (2003): 311–351, reprinted in <em>Oliver Cowdery: Scribe, Elder, Witness</em>, 281–319. See also Richard Lloyd Anderson, “<a href="https://archive.bookofmormoncentral.org/content/credibility-book-mormon-translators">The Credibility of the Book of Mormon Translators</a>,” in <em>Book of Mormon Authorship: New Light on Ancient Origins</em>, ed. Noel B. Reynolds (Provo, UT: Religious Studies Center, Brigham Young University, 1982; reprinted by FARMS, 1996), 213–237.</p>
<p><a href="#_ftnref" name="_ftn10">[10]</a> Reuben Miller Journal, as cited by Richard Lloyd Anderson, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=2239&amp;index=19">Reuben Miller, Recorder of Oliver Cowdery’s Reaffirmations</a>,” in <em>Oliver Cowdery</em>, 402. See also Scott H. Faulring, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=2239&amp;index=16">The Return of Oliver Cowdery</a>,” in <em>Oliver Cowdery</em>, 321–362.</p>
<p><a href="#_ftnref" name="_ftn11">[11]</a> See Gerrit J. Dirkmaat and Michael Hubbard MacKay, “Joseph Smith’s Negotiations to Publish the Book of Mormon,” in <em>The Coming Forth of the Book of Mormon: A Marvelous Work and a Wonder</em>, Dennis L. Largey, Andrew H. Hedges, John Hilton III, and Kerry Hull (Salt Lake City and Provo, UT: Deseret Book and Religious Studies Center, Brigham Young University, 2015), 155–171.</p>
<p><a href="#_ftnref" name="_ftn12">[12]</a> Royal Skousen, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=2239&amp;index=6">Translating and Printing the Book of Mormon</a>,” in <em>Oliver Cowdery</em>, 107–109.</p>
<p><a href="#_ftnref" name="_ftn13">[13]</a> Anderson, “Cowdery, Oliver,” (1993), 337; MacKay and Dirkmaat, <em>From Darkness unto Light</em>, 199.</p>
<p><a href="#_ftnref" name="_ftn14">[14]</a> See Richard Dilworth Rust, “<a href="https://history.lds.org/article/doctrine-and-covenants-lamanite-mission?lang=eng">A Mission to the Lamanites</a>,” in <em>Revelations in Context</em>, February 22, 2013, online at history.lds.org.</p>
<p><a href="#_ftnref" name="_ftn15">[15]</a> H. Dean Garrett, “Lamanite Mission of 1830–1831,” in <em>Encyclopedia of Latter-day Saint History</em>, 636–637; Dean L. Larsen, “Lamanites,” in <em>Doctrine and Covenants Reference Companion</em>, 354–355.</p>
<p><a href="#_ftnref" name="_ftn16">[16]</a> Because of his close involvement, critics have postulated that Oliver was the go-between for Joseph Smith to get both the Spaulding Manuscript and access to Ethan Smith’s <em>View of the Hebrews</em>. For responses to these ideas, see Matthew Roper, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=2239&amp;index=7">Oliver Cowdery and the Mythical ‘Manuscript Found’</a>,” in <em>Oliver Cowdery</em>, 123–131; Larry E. Morris, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=2239&amp;index=4">Oliver Cowdery’s Vermont Years and the Origins of Mormonism</a>,” in <em>Oliver Cowdery</em>, 25–30.</p>
<p><a href="#_ftnref" name="_ftn17">[17]</a> Morris, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=1456&amp;index=16">The Private Character</a>,” 312.</p>
<p><a href="#_ftnref" name="_ftn18">[18]</a> Oliver Cowdery, “<a href="http://contentdm.lib.byu.edu/cdm/ref/collection/NCMP1820-1846/id/7160">Letter I</a>,” in <em>Latter-day Saints Messenger and Advocate</em> 1, no. 1 (October 1834): 14.</p>
<p><a href="#_ftnref" name="_ftn19">[19]</a> Skousen, “Book of Mormon, manuscripts of,” 125.</p>
<p><a href="#_ftnref" name="_ftn20">[20]</a> Skousen, “Book of Mormon, manuscripts of,” 128.</p>
<p><a href="#_ftnref" name="_ftn21">[21]</a> See Morris, “<a href="http://publications.mi.byu.edu/fullscreen/?pub=1456&amp;index=16">The Private Character</a>,” 312–314.</p>
								<div class="clear"></div>
			</div>
			<!--<div class="pagination">Page <a href="">1</a> <a href="">2</a></div>-->
			<div class="clear"></div>
			<div class="comment-wrapper">
								
				<div class="section-heading"><span><a href="/devsite/comments?id=101589">No Comments | Post or read comments </a></span></div>				<div class="comments">
									</div>
				<div class="clear"></div>
			</div>
			
		</div>
		
	</div>
	<div id="sidebar">
		<div id="sidebar-newsletter">
	<h3>Join Mormons worldwide<br /><span>to stand true in a changing world.</span></h3>
	<div id="signup-fb">
		<div class="fb-page" data-href="https://www.facebook.com/LDSmag" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LDSmag"><a href="https://www.facebook.com/LDSmag">Meridian Magazine</a></blockquote></div></div>
	</div></a>
	</div>		<div class="feature-stories">
	<h3 class="section-heading">FEATURES</h3>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/bridges-to-desire-better-preparation-for-intimacy/"><img src="http://ldsmag.com/wp-content/uploads/2017/02/Couple-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="One of the most important parts of transitioning into lovemaking is developing the mental discipline to close down the many mental windows open in a woman&#039;s mind. A woman must be able to &quot;turn off,&quot; in order to be able to &quot;turn on!&quot; Given the extra steps women generally need to be able to get to a state of genuine interest in connecting sexually, &quot;Bridges to Desire&quot; may be helpful."><a href="http://ldsmag.com/bridges-to-desire-better-preparation-for-intimacy/">“Bridges to Desire”: Better Preparation for Intimacy</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/lauramb/"> Laura M. Brotherson LMFT, CST, CFLE</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/latter-day-warriors-stepping-into-your-spiritual-strength/"><img src="http://ldsmag.com/wp-content/uploads/2017/02/Knight-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="It’s no secret that warrior souls who fought in the Pre-Mortal battle are amongst us now. In this latter-day world, the potential and capabilities of each soul is infinite. Youth of this generation seem to possess a keen sense of destiny. Their stories can serve as an example to all of us. "><a href="http://ldsmag.com/latter-day-warriors-stepping-into-your-spiritual-strength/">Latter-day Warriors: Stepping into Your Spiritual Strength</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/brock-lance-richardson/"> Brock Lance Richardson</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/how-important-was-oliver-cowdery-in-bringing-forth-the-book-of-mormon/"><img src="http://ldsmag.com/wp-content/uploads/2017/02/olivercowdery-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="While most Latter-day Saints know certain things about Oliver Cowdery, few may fully realize just how important he was to the coming forth of the Book of Mormon."><a href="http://ldsmag.com/how-important-was-oliver-cowdery-in-bringing-forth-the-book-of-mormon/">How Important was Oliver Cowdery in Bringing Forth the Book of Mormon?</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/global-community-rejects-normalized-violence-in-movie-fifty-shades-darker/"><img src="http://ldsmag.com/wp-content/uploads/2017/02/Fifty-Shades-Darker-photo-700x300-150x150.png" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="#FiftyShadesisAbuse and #50DollarsNot50Shades campaigns calling for support of women’s agencies. "><a href="http://ldsmag.com/global-community-rejects-normalized-violence-in-movie-fifty-shades-darker/">Global Community Rejects Normalized Violence in Movie Fifty Shades Darker</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/lds-church-announces-it-will-study-more-closely-boy-scouts-allowance-of-transgender-boys/"><img src="http://ldsmag.com/wp-content/uploads/2017/01/BSA-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="The Church of Jesus Christ of Latter-day Saints has said it is studying Monday&#039;s announcement by the Boy Scouts of America to allow transgender boys into the BSA&#039;s boys-only programs. In a statement released Tuesday afternoon, the LDS Church cited BSA&#039;s assurance that units charted by religious groups can do so according to their beliefs and standards."><a href="http://ldsmag.com/lds-church-announces-it-will-study-more-closely-boy-scouts-allowance-of-transgender-boys/">LDS Church Announces it Will Study More Closely Boy Scouts&#8217; Allowance of Transgender Boys</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/why-did-lehi-teach-that-the-fall-was-necessary/"><img src="http://ldsmag.com/wp-content/uploads/2017/02/Adam-and-Eve-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="In 2 Nephi 2, Lehi offered the most complete teaching on the Fall found in all scripture. Approaching his own death, as he blessed his son Jacob, Lehi spoke profoundly on the subject of mortality. Questions about the conditions and purposes of human life were of crucial importance at that point in time to all of Lehi’s posterity."><a href="http://ldsmag.com/why-did-lehi-teach-that-the-fall-was-necessary/">Why Did Lehi Teach that the Fall was Necessary?</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/wings-dogs-and-rolls-treats-for-evening-at-home/"><img src="http://ldsmag.com/wp-content/uploads/2017/01/Eggrolls-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Family Home Evening, ball games, movies—there are always reasons to gather together in the family room.  But it’s always better with something yummy to eat and share.  Here are three suggestions."><a href="http://ldsmag.com/wings-dogs-and-rolls-treats-for-evening-at-home/">Wings, Dogs, and Rolls: Treats for Evening at Home</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/dennis-weaver/"> Dennis Weaver</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
		<hr />
	<div class="read-more"><a href="http://ldsmag.com/past-issues/">PAST ISSUES</a></div>
</div>		<div class="ad-wrap"><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_48675"><a href="http://bit.ly/2471aYR"><img src="http://ldsmag.com/wp-content/uploads/2015/01/Smile-More-e1421938703133.jpg" alt="EMpowerplus Q96" width="300" height="250" class="alignnone size-full wp-image-49072" /></a></div></div></div>
		</div><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49094"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Sidebar Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="8322080612"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
		<div id="article-tab">
	<ul class="tabs">
		<li><a href="#most-read">Most Read</a></li>
		<li><a href="#yesterday-article">Yesterday's Articles</a></li>
	</ul>
	<div id="most-read" class="tab-content">
		
<!-- Wordpress Popular Posts Plugin v3.0.3 [SC] [weekly] [avg]  [custom] -->

<ul class="wpp-list">
<li><h4><a href="http://ldsmag.com/how-much-money-is-the-mormon-church-in-control-of/">How Much Money is the Mormon Church in Control Of?</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a></div></li>
<li><h4><a href="http://ldsmag.com/what-was-edited-out-of-the-most-personal-book-ever-written-about-joseph-smith/">What Was Edited Out of the Most Personal Book Ever Written about Joseph Smith?</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/scot-and-maurine-proctor/">By Scot and Maurine Proctor</a></div></li>
<li><h4><a href="http://ldsmag.com/bridges-to-desire-better-preparation-for-intimacy/">“Bridges to Desire”: Better Preparation for Intimacy</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/lauramb/">By Laura M. Brotherson LMFT, CST, CFLE</a></div></li>
<li><h4><a href="http://ldsmag.com/a-new-path-to-saving-our-marriages/">A New Path to Saving Our Marriages</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/wallace-goddard/">By Wallace Goddard</a></div></li>
<li><h4><a href="http://ldsmag.com/lds-church-issues-statement-after-trump-orders-ban-on-refugees/">LDS Church Issues Statement after Trump Orders Ban on Refugees</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a></div></li>
<li><h4><a href="http://ldsmag.com/how-the-book-of-mormon-can-help-us-gain-retain-and-if-necessary-regain-our-testimonies/">How the Book of Mormon Can Help us Gain, Retain, and (If Necessary) Regain Our Testimonies</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/mark-a-mathews/">By Mark A. Mathews</a></div></li>
<li><h4><a href="http://ldsmag.com/did-brigham-young-reject-lucy-mack-smiths-book-on-joseph/">Did Brigham Young Reject Lucy Mack Smith’s Book on Joseph?</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/scot-and-maurine-proctor/">By Scot and Maurine Proctor</a></div></li>

</ul>

<!-- End Wordpress Popular Posts Plugin v3.0.3 -->
	</div>
	<div id="yesterday-article" class="tab-content">
				<ul>
						<li>
				<h4><a href="http://ldsmag.com/lds-church-announces-it-will-study-more-closely-boy-scouts-allowance-of-transgender-boys/" target="_blank">LDS Church Announces it Will Study More Closely Boy Scouts&#8217; Allowance of Transgender Boys</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/a-cat-and-a-dog/" target="_blank">A Cat and a Dog</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/daris-howard/"> Daris Howard</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/who-should-replace-justice-scalia/" target="_blank">Who Should Replace Justice Scalia?</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/jeffreybteichert/"> Jeffrey B. Teichert</a>
																						</div>
			</li>
					</ul>
	</div>
</div>
	</div>
	<div class="clear"></div>
</div>
	<footer>
		<div id="footer-menu">
			<div id="home-link"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/home-link.png" /></a></div>
			<div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40995"><a href="http://ldsmag.com/photography/">Photography</a></li>
<li id="menu-item-40994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40994"><a href="http://ldsmag.com/columnists/">Columnists</a></li>
<li id="menu-item-40996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40996"><a href="http://ldsmag.com/videos/">Videos</a></li>
<li id="menu-item-40997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40997"><a href="http://ldsmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-41000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41000"><a href="http://ldsmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40993"><a href="http://ldsmag.com/blog/">Blog</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40992"><a href="http://ldsmag.com/family/">Family</a></li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="http://ldsmag.com/church/">Church</a></li>
<li id="menu-item-40989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40989"><a href="http://ldsmag.com/society/">Society</a></li>
<li id="menu-item-40990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40990"><a href="http://ldsmag.com/books/">Books</a></li>
<li id="menu-item-40991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40991"><a href="http://ldsmag.com/entertainment/">Entertainment</a></li>
<li id="menu-item-40987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40987"><a href="http://ldsmag.com/news/">News</a></li>
</ul></div></div>			<div id="advertise-button"><a href="http://ldsmag.com/advertise">ADVERTISE WITH MERIDIAN</a></div>
			<div class="clear"></div>
		</div>
	</footer>
</div>
<div id="bottom-line"></div>
<div id="footer-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49078"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="6066618216"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
 
	<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
    <!--<script type="text/javascript">stLight.options({publisher: "16faab94-736c-462a-80f7-4384332ed23b", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    <script>
        var options={ "publisher": "16faab94-736c-462a-80f7-4384332ed23b", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["facebook", "twitter", "googleplus", "pinterest"]}};
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
    </script>-->
</body>
</html>