<!DOCTYPE>
<html>
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>The Problem with Looking for a Spark and Why I Needed to Change My Perspective on Dating | Meridian Magazine</title>
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/editor.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/responsive.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/jquery.jscrollpane.css"  type="text/css" media="all" />
	<link rel="stylesheet" type="text/css" href="http://ldsmag.com/wp-content/themes/meridian/css/tooltipster.css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/css/listnav.css">
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/themes/meridian/colorbox.css" type="text/css" media="screen" />
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/script.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.bxslider.min.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.mousewheel.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.jscrollpane.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.tooltipster.min.js" type="text/javascript"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery-listnav.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/vendor.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/jquery.colorbox.js"></script>
	<script src="http://ldsmag.com/wp-content/themes/meridian/js/contact_form.js"></script>
	<!--<script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript" src="https://ss.sharethis.com/loader.js"></script>-->
	
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[254,376] -->
<meta name="description"  content="Do you believe in love at first sight? Probably not. But do you believe in like (or dislike) at first sight? We prioritize certain attributes that help us to be" />

<meta name="keywords"  content="marriage,dating,romance,ysa,singles,the spark" />

<link rel="canonical" href="http://ldsmag.com/the-problem-with-looking-for-a-spark-and-why-i-needed-to-change-my-perspective-on-dating/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Feed" href="http://ldsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Comments Feed" href="http://ldsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; The Problem with Looking for a Spark and Why I Needed to Change My Perspective on Dating Comments Feed" href="http://ldsmag.com/the-problem-with-looking-for-a-spark-and-why-i-needed-to-change-my-perspective-on-dating/feed/" />
<meta property="og:title" content="The Problem with Looking for a Spark and Why I Needed to Change My Perspective on Dating" /><meta property="og:type" content="website" /><meta property="og:url" content="http://ldsmag.com/the-problem-with-looking-for-a-spark-and-why-i-needed-to-change-my-perspective-on-dating/" /><meta property="og:site_name" content="LDS Magazine" /><meta property="og:image" content="http://ldsmag.com/wp-content/uploads/2017/05/Singles.jpg" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ldsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://ldsmag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://ldsmag.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/ldsmag.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/ldsmag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://ldsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ldsmag.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://ldsmag.com/?p=107544' />
<link rel="alternate" type="application/json+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fthe-problem-with-looking-for-a-spark-and-why-i-needed-to-change-my-perspective-on-dating%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ldsmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fldsmag.com%2Fthe-problem-with-looking-for-a-spark-and-why-i-needed-to-change-my-perspective-on-dating%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "div", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="39a5704b544ba026327fc8dee3f898fad2f12b53993e096cc0293e8ae43b5882" async></script><script type="text/javascript" src="http://ldsmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1495084297"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script> 
	<script type="text/javascript">
	try{
	var pageTracker = _gat._getTracker("UA-4681122-1");
	pageTracker._initData();
	pageTracker._setDomainName(".ldsmag.com");
	pageTracker._setAllowLinker(true);
	pageTracker._setAllowHash(false);
	pageTracker._trackPageview();
	} catch(err) {}
	</script>
	<style type="text/css" media="print">
		header{display: none;}
		#sidebar{display: none;}
		footer{display: none;}
		#body-container {background: #fff;}
		.main-post{width: 100%;}
		.post-image img{max-height: 400px;width: auto !important;max-width: none;margin:0 auto;}
		.share-links{display: none;}
		#footer-ad{display: none;}
		.author-pic{display: none;}
		.comment-wrapper{display: none;}
	</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7999428342424841",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-107544 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=434674700000379";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="body-container">
	<header>
			<div id="header-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_107057"><a href="https://ad.doubleclick.net/ddm/jump/N7384.1885637LDSMAG.COM0/B10826742.151884412;sz=728x90;ord=[timestamp]?"><img src="http://ldsmag.com/wp-content/uploads/2017/05/Personalized_Treatment728x90.jpg" alt="Avalon Hills Eating Disorder Specialists" width="728" height="90" class="aligncenter size-full wp-image-107054" /></a></div></div></div>
		</div></div>			<div id="mobile-logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-left">
				<div id="newsletter">
					<div id="newsletter-icon"><a href="http://ldsmag.com/signup"><img src="http://ldsmag.com/wp-content/themes/meridian/images/newsletter-icon.png" width="111" height="108" /></a></div>
					<h3><a href="http://ldsmag.com/signup" style="font-family: Georgia, sans-serif; font-size: 20px; color: #446d2c; display: block; text-decoration: underline;">Sign up for<span class="newsletter-word-break"></span> our newsletter</a></h3><h3 style="font-family: Georgia, sans-serif; font-size: 13px; color: #446d2c; display: block;">&nbsp;&nbsp;&nbsp;<p></p>Signed up, but still not getting our newsletter? <u><a href="http://ldsmag.com/signup-psa">Click here.</a></u></h3></div><p>&nbsp;</p>
					<div id="facebook-like"><span><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank">Click Here To 'Like' Meridian Magazine on Facebook</a></span>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			<div id="logo"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-right">
				<ul id="social-media">
					<li><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/facebook.png" /></a></li>
					<li><a href="https://twitter.com/ldsmag" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/twitter.png" /></a></li>
					<li><a href="https://plus.google.com/115648044505602220880/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/gplus.png" /></a></li>
					<li><a href="http://www.pinterest.com/ldsmag/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/pinterest.png" /></a></li>
					<li><a href="http://ldsmag.com/feed/" target="_blank"><img src="http://ldsmag.com/wp-content/themes/meridian/images/rss.png" /></a></li>
				</ul>
				<div class="clear mobile-clear"></div>
				<!-- <form id="search-form" method="post" action="">
					<input type="text" name="search" placeholder="Search" id="search" />
				</form>
				<form id="search-form" role="search" method="get" id="searchform" class="searchform" action="">
					<div>
						<input type="text" value="" name="s" id="s" placeholder="Search"  />
						<input type="submit" id="searchsubmit" value="" />
					</div>
				</form>-->
				<div id="header-search"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='http://ldsmag.com/?sfid=40590' data-ajax-form-url='http://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='http://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='1'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date">May 17, 2017</div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			<div id="header-menu">
				<div id="mobile_nav">Menu<div class="white-span"></div></div>
				<ul class="menu" id="menu-header-menu">
					<li id="home-menu"><a href="http://ldsmag.com">Home</a></li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/news/">News</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
								<div class="post-wrap">
									<div class="post-image"><img src="http://ldsmag.com/wp-content/themes/meridian/images/news-tab.jpg" class="default-image" /></div>
								</div>
							</li>
							<li class="submenu-list">
								<ul>
								<li><a href='http://ldsmag.com/newscat/top-story'>Top Stories</a></li><li><a href='http://ldsmag.com/newscat/opinion'>Opinion</a></li><li><a href='http://ldsmag.com/newscat/culture'>Culture</a></li><li><a href='http://ldsmag.com/newscat/lds-news'>LDS News</a></li><li><a href='http://ldsmag.com/newscat/national'>National</a></li><li><a href='http://ldsmag.com/newscat/world'>World</a></li><li><a href='http://ldsmag.com/newscat/business'>Business</a></li><li><a href='http://ldsmag.com/newscat/science-2'>Science</a></li><li><a href='http://ldsmag.com/newscat/health'>Health</a></li><li><a href='http://ldsmag.com/newscat/economy'>Economy</a></li>								<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/lds-church">Church</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/where-do-you-feel-the-spirit/"><img width="300" height="200" src="http://ldsmag.com/wp-content/uploads/2017/05/Versailles-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/05/Versailles-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/05/Versailles-768x513.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/05/Versailles-1024x684.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/05/Versailles.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/where-do-you-feel-the-spirit/">Where Do You Feel the Spirit?</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/joni-hilton/">By Joni Hilton</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li class="cat-item cat-item-1359"><a href="http://ldsmag.com/category/lds-church/personal-voice/" >Personal Voice</a>
</li>
	<li class="cat-item cat-item-5759"><a href="http://ldsmag.com/category/lds-church/bountiful/" title="All the articles and work being done in southwestern Oman at Khor Kharfot, the most likely candidate for Nephi&#039;s Bountiful in the old world where he built the ship.">Nephi&#039;s Bountiful</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/" >Gospel Doctrine</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/book-of-mormon/" >Book of Mormon</a>
</li>
	<li class="cat-item cat-item-78"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/doctrine-and-covenants/" >Doctrine &amp; Covenants</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/new-testament/" >New Testament</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://ldsmag.com/category/lds-church/gospel-doctrine/old-testament/" >Old Testament</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://ldsmag.com/category/lds-church/line-upon-line/" >Line upon Line</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://ldsmag.com/category/lds-church/update/" >LDS Update</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://ldsmag.com/category/lds-church/scripture-study/" >Scripture Study</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://ldsmag.com/category/lds-church/lds-missionary/" >Missionary</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://ldsmag.com/category/lds-church/temples/" >Temples</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://ldsmag.com/category/lds-church/church-history/" >Church History</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://ldsmag.com/category/lds-church/science/" >Science &amp; Religion</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://ldsmag.com/category/lds-church/events/" >Events</a>
</li>
								</ul>
							</li>
						<div class="clear"></div>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/society/">Society</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/curing-our-contempt/"><img width="294" height="200" src="http://ldsmag.com/wp-content/uploads/2017/05/Bullets-294x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/05/Bullets-294x200.jpg 294w, http://ldsmag.com/wp-content/uploads/2017/05/Bullets-768x523.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/05/Bullets-1024x698.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/05/Bullets.jpg 1600w" sizes="(max-width: 294px) 100vw, 294px" /></a></div>
																		<h4><a href="http://ldsmag.com/curing-our-contempt/">Curing Our Contempt</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/boyd-matheson/">By Boyd Matheson</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
										<li class="cat-item cat-item-5674"><a href="http://ldsmag.com/category/society/donations/" title="The place where you can support Meridian Magazine and its causes through generous donations, including during the annual Voluntary Subscription Campaign.">Donations</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://ldsmag.com/category/society/business-society/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://ldsmag.com/category/society/ideas-and-society/" >Ideas and Society</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://ldsmag.com/category/society/ideas-and-society/family-leader/" >Family Leader</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-72"><a href="http://ldsmag.com/category/society/meridian-cares/" >Meridian Cares</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://ldsmag.com/category/society/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://ldsmag.com/category/society/people/" >People</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://ldsmag.com/category/society/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://ldsmag.com/category/society/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://ldsmag.com/category/society/travel/" >Travel</a>
</li>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/books/">Books</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/lds-fiction-two-novels-bound-for-awards/"><img width="300" height="200" src="http://ldsmag.com/wp-content/uploads/2017/04/Spring-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/04/Spring-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/04/Spring-768x509.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/04/Spring-1024x678.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/04/Spring.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/lds-fiction-two-novels-bound-for-awards/">LDS Fiction: Two Novels Bound for Awards</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/jennie-hansen/">By Jennie Hansen</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/books/lds-books/'>LDS Books</a></li><li><a href='http://ldsmag.com/category/books/reviews/'>Reviews</a></li><li><a href='http://ldsmag.com/category/books/serializations/'>Serializations</a></li><li><a href='http://ldsmag.com/category/books/children-young-adult/'>Children &amp; Young Adult</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/entertaiment/">Entertainment</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/a-part-of-me-will-fly-away-when-your-child-leaves-the-nest/"><img width="300" height="200" src="http://ldsmag.com/wp-content/uploads/2017/05/Nest-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/05/Nest-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/05/Nest-768x512.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/05/Nest-1024x683.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/05/Nest.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/a-part-of-me-will-fly-away-when-your-child-leaves-the-nest/">A Part of Me Will Fly Away: When Your Child Leaves the Nest</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/lynne-christofferson/">By Lynne Perry Christofferson</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/entertaiment/cartoon/'>Cartoon</a></li><li><a href='http://ldsmag.com/category/entertaiment/culture/'>Culture</a></li><li><a href='http://ldsmag.com/category/entertaiment/film/'>Film</a></li><li><a href='http://ldsmag.com/category/entertaiment/music/'>Music</a></li><li><a href='http://ldsmag.com/category/entertaiment/technology/'>Technology</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/family">Family</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><img src="/wp-content/uploads/images/stories/May2010/petty_james-Large.jpg" /></div>
																		<h4><a href="http://ldsmag.com/article-1-11540/">Turning Hearts: The Tale of Two Marys</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/james-w-petty-ag-cg/">By James W. Petty, AG, CG</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/family/latter-day-laughs/'>Latter-day Laughs</a></li><li><a href='http://ldsmag.com/category/family/marriage/'>Marriage</a></li><li><a href='http://ldsmag.com/category/family/parenting/'>Parenting</a></li><li><a href='http://ldsmag.com/category/family/relationships/'>Relationships</a></li><li><a href='http://ldsmag.com/category/family/genealogy/'>Family History</a></li><li><a href='http://ldsmag.com/category/family/food/'>Food</a></li><li><a href='http://ldsmag.com/category/family/healthy-living/'>Health</a></li><li><a href='http://ldsmag.com/category/family/preparedness/'>Preparedness</a></li><li><a href='http://ldsmag.com/category/family/singles/'>Singles</a></li><li><a href='http://ldsmag.com/category/family/at-home/'>At Home</a></li><li><a href='http://ldsmag.com/category/family/family-home-evening/'>FHE</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="http://ldsmag.com/category/expand">Expand</a>
						<ul class='sub-menu' style="width:500px;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/how-are-mormons-saved/"><img width="300" height="188" src="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2016/11/Rescue-300x188.jpg 300w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue-1024x643.jpg 1024w, http://ldsmag.com/wp-content/uploads/2016/11/Rescue.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/how-are-mormons-saved/">How are Mormons “Saved”?</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/robert-starling/">By Robert Starling</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='http://ldsmag.com/category/expand/expand-blog/'>Expand Blog</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/columnists/">Columnists</a></li>
					<li>
						<a href="http://ldsmag.com/photography/">Photography</a>
						<ul class="sub-menu" style="width: auto;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="http://ldsmag.com/photoessay/a-new-landmark-in-paris-the-house-of-the-lord/"><img width="300" height="200" src="http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_0001OPT-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_0001OPT-300x200.jpg 300w, http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_0001OPT-768x512.jpg 768w, http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_0001OPT-1024x683.jpg 1024w, http://ldsmag.com/wp-content/uploads/2017/05/Paris_Temple_0001OPT.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="http://ldsmag.com/photoessay/a-new-landmark-in-paris-the-house-of-the-lord/">A New Landmark in Paris:  The House of the Lord</a></h4>
									<div class="post-meta">
																															<a href="http://ldsmag.com/author/scot-and-maurine-proctor/">By Scot and Maurine Proctor</a>
																			</div>
								</div>
															</li>
						</ul>
					</li>
					<li><a href="http://ldsmag.com/videos/">Videos</a></li>
					<li><a href="/store">Store</a></li>
					<div class="clear"></div>
				</ul>
				<div id="header-search" class="show-tablet"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='http://ldsmag.com/?sfid=40590' data-ajax-form-url='http://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='http://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='2'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date" class="show-tablet">May 17, 2017</div>
				<div class="clear"></div>
			</div>
		</header><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434674700000379&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main-container">
	<div id="single-page" class="content-wrapper">
				<h1 class="page-title">
							Singles					</h1>
				<div class="main-post">
																					<div class="post-image"><img width="507" height="338" src="http://ldsmag.com/wp-content/uploads/2017/05/Singles.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://ldsmag.com/wp-content/uploads/2017/05/Singles.jpg 507w, http://ldsmag.com/wp-content/uploads/2017/05/Singles-300x200.jpg 300w" sizes="(max-width: 507px) 100vw, 507px" /></div>
										
										<div class="post-info">
				<div class="author-pic">
										<img src="http://ldsmag.com/wp-content/uploads/2014/10/Meridian_FeatureLogoImage3Thumb-e1412835133430.jpg" />
				</div>
				<div class="post-info-right">
					<h2>The Problem with Looking for a Spark and Why I Needed to Change My Perspective on Dating</h2>
					<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																		 &middot; 																					May 17, 2017					</div>
				</div>
				<div class="clear"></div>
				<div class="share-links">
					<!-- AddThis Button BEGIN -->
										<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
										<a href="javascript:window.print();" style="float: left;margin-right: 2px;"><img src="/wp-content/themes/meridian/images/print.png" /></a>
					<a class="addthis_button_email"></a>
										<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_pinterest_share"></a>
					<a class="addthis_button_compact"></a>
											<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
										<div class="clear"></div>
					</div>
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5372ff1671ac74d9"></script>
					<!-- AddThis Button END -->
					
				</div>
			</div>
			<div class="post-content">
				<p><strong><em>Sign up for Meridian’s Free Newsletter, please <a href="http://ldsmag.com/signup">CLICK HERE</a></em></strong></p>
<p><strong><em>The following was written by Anne Maxson. To read the full article, <a href="http://www.ldsliving.com/The-Problem-with-Looking-for-a-Spark-and-Why-I-Needed-to-Change-My-Perspective-on-Dating/s/85348">click here</a>. </em></strong></p>
<p>Do you believe in love at first sight? Probably not. But do you believe in like (or dislike) at first sight? We prioritize certain attributes, whether physical or personality-based, that help us to be attracted to or not attracted to a person when we meet them for the first time. A few years ago, I had a lengthy list of things that would get a man points or lose him points.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_50143"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-text -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="7684671812"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<p>It included everything from nice shoes to a good voice, from a quick wit to an instant spark, from a nice car to pretty, blue eyes. There were also many things on the deal-breaker list—for example, crooked teeth, telling weird stories on a first date, having a messy car or weirdly shaped ears. Looking back, it is ridiculous just how superficial I was.</p>
<p>A few years ago, after recently moving, I was going to a ward activity in my new YSA ward. I arrived at the same time as one of the men in the ward, Doug. He opened the door for me and we chatted a little bit while walking to the gym. I did not notice any deal-makers or deal-breakers. We sat at the same table during the activity and I quickly realized that he was extremely shy. I wasn’t sure what type of personality he had since he was so quiet.</p>
<p>Within weeks in my new ward, I got to know a bit more about the guys and what I considered to be their date-ability. I’d been asked out by a couple of them but not by Doug. One of my friends referred to him as “good old Doug.” He was one of those guys that made a great friend but not one I would date. He was an &#8220;N.G.B.&#8221;— a &#8220;nice guy but . . .&#8221;</p>
<p><strong>Changing My Perspective on Dating</strong></p>
<p>It was around this time that I had an important conversation with a friend. We were both in our late 20s and unmarried. We were discussing our dating lives (or lack thereof). With other friends, this conversation frequently led to blaming men for not being proactive enough in dating or being too superficial. However, my friend said, “We are single because of us, not because of the people we date. We are single because of the way we handle dating.” I realized that I was quite prejudiced in dating. We talked about what types of deal-makers we <em>should</em> have. Our list included: Is he a worthy priesthood holder who respects and honors his opportunity to do work in the name of the Lord? Does he attend church and the temple? Would he make a good husband and father? Does he strive to do the Lord’s will in all things? Does he demonstrate charity? Does spending time with him help me to “come unto Christ”?</p>
<p>I started to shift my deal-maker/breaker list to things that really mattered. I also realized that I had been avoiding relationships that moved me out of my comfort zone. It struck me that I needed to stop running away from serious relationships.</p>
<p><em><strong>To read the full article on LDS Living, <a href="http://www.ldsliving.com/The-Problem-with-Looking-for-a-Spark-and-Why-I-Needed-to-Change-My-Perspective-on-Dating/s/85348">click here</a>. </strong></em></p>
								<div class="clear"></div>
			</div>
			<!--<div class="pagination">Page <a href="">1</a> <a href="">2</a></div>-->
			<div class="clear"></div>
			<div class="comment-wrapper">
								
				<div class="section-heading"><span><a href="/devsite/comments?id=107544">No Comments | Post or read comments </a></span></div>				<div class="comments">
									</div>
				<div class="clear"></div>
			</div>
			
		</div>
		
	</div>
	<div id="sidebar">
		<div id="sidebar-newsletter">
	<h3>Join Mormons worldwide<br /><span>to stand true in a changing world.</span></h3>
	<div id="signup-fb">
		<div class="fb-page" data-href="https://www.facebook.com/LDSmag" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LDSmag"><a href="https://www.facebook.com/LDSmag">Meridian Magazine</a></blockquote></div></div>
	</div></a>
	</div>		<div class="feature-stories">
	<h3 class="section-heading">FEATURES</h3>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/in-secular-france-what-did-the-media-think-of-the-paris-temple/"><img src="http://ldsmag.com/wp-content/uploads/2017/05/Paris__Press_0005-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="&quot;The difficulty in France is that nobody wants to follow an institutional religion. Religion is viewed with suspicion.&quot; Other institutions want no connection with any kind of religion. That’s why the press’s coverage of the Paris France temple is such a surprising—even remarkable thing. "><a href="http://ldsmag.com/in-secular-france-what-did-the-media-think-of-the-paris-temple/">In Secular France, What Did the Media Think of the Paris Temple?</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/scot-and-maurine-proctor/"> Scot and Maurine Proctor</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
				
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/the-problem-with-looking-for-a-spark-and-why-i-needed-to-change-my-perspective-on-dating/"><img src="http://ldsmag.com/wp-content/uploads/2017/05/Singles-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Do you believe in love at first sight? Probably not. But do you believe in like (or dislike) at first sight? We prioritize certain attributes that help us to be attracted to or not attracted to a person when we meet them for the first time. A few years ago, I had a lengthy list of things that would get a man points or lose him points."><a href="http://ldsmag.com/the-problem-with-looking-for-a-spark-and-why-i-needed-to-change-my-perspective-on-dating/">The Problem with Looking for a Spark and Why I Needed to Change My Perspective on Dating</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/lds-fiction-two-novels-bound-for-awards/"><img src="http://ldsmag.com/wp-content/uploads/2017/04/Spring-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Following a week that saw the awarding of Whitney Awards to LDS authors for their outstanding works from 2016, I chose to review two unique novels that are sure to receive nominations for the 2017 awards, Courting Carrie in Wonderland by Carla Kelly and The Dating Experiment by Eloida Kay Strain."><a href="http://ldsmag.com/lds-fiction-two-novels-bound-for-awards/">LDS Fiction: Two Novels Bound for Awards</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/jennie-hansen/"> Jennie Hansen</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/how-did-king-benjamin-teach-his-people-to-trust-god-more/"><img src="http://ldsmag.com/wp-content/uploads/2017/05/believe-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="During his well-known speech, King Benjamin told his people that “there is none other salvation save this which hath been spoken of; neither are there any conditions whereby man can be saved except the conditions which I have told you”. "><a href="http://ldsmag.com/how-did-king-benjamin-teach-his-people-to-trust-god-more/">How Did King Benjamin Teach His People to Trust God More?</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/what-i-would-have-missed-if-i-had-died-an-lds-womans-story-of-hope-after-attempting-suicide/"><img src="http://ldsmag.com/wp-content/uploads/2017/05/Sutton-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="I couldn’t explain to you what it felt like to hold the pills in my hand. I couldn’t explain to you the sudden onset of panic as the entire handful of them slid down my throat. I couldn’t tell you the sensation of losing control of every muscle in my body, or what my husband said to me as I began to lose consciousness. "><a href="http://ldsmag.com/what-i-would-have-missed-if-i-had-died-an-lds-womans-story-of-hope-after-attempting-suicide/">What I Would Have Missed, If I Had Died: an LDS Woman&#8217;s Story of Hope After Attempting Suicide</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/dont-make-the-same-mistakes-in-the-kitchen-weve-made/"><img src="http://ldsmag.com/wp-content/uploads/2017/05/cinbun-cupcake.jpg-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="We bake for a living...and make mistakes! But we do learn from our mistakes. Here’s an opportunity for you to learn from seven of our mistakes."><a href="http://ldsmag.com/dont-make-the-same-mistakes-in-the-kitchen-weve-made/">Don’t Make the Same Mistakes in the Kitchen We’ve Made</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/dennis-weaver/"> Dennis Weaver</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
			
			<div class="post-wrap">
									<div class="post-image"><a href="http://ldsmag.com/computer-repair/"><img src="http://ldsmag.com/wp-content/uploads/2017/05/Computer-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="My phone rang, and when I answered, it was Andy. “Hey, Daris,” he said, “can you come help me? My printer isn’t working.” It was the early days of the internet, and most people didn’t know anything about it yet."><a href="http://ldsmag.com/computer-repair/">Computer Repair</a></h4>
										<div class="post-meta">
																																													By									<a href="http://ldsmag.com/author/daris-howard/"> Daris Howard</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
		<hr />
	<div class="read-more"><a href="http://ldsmag.com/past-issues/">PAST ISSUES</a></div>
</div>		<div class="ad-wrap"><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49081"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Sidebar - top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="7223574214"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_105805"><a href="https://ctrvital.com/?ref=28"><img src="http://ldsmag.com/wp-content/uploads/2017/04/v2-ctrvital-banner-ad-600x300-3.png" alt="" width="300" height="600" class="alignnone size-full wp-image-61619" /></a></div></div></div>
		</div></div>
		<div id="article-tab">
	<ul class="tabs">
		<li><a href="#most-read">Most Read</a></li>
		<li><a href="#yesterday-article">Yesterday's Articles</a></li>
	</ul>
	<div id="most-read" class="tab-content">
		
<!-- Wordpress Popular Posts Plugin v3.0.3 [SC] [weekly] [avg]  [custom] -->

<ul class="wpp-list">
<li><h4><a href="http://ldsmag.com/in-secular-france-what-did-the-media-think-of-the-paris-temple/">In Secular France, What Did the Media Think of the Paris Temple?</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/scot-and-maurine-proctor/">By Scot and Maurine Proctor</a></div></li>
<li><h4><a href="http://ldsmag.com/why-the-paris-temple-was-40-years-in-the-making/">Why the Paris Temple was 40 Years in the Making</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/scot-and-maurine-proctor/">By Scot and Maurine Proctor</a></div></li>
<li><h4><a href="http://ldsmag.com/your-hardest-family-question-do-i-have-a-right-to-protect-my-friends-privacy-from-my-wife/">Your Hardest Family Question: Do I have a right to protect my friend’s privacy from my wife?</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/geoff-steurer/">By Geoff Steurer, MS, LMFT</a></div></li>
<li><h4><a href="http://ldsmag.com/photoessay/a-new-landmark-in-paris-the-house-of-the-lord/">A New Landmark in Paris:  The House of the Lord</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/scot-and-maurine-proctor/">By Scot and Maurine Proctor</a></div></li>
<li><h4><a href="http://ldsmag.com/what-does-it-really-mean-to-be-saved/">What Does it Really Mean to Be “Saved”?</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/darla-isackson/">By Darla Isackson</a></div></li>
<li><h4><a href="http://ldsmag.com/six-tender-lessons-from-my-precious-mother/">Six Tender Lessons from My Precious Mother</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/scot-facer-proctor/">By Scot Facer Proctor</a></div></li>
<li><h4><a href="http://ldsmag.com/this-is-the-best-dinosaur-fossil-of-its-kind-ever-found/">This is the Best Dinosaur Fossil of its Kind Ever Found</a></h4><div class="post-meta"><a href="http://ldsmag.com/author/no-author/">By Meridian Magazine</a></div></li>

</ul>

<!-- End Wordpress Popular Posts Plugin v3.0.3 -->
	</div>
	<div id="yesterday-article" class="tab-content">
				<ul>
						<li>
				<h4><a href="http://ldsmag.com/what-i-would-have-missed-if-i-had-died-an-lds-womans-story-of-hope-after-attempting-suicide/" target="_blank">What I Would Have Missed, If I Had Died: an LDS Woman&#8217;s Story of Hope After Attempting Suicide</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/in-secular-france-what-did-the-media-think-of-the-paris-temple/" target="_blank">In Secular France, What Did the Media Think of the Paris Temple?</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/scot-and-maurine-proctor/"> Scot and Maurine Proctor</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/lds-perspectives-podcast-the-important-mormon-woman-youve-never-heard-of/" target="_blank">LDS Perspectives Podcast: The Important Mormon Woman You&#8217;ve Never Heard Of</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/lds-perspectives-podcast/"> LDS Perspectives Podcast</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/evil-designing-men-steal-the-smith-farm-by-treachery/" target="_blank">Evil-Designing Men Steal the Smith Farm by Treachery</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/scot-and-maurine-proctor/"> Scot and Maurine Proctor</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/how-did-king-benjamin-teach-his-people-to-trust-god-more/" target="_blank">How Did King Benjamin Teach His People to Trust God More?</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/the-practice-of-choosing-faith-over-fear/" target="_blank">The Practice of Choosing Faith over Fear</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/lds-org/"> LDS.org</a>
																						</div>
			</li>
						<li>
				<h4><a href="http://ldsmag.com/computer-repair/" target="_blank">Computer Repair</a></h4>
				<div class="post-meta">
																	By
																			<a href="http://ldsmag.com/author/daris-howard/"> Daris Howard</a>
																						</div>
			</li>
					</ul>
	</div>
</div>
	</div>
	<div class="clear"></div>
</div>
	<footer>
		<div id="footer-menu">
			<div id="home-link"><a href="http://ldsmag.com"><img src="http://ldsmag.com/wp-content/themes/meridian/images/home-link.png" /></a></div>
			<div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40995"><a href="http://ldsmag.com/photography/">Photography</a></li>
<li id="menu-item-40994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40994"><a href="http://ldsmag.com/columnists/">Columnists</a></li>
<li id="menu-item-40996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40996"><a href="http://ldsmag.com/videos/">Videos</a></li>
<li id="menu-item-40997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40997"><a href="http://ldsmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-41000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41000"><a href="http://ldsmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40993"><a href="http://ldsmag.com/blog/">Blog</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40992"><a href="http://ldsmag.com/family/">Family</a></li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="http://ldsmag.com/church/">Church</a></li>
<li id="menu-item-40989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40989"><a href="http://ldsmag.com/society/">Society</a></li>
<li id="menu-item-40990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40990"><a href="http://ldsmag.com/books/">Books</a></li>
<li id="menu-item-40991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40991"><a href="http://ldsmag.com/entertainment/">Entertainment</a></li>
<li id="menu-item-40987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40987"><a href="http://ldsmag.com/news/">News</a></li>
</ul></div></div>			<div id="advertise-button"><a href="http://ldsmag.com/advertise">ADVERTISE WITH MERIDIAN</a></div>
			<div class="clear"></div>
		</div>
	</footer>
</div>
<div id="bottom-line"></div>
<div id="footer-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_106464"><a href="http://www.morrismurdock.com/tours/new/index.php?utm_source=Meridian&amp;utm_medium=banner&amp;utm_campaign=daily_april"><img src="http://ldsmag.com/wp-content/uploads/2017/04/MorrisMurdock2017Leader001.gif" alt="Morris Murdock Escorted Tours" width="728" height="90" class="size-full wp-image-106465" /></a></div></div></div>
		</div></div>
 
	<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://ldsmag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
    <!--<script type="text/javascript">stLight.options({publisher: "16faab94-736c-462a-80f7-4384332ed23b", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    <script>
        var options={ "publisher": "16faab94-736c-462a-80f7-4384332ed23b", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["facebook", "twitter", "googleplus", "pinterest"]}};
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
    </script>-->
</body>
</html>