<!DOCTYPE>
<html>
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Pressing the Pause Button to Serve a Mission | Meridian Magazine</title>
	<link rel="stylesheet" href="https://ldsmag.com/wp-content/themes/meridian/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://ldsmag.com/wp-content/themes/meridian/css/editor.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://ldsmag.com/wp-content/themes/meridian/responsive.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://ldsmag.com/wp-content/themes/meridian/css/jquery.jscrollpane.css"  type="text/css" media="all" />
	<link rel="stylesheet" type="text/css" href="https://ldsmag.com/wp-content/themes/meridian/css/tooltipster.css" />
	<link rel="stylesheet" href="https://ldsmag.com/wp-content/themes/meridian/css/listnav.css">
	<link rel="stylesheet" href="https://ldsmag.com/wp-content/themes/meridian/colorbox.css" type="text/css" media="screen" />
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/jquery.min.js"></script>
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/script.js"></script>
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/jquery.bxslider.min.js"></script>
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/jquery.mousewheel.js" type="text/javascript"></script>
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/jquery.jscrollpane.min.js" type="text/javascript"></script>
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/jquery.tooltipster.min.js" type="text/javascript"></script>
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/jquery-listnav.js"></script>
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/vendor.js"></script>
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/jquery.colorbox.js"></script>
	<script src="https://ldsmag.com/wp-content/themes/meridian/js/contact_form.js"></script>
	<!--<script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript" src="https://ss.sharethis.com/loader.js"></script>-->
	
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[254,332] -->
<meta name="description"  content="What actually happens when missionaries set aside their current activities." />

<link rel="canonical" href="https://ldsmag.com/pressing-the-pause-button-to-serve-a-mission/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Feed" href="https://ldsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Comments Feed" href="https://ldsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Pressing the Pause Button to Serve a Mission Comments Feed" href="https://ldsmag.com/pressing-the-pause-button-to-serve-a-mission/feed/" />
<meta property="og:title" content="Pressing the Pause Button to Serve a Mission" /><meta property="og:type" content="website" /><meta property="og:url" content="https://ldsmag.com/pressing-the-pause-button-to-serve-a-mission/" /><meta property="og:site_name" content="LDS Magazine" /><meta property="og:image" content="https://ldsmag.com/wp-content/uploads/2017/09/bolivia-church-meetings-priesthood-men-adults-1404886-gallery.jpg" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ldsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://ldsmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://ldsmag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://ldsmag.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://ldsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ldsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ldsmag.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/ldsmag.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/ldsmag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://ldsmag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://ldsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ldsmag.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://ldsmag.com/?p=113267' />
<link rel="alternate" type="application/json+oembed" href="https://ldsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fldsmag.com%2Fpressing-the-pause-button-to-serve-a-mission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ldsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fldsmag.com%2Fpressing-the-pause-button-to-serve-a-mission%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://ldsmag.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "div", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://ldsmag.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://ldsmag.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.64_1;';
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="39a5704b544ba026327fc8dee3f898fad2f12b53993e096cc0293e8ae43b5882" async></script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://ldsmag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9df341e9db&wpp_id=113267';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript" src="https://ldsmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1504779984"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
	try{
	var pageTracker = _gat._getTracker("UA-4681122-1");
	pageTracker._initData();
	pageTracker._setDomainName(".ldsmag.com");
	pageTracker._setAllowLinker(true);
	pageTracker._setAllowHash(false);
	pageTracker._trackPageview();
	} catch(err) {}
	</script>
	<style type="text/css" media="print">
		header{display: none;}
		#sidebar{display: none;}
		footer{display: none;}
		#body-container {background: #fff;}
		.main-post{width: 100%;}
		.post-image img{max-height: 400px;width: auto !important;max-width: none;margin:0 auto;}
		.share-links{display: none;}
		#footer-ad{display: none;}
		.author-pic{display: none;}
		.comment-wrapper{display: none;}
	</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7999428342424841",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-113267 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=434674700000379";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="body-container">
	<header>
			<div id="header-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49074"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Ad - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="4589885018"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>			<div id="mobile-logo"><a href="https://ldsmag.com"><img src="https://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-left">
				<div id="newsletter">
					<div id="newsletter-icon"><a href="https://ldsmag.com/signup"><img src="https://ldsmag.com/wp-content/themes/meridian/images/newsletter-icon.png" width="111" height="108" /></a></div>
					<h3><a href="https://ldsmag.com/signup" style="font-family: Georgia, sans-serif; font-size: 20px; color: #446d2c; display: block; text-decoration: underline;">Sign up for<span class="newsletter-word-break"></span> our newsletter</a></h3><h3 style="font-family: Georgia, sans-serif; font-size: 13px; color: #446d2c; display: block;">&nbsp;&nbsp;&nbsp;<p></p>Signed up, but still not getting our newsletter? <u><a href="http://ldsmag.com/signup-psa">Click here.</a></u></h3></div><p>&nbsp;</p>
					<div id="facebook-like"><span><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank">Click Here To 'Like' Meridian Magazine on Facebook</a></span>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			<div id="logo"><a href="https://ldsmag.com"><img src="https://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-right">
				<ul id="social-media">
					<li><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/facebook.png" /></a></li>
					<li><a href="https://twitter.com/ldsmag" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/twitter.png" /></a></li>
					<li><a href="https://plus.google.com/115648044505602220880/" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/gplus.png" /></a></li>
					<li><a href="http://www.pinterest.com/ldsmag/" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/pinterest.png" /></a></li>
					<li><a href="http://ldsmag.com/feed/" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/rss.png" /></a></li>
				</ul>
				<div class="clear mobile-clear"></div>
				<!-- <form id="search-form" method="post" action="">
					<input type="text" name="search" placeholder="Search" id="search" />
				</form>
				<form id="search-form" role="search" method="get" id="searchform" class="searchform" action="">
					<div>
						<input type="text" value="" name="s" id="s" placeholder="Search"  />
						<input type="submit" id="searchsubmit" value="" />
					</div>
				</form>-->
				<div id="header-search"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='https://ldsmag.com/?sfid=40590' data-ajax-form-url='https://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='https://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='1'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date">September 7, 2017</div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			<div id="header-menu">
				<div id="mobile_nav">Menu<div class="white-span"></div></div>
				<ul class="menu" id="menu-header-menu">
					<li id="home-menu"><a href="https://ldsmag.com">Home</a></li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/news/">News</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
								<div class="post-wrap">
									<div class="post-image"><img src="https://ldsmag.com/wp-content/themes/meridian/images/news-tab.jpg" class="default-image" /></div>
								</div>
							</li>
							<li class="submenu-list">
								<ul>
								<li><a href='https://ldsmag.com/newscat/opinion'>Opinion</a></li><li><a href='https://ldsmag.com/newscat/culture'>Culture</a></li><li><a href='https://ldsmag.com/newscat/top-story'>Top Stories</a></li><li><a href='https://ldsmag.com/newscat/lds-news'>LDS News</a></li><li><a href='https://ldsmag.com/newscat/national'>National</a></li><li><a href='https://ldsmag.com/newscat/world'>World</a></li><li><a href='https://ldsmag.com/newscat/business'>Business</a></li><li><a href='https://ldsmag.com/newscat/science-2'>Science</a></li><li><a href='https://ldsmag.com/newscat/health'>Health</a></li><li><a href='https://ldsmag.com/newscat/economy'>Economy</a></li>								<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/lds-church">Church</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/why-does-zion-flourish-in-the-wilderness/"><img width="300" height="150" src="https://ldsmag.com/wp-content/uploads/2017/09/wilderness-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/09/wilderness-300x150.jpg 300w, https://ldsmag.com/wp-content/uploads/2017/09/wilderness-768x384.jpg 768w, https://ldsmag.com/wp-content/uploads/2017/09/wilderness-1024x512.jpg 1024w, https://ldsmag.com/wp-content/uploads/2017/09/wilderness.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/why-does-zion-flourish-in-the-wilderness/">Why Does Zion Flourish in the Wilderness?</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/book-of-mormon-central1/">By Book of Mormon Central</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li class="cat-item cat-item-1359"><a href="https://ldsmag.com/category/lds-church/personal-voice/" >Personal Voice</a>
</li>
	<li class="cat-item cat-item-5759"><a href="https://ldsmag.com/category/lds-church/bountiful/" title="All the articles and work being done in southwestern Oman at Khor Kharfot, the most likely candidate for Nephi&#039;s Bountiful in the old world where he built the ship.">Nephi&#039;s Bountiful</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/" >Gospel Doctrine</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/book-of-mormon/" >Book of Mormon</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/doctrine-and-covenants/" >Doctrine &amp; Covenants</a>
</li>
	<li class="cat-item cat-item-79"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/new-testament/" >New Testament</a>
</li>
	<li class="cat-item cat-item-104"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/old-testament/" >Old Testament</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="https://ldsmag.com/category/lds-church/line-upon-line/" >Line upon Line</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://ldsmag.com/category/lds-church/update/" >LDS Update</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://ldsmag.com/category/lds-church/scripture-study/" >Scripture Study</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://ldsmag.com/category/lds-church/lds-missionary/" >Missionary</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://ldsmag.com/category/lds-church/temples/" >Temples</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://ldsmag.com/category/lds-church/church-history/" >Church History</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://ldsmag.com/category/lds-church/science/" >Science &amp; Religion</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://ldsmag.com/category/lds-church/events/" >Events</a>
</li>
								</ul>
							</li>
						<div class="clear"></div>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/society/">Society</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/motherhood-demoted-how-the-uns-take-on-women-could-affect-you/"><img width="288" height="200" src="https://ldsmag.com/wp-content/uploads/2017/09/bigstock-Happy-loving-family-Mother-an-170025092-288x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/09/bigstock-Happy-loving-family-Mother-an-170025092-288x200.jpg 288w, https://ldsmag.com/wp-content/uploads/2017/09/bigstock-Happy-loving-family-Mother-an-170025092-768x534.jpg 768w, https://ldsmag.com/wp-content/uploads/2017/09/bigstock-Happy-loving-family-Mother-an-170025092-1024x712.jpg 1024w, https://ldsmag.com/wp-content/uploads/2017/09/bigstock-Happy-loving-family-Mother-an-170025092.jpg 1600w" sizes="(max-width: 288px) 100vw, 288px" /></a></div>
																		<h4><a href="https://ldsmag.com/motherhood-demoted-how-the-uns-take-on-women-could-affect-you/">Motherhood Demoted: How the UN&#8217;s Take on Women Could Affect You</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/tori-black/">By Tori Black</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
										<li class="cat-item cat-item-6693"><a href="https://ldsmag.com/category/society/subscriptions/" >Subscriptions</a>
</li>
	<li class="cat-item cat-item-71"><a href="https://ldsmag.com/category/society/business-society/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://ldsmag.com/category/society/ideas-and-society/" >Ideas and Society</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="https://ldsmag.com/category/society/ideas-and-society/family-leader/" >Family Leader</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-72"><a href="https://ldsmag.com/category/society/meridian-cares/" >Meridian Cares</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://ldsmag.com/category/society/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://ldsmag.com/category/society/people/" >People</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://ldsmag.com/category/society/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://ldsmag.com/category/society/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://ldsmag.com/category/society/travel/" >Travel</a>
</li>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/books/">Books</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><img src="https://ldsmag.com/wp-content/uploads/2014/08/Meridiancategories_books.jpg" /></div>
																		<h4><a href="https://ldsmag.com/article-1-2142/">The Peacegiver</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/james-l-ferrell/">By James L. Ferrell</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='https://ldsmag.com/category/books/lds-books/'>LDS Books</a></li><li><a href='https://ldsmag.com/category/books/reviews/'>Reviews</a></li><li><a href='https://ldsmag.com/category/books/serializations/'>Serializations</a></li><li><a href='https://ldsmag.com/category/books/children-young-adult/'>Children &amp; Young Adult</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/entertaiment/">Entertainment</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/captain-moroni-epic-coming-to-hollywood/"><img width="300" height="165" src="https://ldsmag.com/wp-content/uploads/2017/08/00b1e7747c68aa29c0b84016e1f5e5e8_original-300x165.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/08/00b1e7747c68aa29c0b84016e1f5e5e8_original-300x165.jpg 300w, https://ldsmag.com/wp-content/uploads/2017/08/00b1e7747c68aa29c0b84016e1f5e5e8_original.jpg 680w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/captain-moroni-epic-coming-to-hollywood/">Captain Moroni Epic Coming to Hollywood?</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/jono/">By Jonathan Decker</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='https://ldsmag.com/category/entertaiment/cartoon/'>Cartoon</a></li><li><a href='https://ldsmag.com/category/entertaiment/culture/'>Culture</a></li><li><a href='https://ldsmag.com/category/entertaiment/film/'>Film</a></li><li><a href='https://ldsmag.com/category/entertaiment/music/'>Music</a></li><li><a href='https://ldsmag.com/category/entertaiment/technology/'>Technology</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/family">Family</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/your-hardest-family-question-my-mother-in-law-has-lied-about-me-for-years/"><img width="300" height="200" src="https://ldsmag.com/wp-content/uploads/2015/10/TellingaSecret-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2015/10/TellingaSecret-300x200.jpg 300w, https://ldsmag.com/wp-content/uploads/2015/10/TellingaSecret-1024x683.jpg 1024w, https://ldsmag.com/wp-content/uploads/2015/10/TellingaSecret.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/your-hardest-family-question-my-mother-in-law-has-lied-about-me-for-years/">Your Hardest Family Question: My mother-in-law has lied about me for years</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/geoff-steurer/">By Geoff Steurer, MS, LMFT</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='https://ldsmag.com/category/family/latter-day-laughs/'>Latter-day Laughs</a></li><li><a href='https://ldsmag.com/category/family/marriage/'>Marriage</a></li><li><a href='https://ldsmag.com/category/family/parenting/'>Parenting</a></li><li><a href='https://ldsmag.com/category/family/relationships/'>Relationships</a></li><li><a href='https://ldsmag.com/category/family/genealogy/'>Family History</a></li><li><a href='https://ldsmag.com/category/family/food/'>Food</a></li><li><a href='https://ldsmag.com/category/family/healthy-living/'>Health</a></li><li><a href='https://ldsmag.com/category/family/preparedness/'>Preparedness</a></li><li><a href='https://ldsmag.com/category/family/singles/'>Singles</a></li><li><a href='https://ldsmag.com/category/family/at-home/'>At Home</a></li><li><a href='https://ldsmag.com/category/family/family-home-evening/'>FHE</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/expand">Expand</a>
						<ul class='sub-menu' style="width:500px;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/why-the-arguments-of-new-atheism-may-sound-familiar/"><img width="300" height="200" src="https://ldsmag.com/wp-content/uploads/2017/09/Atheism-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/09/Atheism-300x200.jpg 300w, https://ldsmag.com/wp-content/uploads/2017/09/Atheism-768x512.jpg 768w, https://ldsmag.com/wp-content/uploads/2017/09/Atheism-1024x683.jpg 1024w, https://ldsmag.com/wp-content/uploads/2017/09/Atheism.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/why-the-arguments-of-new-atheism-may-sound-familiar/">Why the Arguments of &#8220;New Atheism&#8221; May Sound Familiar</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/hyrum-lewis/">By Hyrum Lewis</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='https://ldsmag.com/category/expand/expand-blog/'>Expand Blog</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li><a href="https://ldsmag.com/columnists/">Columnists</a></li>
					<li>
						<a href="https://ldsmag.com/photography/">Photography</a>
						<ul class="sub-menu" style="width: auto;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/photoessay/thomas-s-monson-in-arizona/"><img width="300" height="200" src="https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014-300x200.jpg 300w, https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014-768x512.jpg 768w, https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014-1024x683.jpg 1024w, https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/photoessay/thomas-s-monson-in-arizona/">What I Learned from President Thomas S. Monson in Seventeen Minutes</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/scot-facer-proctor/">By Scot Facer Proctor</a>
																			</div>
								</div>
															</li>
						</ul>
					</li>
					<li><a href="https://ldsmag.com/videos/">Videos</a></li>
					<li><a href="/store">Store</a></li>
					<div class="clear"></div>
				</ul>
				<div id="header-search" class="show-tablet"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='https://ldsmag.com/?sfid=40590' data-ajax-form-url='https://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='https://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='2'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date" class="show-tablet">September 7, 2017</div>
				<div class="clear"></div>
			</div>
		</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434674700000379&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main-container">
	<div id="single-page" class="content-wrapper">
				<h1 class="page-title">
							Line upon Line					</h1>
				<div class="main-post">
																					<div class="post-image"><img width="664" height="441" src="https://ldsmag.com/wp-content/uploads/2017/09/bolivia-church-meetings-priesthood-men-adults-1404886-gallery.jpg" class="attachment-744x496 size-744x496 wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/09/bolivia-church-meetings-priesthood-men-adults-1404886-gallery.jpg 664w, https://ldsmag.com/wp-content/uploads/2017/09/bolivia-church-meetings-priesthood-men-adults-1404886-gallery-300x200.jpg 300w" sizes="(max-width: 664px) 100vw, 664px" /></div>
															<div class="post-info">
				<div class="author-pic">
										<img src="https://ldsmag.com/wp-content/uploads/2014/10/jonihilton-Large-e1414692553408.jpg" />
				</div>
				<div class="post-info-right">
					<h2>Pressing the Pause Button to Serve a Mission</h2>
					<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/joni-hilton/"> Joni Hilton</a>
																		 &middot; 																					September 6, 2017					</div>
				</div>
				<div class="clear"></div>
				<div class="share-links">
					<!-- AddThis Button BEGIN SINGLE-->
										<div class="addthis_toolbox addthis_default_style addthis_32x32_style single-page-addthis" addthis:url="http://ldsmag.com/pressing-the-pause-button-to-serve-a-mission/">
										<a href="javascript:window.print();" style="float: left;margin-right: 2px;"><img src="/wp-content/themes/meridian/images/print.png" /></a>
					<a class="addthis_button_email"></a>
										<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_pinterest_share"></a>
					<a class="addthis_button_compact"></a>
											<a class="addthis_button_facebook_like" fb:like:layout="button_count" data-href="http://ldsmag.com/pressing-the-pause-button-to-serve-a-mission/"></a>
										<div class="clear"></div>
					</div>
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5372ff1671ac74d9"></script>
					<!-- AddThis Button END -->

				</div>
			</div>
			<div class="post-content">
				<!--<div id="ld-4630-2417"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9924391433920358,size:[0, 0],id:"ld-4630-2417"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>--><p><strong><em>Sign up for Meridian’s Free Newsletter, please <a href="https://ldsmag.com/signup">CLICK HERE</a></em></strong></p>
<p><em><strong>Cover image via LDS.org.</strong></em></p>
<p><span style="font-weight: 400;">Recently in my ward three missionaries have given their farewell talks and departed for destinations around the globe.  It happens that these are all young men who will be serving for two years, and—like all missionaries—they’ve had friends and coworkers ask why they have chosen to set aside their lives for so long.  They’re giving up school, work, dating, family time, movies, sports.  Those unfamiliar with missions see it almost as if these fellows have stepped into a cryogenic chamber to be temporarily frozen. </span><i><span style="font-weight: 400;">And some newly departing missionaries see it the same way. </span></i><span style="font-weight: 400;">“I’m giving up my life for two years,” I’ve heard some say.  “I’m putting everything on hold,” is another comment we sometimes hear. They almost paint an image of putting everything aside and falling behind for two years.</span></p><div class="E45dPg4Y" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_50143"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-text -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="7684671812"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="RE1o8EPw" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!--<div id="ld-7853-8224"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857937552377958,size:[0, 0],id:"ld-7853-8224"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>--></div>
<p><span style="font-weight: 400;">And they have it absolutely backwards. Going on a mission is not pressing the pause button on your life.  It’s pressing the fast-forward button.  It’s leaving everyone else in the dust, although you might not want to put it that way to them.  Going on a mission is plugging into the most intensive maturing process; the most spiritually advancing program in the world.  It’s like Miracle Gro for humans.  </span></p>
<p><span style="font-weight: 400;">People marvel at how these everyday boys come home as amazing men.  Their homecoming talks often leave the congregation stunned at the transformation.  And they aren’t just two years older, the way their friends are.  They are two light years ahead in their understanding of the Savior, their love of fellow man, their ability to organize their lives, their skills at getting along with even the most difficult companions, their appreciation of their families, their determination to serve the Lord and make a difference, their readiness to become true adults—to marry and have children, to be good citizens.  They’ve developed maturity, wisdom, leadership skills, teamwork, and common sense.  Many of them try to reconnect with their peers and find their old peers so backward and immature that they ultimately move on to new, better-fitting relationships. </span></p>
<p><span style="font-weight: 400;">While missionaries have been learning to sacrifice, pray, submit to the Lord, and work with pure Christlike love, many of their old pals have been hanging out, playing video games, bouncing around in college classes but not entirely sure what to do with their lives.  That period of time between ages 18 and 22 can be one of confusion for young people, when many of them feel lost and make unhappy choices. </span></p>
<p><span style="font-weight: 400;">I recently heard someone say, “Well, I like everything I hear about Mormonism except that they make their kids leave their families for two years and can’t even talk to them!”  Obviously this person didn’t understand the program at all.  Not only do missionaries communicate by email weekly, they speak and Skype with their families twice a year.  And limiting long, daily conversations with those at home helps the missionary be less distracted and more focused upon his or her work, thus more successful. But the notion that missionaries are “made” to go is nonsense.  </span></p>
<p><span style="font-weight: 400;">Missionaries are eager and excited, many of them saving all their lives for what is not a grim duty but an exciting opportunity. A properly prepared missionary loves the Lord and wants to help others gain similar testimonies. If people had any idea how much their kids could grow and refine themselves by going on missions, they’d be calling and begging to get their own kids into the program as well.</span></p>
<p><span style="font-weight: 400;">Once home, a missionary is better able to set goals, choose the path to his or her career, study better in classes, and get better grades. They’re better able to resist the pressure to get sucked into the campus drinking life that seems to exist in every college in the world, except the church ones, should they choose to attend a local school.  Returned missionaries are highly sought by savvy businesses who know these RMs have mad skills, particularly in sales and in dealing with the public.  It’s like finding a Navy Seal to teach an exercise class.  </span></p>
<p><span style="font-weight: 400;">Going on a mission is merging from the slow lane into the fast lane.  You actually give up nothing and gain so much that you can’t even describe it to one who has not served a mission.  By obeying mission rules exactly you reap miracles.  How can you explain that to someone for whom rules are seen as obstructions, or at best, ideas to be ignored?  By earnestly learning to love the people you work with and teach, you glimpse a view of the Savior’s love and you come home permanently changed with a genuine caring for your fellow man.  And it lasts forever.  You can never again dismiss someone or judge them the way you might have before serving.  Now you see them as God’s children; people who could pray and embrace the truth; someone of eternal value.  You also see your future children in this new light.  Your attitude about marriage and parenting is enriched, and your priorities are elevated.  It doesn’t mean a returned missionary will never again make a mistake, but they’ll have a better shot at avoiding the serious ones, and they’ll know how to solve it if they falter. </span></p>
<p><span style="font-weight: 400;">Next time you hear someone say what they’re “giving up” to serve a mission, help them realize they are “jumping up” to higher ground.  This is more like a scholarship or a coveted internship than it is a sacrifice. It’s a gift that, if properly priced, would cost more than a four-year degree at the finest university in the land. What an opportunity, what a gift.  And every youth in the world can get baptized, prepare, and go. </span></p>
<p><b>Hilton’s new LDS novel, </b><b><i>Golden</i></b><b>, is available in </b><a href="https://www.amazon.com/Golden-Joni-Hilton/dp/0989552381"><b>paperback</b></a><b> and on </b><a href="https://www.amazon.com/Golden-Joni-Hilton-ebook/dp/B01HR1KSFG"><b>Kindle</b></a><b>.  All her books and </b><b><i>YouTubeMom</i></b><b> videos can be found on her </b><a href="http://jonihilton.com"><b>website</b></a><b>.  She currently serves in Stake Public Affairs.</b></p>
<!--<div id="ld-2858-7121"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857935438448742,size:[0, 0],id:"ld-2858-7121"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>--></p>								<div class="clear"></div>
			</div>
			<!--<div class="pagination">Page <a href="">1</a> <a href="">2</a></div>-->
			<div class="clear"></div>
			<div class="comment-wrapper">
				
				<div class="section-heading"><span><a href="/devsite/comments?id=113267">No Comments | Post or read comments </a></span></div>				<div class="comments">
									</div>
				<div class="clear"></div>
			</div>

		</div>

	</div>
	<div id="sidebar">
		<div id="sidebar-newsletter">
	<h3>Join Mormons worldwide<br /><span>to stand true in a changing world.</span></h3>
	<div id="signup-fb">
		<div class="fb-page" data-href="https://www.facebook.com/LDSmag" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LDSmag"><a href="https://www.facebook.com/LDSmag">Meridian Magazine</a></blockquote></div></div>
	</div></a>
	</div>		<div class="feature-stories">
	<h3 class="section-heading">FEATURES</h3>
		
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/motherhood-demoted-how-the-uns-take-on-women-could-affect-you/"><img src="https://ldsmag.com/wp-content/uploads/2017/09/bigstock-Happy-loving-family-Mother-an-170025092-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Within its first year, the UN established the Commission on the Status of Women; a conference dedicated exclusively to gender equality. Much of what the UN advocates in championing the rights of women is good, but what began as a vision to expand the rights of women, has become a campaign to denigrate traditional values, demean stay-at-home motherhood, and champion abortion as the means to realizing that vision."><a href="https://ldsmag.com/motherhood-demoted-how-the-uns-take-on-women-could-affect-you/">Motherhood Demoted: How the UN&#8217;s Take on Women Could Affect You</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/tori-black/"> Tori Black</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
		
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/why-does-zion-flourish-in-the-wilderness/"><img src="https://ldsmag.com/wp-content/uploads/2017/09/wilderness-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Fleeing into the wilderness to escape the world is clearly a consistent theme in a number of Book of Mormon stories. But is it really necessary to go so far away to establish Zion?"><a href="https://ldsmag.com/why-does-zion-flourish-in-the-wilderness/">Why Does Zion Flourish in the Wilderness?</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/book-of-mormon-central1/"> Book of Mormon Central</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/dont-blame-god-for-lifes-challenges-and-losses-lds-therapist-says/"><img src="https://ldsmag.com/wp-content/uploads/2017/09/580-1830712-sadness-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="“We may have to drink out of some bitter cups as we live on this earth, and hopefully we will not become bitter from the drink, but better.” "><a href="https://ldsmag.com/dont-blame-god-for-lifes-challenges-and-losses-lds-therapist-says/">Don’t Blame God for Life’s Challenges and Losses, LDS Therapist Says</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/lds-org/"> LDS.org</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/lds-fiction-books-about-the-search/"><img src="https://ldsmag.com/wp-content/uploads/2016/11/Books-150x150.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Few circumstances are more frightening than the disappearance of a loved one. Two outstanding authors give us very different stories of the search for a missing family member."><a href="https://ldsmag.com/lds-fiction-books-about-the-search/">LDS Fiction: Books About the Search</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/jennie-hansen/"> Jennie Hansen</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/the-need-for-senior-missionaries-has-never-been-higher/"><img src="https://ldsmag.com/wp-content/uploads/2017/09/Seniors-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="David Williams, global operations manager for the Church-service missionary program office, recently stated that the current number of about 6,300 full-time senior missionaries serving today represents about 50 percent of the present demand."><a href="https://ldsmag.com/the-need-for-senior-missionaries-has-never-been-higher/">The Need for Senior Missionaries Has Never Been Higher</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/lds-org/"> LDS.org</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/never-underestimate-the-band-nerd/"><img src="https://ldsmag.com/wp-content/uploads/2017/09/brassband-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Tyson knew what the other band students said about him. They called him a nerd. He did love computers, math, and science. But he also loved band. On the other hand, the students in his computer, math, and science classes called him “Mr. Trumpet.” He knew that he didn’t fit in with either group."><a href="https://ldsmag.com/never-underestimate-the-band-nerd/">Never Underestimate the Band Nerd</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/daris-howard/"> Daris Howard</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/how-to-make-delicious-chicken-enchiladas-faster-than-take-out/"><img src="https://ldsmag.com/wp-content/uploads/2017/09/ChickenEnchilada.jpg-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="If you have leftover chicken, you can make this dish in about 15 minutes."><a href="https://ldsmag.com/how-to-make-delicious-chicken-enchiladas-faster-than-take-out/">How to Make Delicious Chicken Enchiladas Faster Than Take-Out</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/dennis-weaver/"> Dennis Weaver</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
		<hr />
	<div class="read-more"><a href="https://ldsmag.com/past-issues/">PAST ISSUES</a></div>
</div>
		<div class="ad-wrap"><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_47941"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="7223574214"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49094"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Sidebar Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="8322080612"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
		<div id="article-tab">
	<ul class="tabs">
		<li><a href="#most-read">Most Read</a></li>
		<li><a href="#yesterday-article">Yesterday's Articles</a></li>
	</ul>
	<div id="most-read" class="tab-content">
		
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [avg] [custom] -->

<ul class="wpp-list">
<li><h4><a href="https://ldsmag.com/lds-church-announces-big-changes-for-melchizedek-priesthood-and-relief-society-meetings/">LDS Church Announces Big Changes for Melchizedek Priesthood and Relief Society Meetings</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/maurine/">Maurine Proctor</a></div></li>
<li><h4><a href="https://ldsmag.com/captain-moroni-epic-coming-to-hollywood/">Captain Moroni Epic Coming to Hollywood?</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/jono/">Jonathan Decker</a></div></li>
<li><h4><a href="https://ldsmag.com/relativefinder-are-you-related-to-your-spouse/">RelativeFinder: Are You Related to Your Spouse?</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/maurine/">Maurine Proctor</a></div></li>
<li><h4><a href="https://ldsmag.com/the-problem-with-anger-even-when-it-feels-justified/">The Problem with Anger (Even When it Feels Justified)</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/wallace-goddard/">Wallace Goddard</a></div></li>
<li><h4><a href="https://ldsmag.com/why-is-being-good-not-good-enough/">Why Is Being Good Not Good Enough?</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/larry-barkdull/">Larry Barkdull</a></div></li>
<li><h4><a href="https://ldsmag.com/the-importance-of-praying-vocally/">The Importance of Praying Vocally</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/ted-gibbons/">Ted Gibbons</a></div></li>
<li><h4><a href="https://ldsmag.com/why-the-arguments-of-new-atheism-may-sound-familiar/">Why the Arguments of &#8220;New Atheism&#8221; May Sound Familiar</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/hyrum-lewis/">Hyrum Lewis</a></div></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
	</div>
	<div id="yesterday-article" class="tab-content">
				<ul>
						<li>
				<h4><a href="https://ldsmag.com/dont-blame-god-for-lifes-challenges-and-losses-lds-therapist-says/" target="_blank">Don’t Blame God for Life’s Challenges and Losses, LDS Therapist Says</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/lds-org/"> LDS.org</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/lest-we-forget-the-vision-of-educating-young-people/" target="_blank">Lest We Forget: The Vision of Educating Young People</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/nicholeen-peck/"> Nicholeen Peck</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/lds-church-cautioning-members-missionaries-as-hurricane-irma-hits-caribbean/" target="_blank">LDS Church Cautioning Members, Missionaries as Hurricane Irma Hits Caribbean</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/pressing-the-pause-button-to-serve-a-mission/" target="_blank">Pressing the Pause Button to Serve a Mission</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/joni-hilton/"> Joni Hilton</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/lds-fiction-books-about-the-search/" target="_blank">LDS Fiction: Books About the Search</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/jennie-hansen/"> Jennie Hansen</a>
																						</div>
			</li>
					</ul>
	</div>
</div>
	</div>
	<div class="clear"></div>
</div>
	<footer>
		<div id="footer-menu">
			<div id="home-link"><a href="https://ldsmag.com"><img src="https://ldsmag.com/wp-content/themes/meridian/images/home-link.png" /></a></div>
			<div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40995"><a href="https://ldsmag.com/photography/">Photography</a></li>
<li id="menu-item-40994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40994"><a href="https://ldsmag.com/columnists/">Columnists</a></li>
<li id="menu-item-40996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40996"><a href="https://ldsmag.com/videos/">Videos</a></li>
<li id="menu-item-40997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40997"><a href="https://ldsmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-41000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41000"><a href="https://ldsmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40993"><a href="https://ldsmag.com/blog/">Blog</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40992"><a href="https://ldsmag.com/family/">Family</a></li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="https://ldsmag.com/church/">Church</a></li>
<li id="menu-item-40989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40989"><a href="https://ldsmag.com/society/">Society</a></li>
<li id="menu-item-40990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40990"><a href="https://ldsmag.com/books/">Books</a></li>
<li id="menu-item-40991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40991"><a href="https://ldsmag.com/entertainment/">Entertainment</a></li>
<li id="menu-item-40987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40987"><a href="https://ldsmag.com/news/">News</a></li>
</ul></div></div>			<div id="advertise-button"><a href="https://ldsmag.com/advertise">ADVERTISE WITH MERIDIAN</a></div>
			<div class="clear"></div>
		</div>
	</footer>
</div>
<div id="bottom-line"></div>
<div id="footer-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49078"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="6066618216"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
 
	<script type='text/javascript' src='https://ldsmag.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ldsmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ldsmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://ldsmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ldsmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://ldsmag.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://ldsmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
    <!--<script type="text/javascript">stLight.options({publisher: "16faab94-736c-462a-80f7-4384332ed23b", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    <script>
        var options={ "publisher": "16faab94-736c-462a-80f7-4384332ed23b", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["facebook", "twitter", "googleplus", "pinterest"]}};
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
    </script>-->
</body>
</html>