<!DOCTYPE>
<html>
<head><link rel="stylesheet" type="text/css" href="https://ldsmag.com/wp-content/cache/minify/977bd.css" media="all" />

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Q&amp;A: &#039;Hamilton&#039; Actor, Mormon and Utahn Thayne Jasperson on Faith and Doubt | Meridian Magazine</title>
	
	
	
	
	
	
	
	<script type="text/javascript" src="https://ldsmag.com/wp-content/cache/minify/a1e53.js"></script>

	
	
	
	
	
	
	
	
	
	<!--<script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript" src="https://ss.sharethis.com/loader.js"></script>-->
	
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[254,380] -->
<meta name="description"  content="Thayne Jasperson is a Utah native, a graduate of Springville High School, a former contestant on Fox&#039;s &quot;So You Think You Can Dance&quot; and a member of the cast of" />

<link rel="canonical" href="https://ldsmag.com/qa-hamilton-actor-mormon-and-utahn-thayne-jasperson-on-faith-and-doubt/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Feed" href="https://ldsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Comments Feed" href="https://ldsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meridian Magazine &raquo; Q&#038;A: &#8216;Hamilton&#8217; Actor, Mormon and Utahn Thayne Jasperson on Faith and Doubt Comments Feed" href="https://ldsmag.com/qa-hamilton-actor-mormon-and-utahn-thayne-jasperson-on-faith-and-doubt/feed/" />
<meta property="og:title" content="Q&#038;A: &#8216;Hamilton&#8217; Actor, Mormon and Utahn Thayne Jasperson on Faith and Doubt" /><meta property="og:type" content="website" /><meta property="og:url" content="https://ldsmag.com/qa-hamilton-actor-mormon-and-utahn-thayne-jasperson-on-faith-and-doubt/" /><meta property="og:site_name" content="LDS Magazine" /><meta property="og:image" content="https://ldsmag.com/wp-content/uploads/2017/10/Thayne.png" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ldsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	



<script type="text/javascript" src="https://ldsmag.com/wp-content/cache/minify/ebff5.js"></script>



<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/ldsmag.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"115270","token":"ac6e4c3c4b"};
/* ]]> */
</script>
<script type="text/javascript" src="https://ldsmag.com/wp-content/cache/minify/84e4e.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/ldsmag.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/ldsmag.com\/"};
/* ]]> */
</script>
<script type="text/javascript" src="https://ldsmag.com/wp-content/cache/minify/88a6f.js"></script>



<link rel='https://api.w.org/' href='https://ldsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ldsmag.com/xmlrpc.php?rsd" />
<link rel='prev' title='Open House Begins for Meridian Idaho Temple' href='https://ldsmag.com/open-house-begins-for-meridian-idaho-temple/' />
<link rel='next' title='How Do the Blessings in the Scriptures Apply to Us Today?' href='https://ldsmag.com/how-do-the-blessings-in-the-scriptures-apply-to-us-today/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://ldsmag.com/?p=115270' />
<link rel="alternate" type="application/json+oembed" href="https://ldsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fldsmag.com%2Fqa-hamilton-actor-mormon-and-utahn-thayne-jasperson-on-faith-and-doubt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ldsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fldsmag.com%2Fqa-hamilton-actor-mormon-and-utahn-thayne-jasperson-on-faith-and-doubt%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	
	
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "div", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://ldsmag.com/wp-content/cache/minify/b362a.js"></script>

<!-- end pull-quote additions -->
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://ldsmag.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.645_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="39a5704b544ba026327fc8dee3f898fad2f12b53993e096cc0293e8ae43b5882" async></script><script type="text/javascript" src="https://ldsmag.com/wp-content/cache/minify/01ccb.js"></script>

<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
	try{
	var pageTracker = _gat._getTracker("UA-4681122-1");
	pageTracker._initData();
	pageTracker._setDomainName(".ldsmag.com");
	pageTracker._setAllowLinker(true);
	pageTracker._setAllowHash(false);
	pageTracker._trackPageview();
	} catch(err) {}
	</script>
	<style type="text/css" media="print">
		header{display: none;}
		#sidebar{display: none;}
		footer{display: none;}
		#body-container {background: #fff;}
		.main-post{width: 100%;}
		.post-image img{max-height: 400px;width: auto !important;max-width: none;margin:0 auto;}
		.share-links{display: none;}
		#footer-ad{display: none;}
		.author-pic{display: none;}
		.comment-wrapper{display: none;}
	</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7999428342424841",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-115270 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=434674700000379";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="body-container">
	<header>
			<div id="header-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_114455"><a href="http://thestray.movie/"><img src="https://ldsmag.com/wp-content/uploads/2017/10/straybanner002.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-114456" /></a></div></div></div>
		</div></div>			<div id="mobile-logo"><a href="https://ldsmag.com"><img src="https://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-left">
				<div id="newsletter">
					<div id="newsletter-icon"><a href="https://ldsmag.com/signup"><img src="https://ldsmag.com/wp-content/themes/meridian/images/newsletter-icon.png" width="111" height="108" /></a></div>
					<h3><a href="https://ldsmag.com/signup" style="font-family: Georgia, sans-serif; font-size: 20px; color: #446d2c; display: block; text-decoration: underline;">Sign up for<span class="newsletter-word-break"></span> our newsletter</a></h3><h3 style="font-family: Georgia, sans-serif; font-size: 13px; color: #446d2c; display: block;">&nbsp;&nbsp;&nbsp;<p></p>Signed up, but still not getting our newsletter? <u><a href="http://ldsmag.com/signup-psa">Click here.</a></u></h3></div><p>&nbsp;</p>
					<div id="facebook-like"><span><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank">Click Here To 'Like' Meridian Magazine on Facebook</a></span>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			<div id="logo"><a href="https://ldsmag.com"><img src="https://ldsmag.com/wp-content/themes/meridian/images/logo.png" width="402" height="112" /></a></div>
			<div id="header-right">
				<ul id="social-media">
					<li><a href="https://www.facebook.com/LDSmag?ref=ts&fref=ts" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/facebook.png" /></a></li>
					<li><a href="https://twitter.com/ldsmag" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/twitter.png" /></a></li>
					<li><a href="https://plus.google.com/115648044505602220880/" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/gplus.png" /></a></li>
					<li><a href="http://www.pinterest.com/ldsmag/" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/pinterest.png" /></a></li>
					<li><a href="http://ldsmag.com/feed/" target="_blank"><img src="https://ldsmag.com/wp-content/themes/meridian/images/rss.png" /></a></li>
				</ul>
				<div class="clear mobile-clear"></div>
				<!-- <form id="search-form" method="post" action="">
					<input type="text" name="search" placeholder="Search" id="search" />
				</form>
				<form id="search-form" role="search" method="get" id="searchform" class="searchform" action="">
					<div>
						<input type="text" value="" name="s" id="s" placeholder="Search"  />
						<input type="submit" id="searchsubmit" value="" />
					</div>
				</form>-->
				<div id="header-search"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='https://ldsmag.com/?sfid=40590' data-ajax-form-url='https://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='https://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='1'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date">October 19, 2017</div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			<div id="header-menu">
				<div id="mobile_nav">Menu<div class="white-span"></div></div>
				<ul class="menu" id="menu-header-menu">
					<li id="home-menu"><a href="https://ldsmag.com">Home</a></li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/news/">News</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
								<div class="post-wrap">
									<div class="post-image"><img src="https://ldsmag.com/wp-content/themes/meridian/images/news-tab.jpg" class="default-image" /></div>
								</div>
							</li>
							<li class="submenu-list">
								<ul>
								<li><a href='https://ldsmag.com/newscat/opinion'>Opinion</a></li><li><a href='https://ldsmag.com/newscat/culture'>Culture</a></li><li><a href='https://ldsmag.com/newscat/top-story'>Top Stories</a></li><li><a href='https://ldsmag.com/newscat/lds-news'>LDS News</a></li><li><a href='https://ldsmag.com/newscat/national'>National</a></li><li><a href='https://ldsmag.com/newscat/world'>World</a></li><li><a href='https://ldsmag.com/newscat/business'>Business</a></li><li><a href='https://ldsmag.com/newscat/science-2'>Science</a></li><li><a href='https://ldsmag.com/newscat/health'>Health</a></li><li><a href='https://ldsmag.com/newscat/economy'>Economy</a></li>								<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/lds-church">Church</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/dedication-of-provo-mtc-marks-new-era-of-missionary-work-president-eyring-says/"><img width="300" height="155" src="https://ldsmag.com/wp-content/uploads/2017/10/Main-Image-Provo-MTC-300x155.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/10/Main-Image-Provo-MTC-300x155.jpg 300w, https://ldsmag.com/wp-content/uploads/2017/10/Main-Image-Provo-MTC.jpg 580w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/dedication-of-provo-mtc-marks-new-era-of-missionary-work-president-eyring-says/">Dedication of Provo MTC Marks New Era of Missionary Work, President Eyring Says</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/lds-org/">By LDS.org</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li class="cat-item cat-item-1359"><a href="https://ldsmag.com/category/lds-church/personal-voice/" >Personal Voice</a>
</li>
	<li class="cat-item cat-item-5759"><a href="https://ldsmag.com/category/lds-church/bountiful/" title="All the articles and work being done in southwestern Oman at Khor Kharfot, the most likely candidate for Nephi&#039;s Bountiful in the old world where he built the ship.">Nephi&#039;s Bountiful</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/" >Gospel Doctrine</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/book-of-mormon/" >Book of Mormon</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/doctrine-and-covenants/" >Doctrine &amp; Covenants</a>
</li>
	<li class="cat-item cat-item-79"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/new-testament/" >New Testament</a>
</li>
	<li class="cat-item cat-item-104"><a href="https://ldsmag.com/category/lds-church/gospel-doctrine/old-testament/" >Old Testament</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="https://ldsmag.com/category/lds-church/line-upon-line/" >Line upon Line</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://ldsmag.com/category/lds-church/update/" >LDS Update</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://ldsmag.com/category/lds-church/scripture-study/" >Scripture Study</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://ldsmag.com/category/lds-church/lds-missionary/" >Missionary</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://ldsmag.com/category/lds-church/temples/" >Temples</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://ldsmag.com/category/lds-church/church-history/" >Church History</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://ldsmag.com/category/lds-church/science/" >Science &amp; Religion</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://ldsmag.com/category/lds-church/events/" >Events</a>
</li>
								</ul>
							</li>
						<div class="clear"></div>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/society/">Society</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/what-difference-does-faith-really-make-in-the-life-of-a-believer/"><img width="300" height="200" src="https://ldsmag.com/wp-content/uploads/2017/10/candlelight-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/10/candlelight-300x200.jpg 300w, https://ldsmag.com/wp-content/uploads/2017/10/candlelight-768x510.jpg 768w, https://ldsmag.com/wp-content/uploads/2017/10/candlelight-1024x680.jpg 1024w, https://ldsmag.com/wp-content/uploads/2017/10/candlelight.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/what-difference-does-faith-really-make-in-the-life-of-a-believer/">What Difference Does Faith Really Make in the Life of a Believer?</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/daniel-c-peterson/">By Daniel C. Peterson</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
										<li class="cat-item cat-item-6693"><a href="https://ldsmag.com/category/society/subscriptions/" >Subscriptions</a>
</li>
	<li class="cat-item cat-item-71"><a href="https://ldsmag.com/category/society/business-society/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://ldsmag.com/category/society/ideas-and-society/" >Ideas and Society</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="https://ldsmag.com/category/society/ideas-and-society/family-leader/" >Family Leader</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-72"><a href="https://ldsmag.com/category/society/meridian-cares/" >Meridian Cares</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://ldsmag.com/category/society/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://ldsmag.com/category/society/people/" >People</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://ldsmag.com/category/society/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://ldsmag.com/category/society/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://ldsmag.com/category/society/travel/" >Travel</a>
</li>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/books/">Books</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><img src="https://ldsmag.com/wp-content/uploads/2014/10/Geddes_Emily_Meridian_4.0-300x200.jpg" /></div>
																		<h4><a href="https://ldsmag.com/article-1-5905/">The Non-Fiction NookWho Are You?</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/emily-geddes/">By Emily Geddes</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='https://ldsmag.com/category/books/lds-books/'>LDS Books</a></li><li><a href='https://ldsmag.com/category/books/reviews/'>Reviews</a></li><li><a href='https://ldsmag.com/category/books/serializations/'>Serializations</a></li><li><a href='https://ldsmag.com/category/books/children-young-adult/'>Children &amp; Young Adult</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/entertaiment/">Entertainment</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/vidangel-ceo-announces-chapter-11-reorganization-filing/"><img width="300" height="168" src="https://ldsmag.com/wp-content/uploads/2017/10/vidangel-logo-300x168.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/10/vidangel-logo-300x168.png 300w, https://ldsmag.com/wp-content/uploads/2017/10/vidangel-logo.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/vidangel-ceo-announces-chapter-11-reorganization-filing/">VidAngel CEO Announces Chapter 11 Reorganization Filing</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/no-author/">By Meridian Magazine</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='https://ldsmag.com/category/entertaiment/cartoon/'>Cartoon</a></li><li><a href='https://ldsmag.com/category/entertaiment/culture/'>Culture</a></li><li><a href='https://ldsmag.com/category/entertaiment/film/'>Film</a></li><li><a href='https://ldsmag.com/category/entertaiment/music/'>Music</a></li><li><a href='https://ldsmag.com/category/entertaiment/technology/'>Technology</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/family">Family</a>
						<ul class='sub-menu'>
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><img src="https://ldsmag.com/wp-content/uploads/2014/10/Nicolaysen_Carolyn_Meridian_4.0-300x200.jpg" /></div>
																		<h4><a href="https://ldsmag.com/article-1-5907/">Food Storage Myths</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/carolyn-nicolay/">By Carolyn Nicolaysen</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='https://ldsmag.com/category/family/latter-day-laughs/'>Latter-day Laughs</a></li><li><a href='https://ldsmag.com/category/family/marriage/'>Marriage</a></li><li><a href='https://ldsmag.com/category/family/parenting/'>Parenting</a></li><li><a href='https://ldsmag.com/category/family/relationships/'>Relationships</a></li><li><a href='https://ldsmag.com/category/family/genealogy/'>Family History</a></li><li><a href='https://ldsmag.com/category/family/food/'>Food</a></li><li><a href='https://ldsmag.com/category/family/healthy-living/'>Health</a></li><li><a href='https://ldsmag.com/category/family/preparedness/'>Preparedness</a></li><li><a href='https://ldsmag.com/category/family/singles/'>Singles</a></li><li><a href='https://ldsmag.com/category/family/at-home/'>At Home</a></li><li><a href='https://ldsmag.com/category/family/family-home-evening/'>FHE</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li class="parent-menu">
						<a href="https://ldsmag.com/category/expand">Expand</a>
						<ul class='sub-menu' style="width:500px;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/why-the-arguments-of-new-atheism-may-sound-familiar/"><img width="300" height="200" src="https://ldsmag.com/wp-content/uploads/2017/09/Atheism-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/09/Atheism-300x200.jpg 300w, https://ldsmag.com/wp-content/uploads/2017/09/Atheism-768x512.jpg 768w, https://ldsmag.com/wp-content/uploads/2017/09/Atheism-1024x683.jpg 1024w, https://ldsmag.com/wp-content/uploads/2017/09/Atheism.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/why-the-arguments-of-new-atheism-may-sound-familiar/">Why the Arguments of &#8220;New Atheism&#8221; May Sound Familiar</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/hyrum-lewis/">By Hyrum Lewis</a>
																			</div>
								</div>
															</li>
							<li class="submenu-list">
								<ul>
									<li><a href='https://ldsmag.com/category/expand/expand-blog/'>Expand Blog</a></li>									<div class="clear"></div>
								</ul>
							</li>
						</ul>
					</li>
					<li><a href="https://ldsmag.com/columnists/">Columnists</a></li>
					<li>
						<a href="https://ldsmag.com/photography/">Photography</a>
						<ul class="sub-menu" style="width: auto;">
							<li class="latest-menu">
																								<div class="post-wrap">
																			<div class="post-image"><a href="https://ldsmag.com/photoessay/thomas-s-monson-in-arizona/"><img width="300" height="200" src="https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014-300x200.jpg 300w, https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014-768x512.jpg 768w, https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014-1024x683.jpg 1024w, https://ldsmag.com/wp-content/uploads/2017/06/TSM_0014.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
																		<h4><a href="https://ldsmag.com/photoessay/thomas-s-monson-in-arizona/">What I Learned from President Thomas S. Monson in Seventeen Minutes</a></h4>
									<div class="post-meta">
																															<a href="https://ldsmag.com/author/scot-facer-proctor/">By Scot Facer Proctor</a>
																			</div>
								</div>
															</li>
						</ul>
					</li>
					<li><a href="https://ldsmag.com/videos/">Videos</a></li>
					<li><a href="/store">Store</a></li>
					<div class="clear"></div>
				</ul>
				<div id="header-search" class="show-tablet"><form data-sf-form-id='40590' data-is-rtl='0' data-maintain-state='' data-results-url='https://ldsmag.com/?sfid=40590' data-ajax-form-url='https://ldsmag.com/?sfid=40590&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='https://ldsmag.com/?sfid=40590' method='post' class='searchandfilter' id='search-filter-form-40590' autocomplete='off' data-instance-count='2'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">Search</span><input placeholder="Search" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search"></label>		</li></ul></form></div>
				<div id="header-date" class="show-tablet">October 19, 2017</div>
				<div class="clear"></div>
			</div>
		</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434674700000379&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main-container">
	<div id="single-page" class="content-wrapper">
				<h1 class="page-title">
							Line upon Line					</h1>
				<div class="main-post">
																					<div class="post-image"><img width="744" height="457" src="https://ldsmag.com/wp-content/uploads/2017/10/Thayne.png" class="attachment-744x496 size-744x496 wp-post-image" alt="" srcset="https://ldsmag.com/wp-content/uploads/2017/10/Thayne.png 952w, https://ldsmag.com/wp-content/uploads/2017/10/Thayne-300x184.png 300w, https://ldsmag.com/wp-content/uploads/2017/10/Thayne-768x472.png 768w" sizes="(max-width: 744px) 100vw, 744px" /></div>
															<div class="post-info">
				<div class="author-pic">
										<img src="https://ldsmag.com/wp-content/uploads/2014/10/Meridian_FeatureLogoImage3Thumb-e1412835133430.jpg" />
				</div>
				<div class="post-info-right">
					<h2>Q&#038;A: &#8216;Hamilton&#8217; Actor, Mormon and Utahn Thayne Jasperson on Faith and Doubt</h2>
					<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																		 &middot; 																					October 16, 2017					</div>
				</div>
				<div class="clear"></div>
				<div class="share-links">
					<!-- AddThis Button BEGIN SINGLE-->
										<div class="addthis_toolbox addthis_default_style addthis_32x32_style single-page-addthis" addthis:url="http://ldsmag.com/qa-hamilton-actor-mormon-and-utahn-thayne-jasperson-on-faith-and-doubt/">
										<a href="javascript:window.print();" style="float: left;margin-right: 2px;"><img src="/wp-content/themes/meridian/images/print.png" /></a>
					<a class="addthis_button_email"></a>
										<a class="addthis_button_facebook"></a>
					<a class="addthis_button_twitter"></a>
					<a class="addthis_button_google_plusone_share"></a>
					<a class="addthis_button_pinterest_share"></a>
					<a class="addthis_button_compact"></a>
											<a class="addthis_button_facebook_like" fb:like:layout="button_count" data-href="http://ldsmag.com/qa-hamilton-actor-mormon-and-utahn-thayne-jasperson-on-faith-and-doubt/"></a>
										<div class="clear"></div>
					</div>
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5372ff1671ac74d9"></script>
					<!-- AddThis Button END -->

				</div>
			</div>
			<div class="post-content">
				<!--<div id="ld-4630-2417"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9924391433920358,size:[0, 0],id:"ld-4630-2417"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>--><p><strong><em>Sign up for Meridian’s Free Newsletter, please <a href="https://ldsmag.com/signup">CLICK HERE</a></em></strong></p>
<p><em><strong>The following was written by Morgan Jones for the Deseret News. To read the full article, <a href="https://www.deseretnews.com/article/865691169/QA-Hamilton-actor-and-Utahn-Thayne-Jasperson-on-faith-and-doubt.html">click here</a>. </strong></em></p>
<p>Thayne Jasperson is a Utah native, a graduate of Springville High School, a former contestant on Fox’s “So You Think You Can Dance” and a member of the cast of one of the biggest Broadway musicals of all-time, “Hamilton.”</p><div class="7JKsS8F6" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_50143"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-text -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="7684671812"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="uSnNpj9Y" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!--<div id="ld-7853-8224"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857937552377958,size:[0, 0],id:"ld-7853-8224"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>--></div>
<p>And he’s a Mormon.</p>
<p>Jasperson, who served a mission for The Church of Jesus Christ of Latter-day Saints in Argentina, has been a member of the &#8220;Hamilton&#8221; ensemble since the show began, but also understudies for three other roles, including King George III.</p>
<p>The actor, dancer and singer has been open about his faith. Nearly one year ago, Jasperson <a class="sense-link" href="https://www.youtube.com/watch?v=GNIZ-v4xlwA" target="_blank" rel="noopener" data-contentid="549682">recorded a video for The Oratory Laboratory</a> where he shared his witness of a Savior.</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/GNIZ-v4xlwA?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>In a recent email interview with the Deseret News, Jasperson opened up about his journey of faith — explaining that while he still has questions and trials, he has found beauty in continuing to try.</p>
<p><em><strong>To read the interview on the Deseret News, <a href="https://www.deseretnews.com/article/865691169/QA-Hamilton-actor-and-Utahn-Thayne-Jasperson-on-faith-and-doubt.html">click here.</a> </strong></em></p>
<!--<div id="ld-2858-7121"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9857935438448742,size:[0, 0],id:"ld-2858-7121"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>--></p>								<div class="clear"></div>
			</div>
			<!--<div class="pagination">Page <a href="">1</a> <a href="">2</a></div>-->
			<div class="clear"></div>
			<div class="comment-wrapper">
				
				<div class="section-heading"><span><a href="/devsite/comments?id=115270">1 Comment | Post or read comments </a></span></div>				<div class="comments">
												<div class="comment-wrap">
								<h4>Eileen Salyards<span class="date">October 18, 2017</span></h4>
								<p>Thank you.</p>
							</div>
										</div>
				<div class="clear"></div>
			</div>

		</div>

	</div>
	<div id="sidebar">
		<div id="sidebar-newsletter">
	<h3>Join Mormons worldwide<br /><span>to stand true in a changing world.</span></h3>
	<div id="signup-fb">
		<div class="fb-page" data-href="https://www.facebook.com/LDSmag" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LDSmag"><a href="https://www.facebook.com/LDSmag">Meridian Magazine</a></blockquote></div></div>
	</div></a>
	</div>		<div class="feature-stories">
	<h3 class="section-heading">FEATURES</h3>
		
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/what-difference-does-faith-really-make-in-the-life-of-a-believer/"><img src="https://ldsmag.com/wp-content/uploads/2017/10/candlelight-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Many years ago, I received an angry note from a young returned missionary, husband, and father, a graduate student in a distant state, denouncing the Church for lying about its history and denouncing me for my alleged role in defending those lies. An exchange ensued. "><a href="https://ldsmag.com/what-difference-does-faith-really-make-in-the-life-of-a-believer/">What Difference Does Faith Really Make in the Life of a Believer?</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/daniel-c-peterson/"> Daniel C. Peterson</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
		
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/struggles-to-build-the-kirtland-temple-josephs-letter-to-his-uncle/"><img src="https://ldsmag.com/wp-content/uploads/2017/10/Chapter_43_0002-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="A council is called to discuss the matter of building the house of the Lord. Account of the struggles to build the temple in poverty and guarding it against the mob. Joseph Sr. and Lucy Mack Smith move into Joseph and Emma&#039;s home. Lucy falls down the stairs, receives a severe injury, later catches a cold and loses her eyesight. She is healed by the blessing of the priesthood and never uses glasses again."><a href="https://ldsmag.com/struggles-to-build-the-kirtland-temple-josephs-letter-to-his-uncle/">Struggles to Build the Kirtland Temple; Joseph’s Letter to His Uncle</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/scot-and-maurine-proctor/"> Scot and Maurine Proctor</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/hurricanes-floods-earthquakes-fires-terrorism-what-can-we-do/"><img src="https://ldsmag.com/wp-content/uploads/2017/10/HouseFlood-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Here’s how to meet these disasters head on. <br />
<br />
"><a href="https://ldsmag.com/hurricanes-floods-earthquakes-fires-terrorism-what-can-we-do/">Hurricanes, Floods, Earthquakes, Fires, Terrorism—What Can We Do?</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/joni-hilton/"> Joni Hilton</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/vidangel-ceo-announces-chapter-11-reorganization-filing/"><img src="https://ldsmag.com/wp-content/uploads/2017/10/vidangel-logo-150x150c.png" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="VidAngel has been engaged in a protracted legal battle with Disney, 20th Century Fox, Lucasfilm, Warner Bros, New Line Cinema, Marvel and Turner Entertainment. In response, VidAngel has mounted a robust legal defense. Today’s filing represents another legal step to protect the future of filtering."><a href="https://ldsmag.com/vidangel-ceo-announces-chapter-11-reorganization-filing/">VidAngel CEO Announces Chapter 11 Reorganization Filing</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/lds-fiction-my-recent-favorites/"><img src="https://ldsmag.com/wp-content/uploads/2017/10/Autumn-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Two books, one historical and one modern, joined the ranks of my recent &quot;favorites&quot; list. For Castle and Crown by Sian Bessey delves into the twelfth century dispute between two brothers, Kings Richard and John. And Jack Weyland, long a favorite of LDS teens, has a new book, Hannah&#039;s Legacy."><a href="https://ldsmag.com/lds-fiction-my-recent-favorites/">LDS Fiction: My Recent Favorites</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/jennie-hansen/"> Jennie Hansen</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/treasuring-all-truth/"><img src="https://ldsmag.com/wp-content/uploads/2017/10/pilate-christ-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="An expansive vision of truth can bring more depth, clarity and love into our lives. "><a href="https://ldsmag.com/treasuring-all-truth/">Treasuring All Truth</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/prepared-by-lds-newsroom/"> The LDS Newsroom</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
	
			<div class="post-wrap">
									<div class="post-image"><a href="https://ldsmag.com/mormon-leaders-visit-fire-evacuees-in-northern-california/"><img src="https://ldsmag.com/wp-content/uploads/2017/10/wildfire-1-150x150c.jpg" alt="" /></a></div>
								<div class="post-content-wrap">
																<h4 class="post-title tooltip" title="Leaders of The Church of Jesus Christ of Latter-day Saints were in Northern California over the weekend to comfort those recently impacted by the deadliest wildfires in California state history."><a href="https://ldsmag.com/mormon-leaders-visit-fire-evacuees-in-northern-california/">Mormon Leaders Visit Fire Evacuees in Northern California</a></h4>
										<div class="post-meta">
																																													By									<a href="https://ldsmag.com/author/prepared-by-lds-newsroom/"> The LDS Newsroom</a>
																																			</div>
				</div>
				<div class="clear"></div>
			</div>
		<hr />
	<div class="read-more"><a href="https://ldsmag.com/past-issues/">PAST ISSUES</a></div>
</div>
		<div class="ad-wrap"><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49081"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Sidebar - top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="7223574214"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div><div class="long-ad">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_114916"><a href="http://www.ldsdivorcesurvivors.com/menu-retreat.php"><img src="https://ldsmag.com/wp-content/uploads/2017/10/retreat17sky1.png" alt="" width="300" height="600" class="aligncenter size-full wp-image-114917" /></a></div></div></div>
		</div></div>
		<div id="article-tab">
	<ul class="tabs">
		<li><a href="#most-read">Most Read</a></li>
		<li><a href="#yesterday-article">Yesterday's Articles</a></li>
	</ul>
	<div id="most-read" class="tab-content">
		
<!-- WordPress Popular Posts Plugin v4.0.5 [PHP] [weekly] [avg] [custom] -->

<ul class="wpp-list">
<li><h4><a href="https://ldsmag.com/your-hardest-family-question-my-home-teacher-is-a-registered-sex-offender/">Your Hardest Family Question: My home teacher is a registered sex offender</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/geoff-steurer/">Geoff Steurer, MS, LMFT</a></div></li>
<li><h4><a href="https://ldsmag.com/allure-magazine-explores-why-so-many-beauty-bloggers-are-mormon/">Allure Magazine Explores Why So Many Beauty Bloggers are Mormon</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/no-author/">Meridian Magazine</a></div></li>
<li><h4><a href="https://ldsmag.com/lds-actors-90-minutes-by-heart-bible-recitation-touches-interfaith-audiences/">LDS Actor’s 90-minutes-by-heart Bible Recitation Touches Interfaith Audiences</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/shalissa-lindsay/">Shalissa Lindsay</a></div></li>
<li><h4><a href="https://ldsmag.com/how-the-newly-single-can-still-the-emotional-storm/">Stilling the Emotional Storm When Your Spouse is Gone</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/laurie-a-smith/">Laurie A. Smith</a></div></li>
<li><h4><a href="https://ldsmag.com/the-marvelous-manifestation-that-inspired-one-of-your-favorite-hymns/">The &#8220;Marvelous Manifestation&#8221; That Inspired One of Your Favorite Hymns</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/daniel-c-peterson/">Daniel C. Peterson</a></div></li>
<li><h4><a href="https://ldsmag.com/new-podcast-shines-light-on-the-darkness-of-pornography/">New Podcast Shines Light on the Darkness of Pornography</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/geoff-steurer/">Geoff Steurer, MS, LMFT</a></div></li>
<li><h4><a href="https://ldsmag.com/boy-scouts-of-america-to-admit-girls-lds-church-responds/">Boy Scouts of America to Admit Girls: LDS Church Responds</a></h4><div class="post-meta"><a href="https://ldsmag.com/author/no-author/">Meridian Magazine</a></div></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.5 -->
	</div>
	<div id="yesterday-article" class="tab-content">
				<ul>
						<li>
				<h4><a href="https://ldsmag.com/slate-magazine-says-mitt-romney-is-the-man-to-rebuild-puerto-rico/" target="_blank">Slate Magazine Says Mitt Romney is the Man to Rebuild Puerto Rico</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/no-author/"> Meridian Magazine</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/500-years-after-martin-luther-how-his-beliefs-compare-to-what-mormons-believe-today/" target="_blank">500 Years After Martin Luther: How His Beliefs Compare to What Mormons Believe Today</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/lds-perspectives-podcast/"> LDS Perspectives Podcast</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/we-are-his-hands-an-interview-with-mormon-helping-hands-in-the-aftermath-of-hurricanes/" target="_blank">“We Are His Hands”: An Interview with Mormon Helping Hands in the Aftermath of Hurricanes</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/carolyn-nicolay/"> Carolyn Nicolaysen</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/how-to-get-the-girl/" target="_blank">How to Get the Girl</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/daris-howard/"> Daris Howard</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/mormon-leaders-visit-fire-evacuees-in-northern-california/" target="_blank">Mormon Leaders Visit Fire Evacuees in Northern California</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/prepared-by-lds-newsroom/"> The LDS Newsroom</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/join-the-worldwide-familysearch-indexing-event-oct-20-22/" target="_blank">Join the Worldwide FamilySearch Indexing Event Oct. 20-22</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/larry-richman/"> Larry Richman</a>
																						</div>
			</li>
						<li>
				<h4><a href="https://ldsmag.com/how-to-paint-with-food-coloring-to-give-your-cookies-a-holiday-touch/" target="_blank">How to Paint with Food Coloring To Give Your Cookies a Holiday Touch</a></h4>
				<div class="post-meta">
																	By
																			<a href="https://ldsmag.com/author/dennis-weaver/"> Dennis Weaver</a>
																						</div>
			</li>
					</ul>
	</div>
</div>
	</div>
	<div class="clear"></div>
</div>
	<footer>
		<div id="footer-menu">
			<div id="home-link"><a href="https://ldsmag.com"><img src="https://ldsmag.com/wp-content/themes/meridian/images/home-link.png" /></a></div>
			<div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40995"><a href="https://ldsmag.com/photography/">Photography</a></li>
<li id="menu-item-40994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40994"><a href="https://ldsmag.com/columnists/">Columnists</a></li>
<li id="menu-item-40996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40996"><a href="https://ldsmag.com/videos/">Videos</a></li>
<li id="menu-item-40997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40997"><a href="https://ldsmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-41000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41000"><a href="https://ldsmag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40993"><a href="https://ldsmag.com/blog/">Blog</a></li>
<li id="menu-item-40992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40992"><a href="https://ldsmag.com/family/">Family</a></li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="https://ldsmag.com/church/">Church</a></li>
<li id="menu-item-40989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40989"><a href="https://ldsmag.com/society/">Society</a></li>
<li id="menu-item-40990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40990"><a href="https://ldsmag.com/books/">Books</a></li>
<li id="menu-item-40991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40991"><a href="https://ldsmag.com/entertainment/">Entertainment</a></li>
<li id="menu-item-40987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40987"><a href="https://ldsmag.com/news/">News</a></li>
</ul></div></div>			<div id="advertise-button"><a href="https://ldsmag.com/advertise">ADVERTISE WITH MERIDIAN</a></div>
			<div class="clear"></div>
		</div>
	</footer>
</div>
<div id="bottom-line"></div>
<div id="footer-ad"><div>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49078"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7999428342424841"
     data-ad-slot="6066618216"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div>
 
	<script type="text/javascript" src="https://ldsmag.com/wp-content/cache/minify/69faf.js"></script>

<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ldsmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>


<script type="text/javascript" src="https://ldsmag.com/wp-content/cache/minify/00792.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>

<script type="text/javascript" src="https://ldsmag.com/wp-content/cache/minify/d123a.js"></script>

    <!--<script type="text/javascript">stLight.options({publisher: "16faab94-736c-462a-80f7-4384332ed23b", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    <script>
        var options={ "publisher": "16faab94-736c-462a-80f7-4384332ed23b", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["facebook", "twitter", "googleplus", "pinterest"]}};
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
    </script>-->
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5854/5991 objects using disk
Page Caching using disk: enhanced
Minified using disk

 Served from: ldsmag.com @ 2017-10-19 03:34:27 by W3 Total Cache -->